a3-freunde - Die Audi A3 Community

[8P] Schlechter Radioempfang nach Umrüstung auf RNS-E

Letzte Änderung am 29.11.2016 13:30 Uhr
Direkt zum letzten Beitrag springen


JoeA3TDI

A3 2.0 TDI
Bj. 10/09

31.03.2010 23:48 Uhr

Hallo!

Habe letzte Woche das RNS-E anstelle des Radio Concert in meinen A3 Sportback TDI ('09) eingebaut. Alles funktioniert perfekt. - Bis auf den Radioempfang. Der ist jetzt echt sch****.

Habe schon diverse Berichte gelesen und das Thema ist wohl auch bekannt, nur finde ich keine Lösung dazu. Selbst beim Freundlichen wusste man keine Lösung dafür.

Hat vielleicht hier jemand eine Idee?

Bin für jede Anregung dankbar!

MfG
Jo

Rasieel

A3 1.8 TFSI
Bj. 2010

01.04.2010 0:28 Uhr

Soweit ich weiß hängt das mit der Antennen verschaltung zusammen. Da braucht man einen Anderen Antennenverstärker!

Das Navi hat auch im Fehlerspeicher stehn das ein Kurzschluss auf der Antennenleitung ist oder so ähnlich.

Comming soon: Audi A3 Sportback 1.8 TFSI AMBITION, Spährenblau Metallic, Klimaautomatik, RNS-E (das neue), Sitzheitzung; MUFU Lenkrad; Smoker Package; Innovationspaket 100 Jahre Audi; Lichtpaket; MAL; GRA

am 08.04.2010 ist es so weit, ich freuch mich s

SirRoedig
SirRoedig

A3 8VA Sportback 1.4 TFSI
Bj. 2013

01.04.2010 14:12 Uhr

das gleiche problem mit der kurzschlussmeldung hab ich auch .. allerdings nach umbau auf concert 2+. desweitern hab ich die fehlermeldung dass das radio codiert werden muss. das wird nächsten dienstag vom freundlich gemacht. ich hoffe das problem lässt sich damit lösen. ansonsten weiß ich nur das es bei kufatec einen anderen antennverstärker für den sportback gibt (bzw. einen abgeänderten von audi) ---> allerdings zu preisen von fast 100€ -.-

SirRoedig
SirRoedig

A3 8VA Sportback 1.4 TFSI
Bj. 2013

07.04.2010 13:07 Uhr

so ich hab mir jetzt mal das antennensystem von kufatec bestellt. wenn die ware eingetroffen ist und ich nen test durchgeführt habe geb ich beschied ;-)

SirRoedig
SirRoedig

A3 8VA Sportback 1.4 TFSI
Bj. 2013

08.04.2010 20:54 Uhr

so umbau ist abgeschlossen .... radio empfang ist aller erste sahne!!! auch wenns nicht ganz billig war es hat sich gelohnt.

heiner42

2.0

20.04.2010 18:55 Uhr

Hallo,

habe das selbe Problem nach Umbau von Concert2+ auf Navi RNS-E

Problem:

Concert 2+ = Phasendiversity (Hier steuert das Concert selbst, welche Leitung benutzt wird)

Navi RNS-E = Antennendiversity (Hier gibts ein extra Steuergerät welches
den Empfang steuert)

Nur bei VW gibt es das extra zu bestellen. Teile Nr: 1T0035530
Gibts auch gebraucht bei Ebay. Die Kabel dazu muss man sich anfertigen lassen.

Ich bekomme jetzt die Tage alle Teile u. probier das dann mal aus....

Ich hoffe es klappt.............


Hier noch der Beitrag aus einem anderen Forum mit allen Details:

OK, für alle die im Audi A3 8P ihr ConcertII+ Radio (Doppel-DIN) durch ein RNS-E tauschen wollen, hier die Bestätigung das es mit der GOLF Diversity Umschaltbox am Antenneneingang funktioniert. Habe es in einem A3 8PA Sportback 2007 selbst durchgeführt.

Da es die notwendigen Adapterkabel von/zur der Umschaltbox bei Kufatec leider nicht gibt, muß man sich die selber anfertigen lassen (z.B. bei http://www.krenn.at in Wien). Scheint so, das man in Österreich die notwendigen FAKRA-Stecker inkl. Kabel auch nicht beim Freundlichen bekommt, zumindest meine lokale Niederlassung war da voll überfordert :headnut: .

Die Kabelspezifikation ist als Anhang dabei (inkl. Rosenberger FAKRA Teilenummern), damit ist alles Plug & Play und durch die farblichen FAKRA Stecker fast idiotensicher (1. Adapterkabel zw. RNS-E Antennenanschluß und Umschaltbox HF/ZF, 2. Adapterkabel zw. bordinternen Antennenstecker und Umschaltbox Antenneneingänge verwenden).

http://home.vrweb.de/~otto.meier/Adapter-Spec-1.pdf

Stromversorgung für die Umschaltbox kann vom D-Block des Quadlock-Steckers (D15, +12V Dauerplus) und (D12, GND) abgenommen werden (s.h. Tread).
Steckerbelegung an Umschaltbox:
Pin 1 = +12 V
Pin 2 = GND
Pin 3 = Leer

Die Umschaltbox kann stehend hinter der RNS-E im Schacht verstaut werden, wenn geht mit Klettklebeband fixieren. Bei richtiger Codierung des RNS-E und Rücksetzung der Fehlercodes mit VAG-COM verschwindet dann die Fehlermeldungen "... Kurzschluß am ZF Ausgang" bzw. "... ZF Ausgang offen" für immer. Ob die Umschaltbox korrekt arbeitet kann man im "Engineering Mode" des RNS-E überprüfen (Audio-Tuner Menü). Der Empfang ist bei mir während der Fahrt nun glasklar.

Hier nochmals zusammengefaßt die notwendigen Teile / Preise:

- GOLF Diversity Umschaltbox (1T0035530) -> bei Ebay oder
riedel-autorecycling.de/ 45-65€
- Stromstecker Umschaltbox (1C0 973 119) -> beim Freundlichen ca. € 2,-
- 1x Reparaturkabel m. Pins für Stecker -> beim Freundlichen ca. € 1,-
- 2 Adapterkabel FAKRA (Anfertigung) -> bei Krenn.at ca € 65,-

heiner42

2.0

17.06.2010 20:47 Uhr

Das o.g. Golfmodul hat bei mir leider keine Verbesserung dargestellt!


Concert 2+ zu RNS-E---------->

Mittlerweile gibt es hier bei Kufatec einen Adapter Nr. 35643-1 für 99€ somit kann man problemlos auf Navi umrüsten!

JoeA3TDI

A3 2.0 TDI
Bj. 10/09

17.06.2010 23:18 Uhr

Hast du diesen Adapter bereits verbaut? Wenn ja, ist der Einbau schwierig?

heiner42

2.0

18.06.2010 16:56 Uhr

Bekomme den Kufatec Adapter mit Einbauanleitung die Tage.

Normalweiße muss dieser nur hinter dem RNS-E angestöpselt werden.

Gruß
Armin

moonace

8PA TFSI
Bj. 2008

20.06.2010 22:59 Uhr

Hi,

habe mein Concert2+ gegen ein RNS-E getauscht und den o.g. 35643-1 von Kufatec verbaut.

Wenn man das Set von Kufatec verbaut muss dabei ein großes und ein kleines Modul in der Heckklappe getauscht und noch eine Leitung zwischen den zwei Modulen verlegt werden. Bei mir hat das incl. Demontage der Verkleidung ca. 20 min gedauert.

Was mich nur ein wenig stutzig macht, ist das ich immer noch einen Fehlereintrag bekomme.
Im STG 37 bzw STG 56 (wird ja die gleiche Adresse angesprochen)
wir folgender Fehler eingetragen:

__________________________________________________________________
Adresse 37: Navigation Labeldatei: PCI8E0-035-192-RNSE.lbl
Teilenummer SW: 8P0 035 192 S HW: 8P0 035 192 S
Bauteil: RNS-E HIGH EU H77 0650
Revision: 04S
Codierung: 0205717
Betriebsnr.: WSC 06314 000 00000

1 Fehler gefunden:
00858 - Verbindung zwischen ZF-Ausgang Radio zum Antennenverstärker
007 - Kurzschlufl nach Masse - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100111
Fehlerpriorität: 5
Fehlerhäufigkeit: 1
Verlernzhler: 71
Kilometerstand: 30435 km
Zeitangabe: 0
Datum: 2010.06.20
Zeit: 18:07:19

Umgebungsbedingungen:
Kilometerstand: 30440 km
Anzahl: 2006
Uhrzeit: 18:47
_________________________________________________

So ein Fehler dürfte doch nicht mehr kommen, oder?
Der Fehler ist ja sporadisch. Könnte man den auch ignorieren?
Oder führt der später einmal zu kompletten Dienstverweigerung?
Ich hoffe einer von euch kann mir bei der Ursachenforschung behilflich sein.

Lg

Beitrag wurde am 20.06.2010 23:00 Uhr von moonace bearbeitet


moonace

8PA TFSI
Bj. 2008

21.06.2010 6:57 Uhr

Hi,

ich schon wieder.
Hab noch eine Frage:
Für was ist eigentlich dieses Kabel?

http://home.vrweb.de/~otto.meier/Adapter-Spec-1.pdf

Das war an meinem RNS-E auch dran (untere Abbildung). Aber mein Antennenstecker vom Auto (2fach FAKRA) passte auch so an das Gerät. Hab ihn weggelassen. Ist das schlimm?
Hab mir gedacht jede zusätzliche Steckverbindung ist nur Störquelle.
Kann einer von euch was dazu sagen?
Würde mich über Antworten sehr freuen.

Lg

heiner42

2.0

21.06.2010 21:22 Uhr

Hallo,

also den Fehler hatte ich bei meinem Sportback Vorfacelift seit 2007 schon, und jetzt auch beim neuen 2009ér Facelift. Dieser Fehlerhinweis macht lt. meinem Spezialisten vom Audihändler keine Probleme.

Das Foto von oben hat nichts mit dem Kufatec Modul zu tun. Diese Kabel gehören zu einem VW Modul das man vor das Navi Schalten kann. Da gabs dieses von Kufatec noch gar nicht. Funktioniert aber auch nicht richtig.

Hast du seit Einbau des KUFATEC MODULS jetzt einwandfreien Empfang?
Ich bekomme das Modul diese Woche, hoffe ich...

Gruß
Armin

moonace

8PA TFSI
Bj. 2008

22.06.2010 6:37 Uhr

Also mein empfang ist bis jetzt super.
Fahre dieses Wochenende nochmal aufs Land und probiere wie es da aussieht.

Steeny
Steeny

S3 8P 2.0 TFSI
Bj. 2009

22.06.2010 10:42 Uhr

Interessanter Beitrag.
Das müsste die Lösung für das Problem von @FJaY77 sein.

Fahrerisches Können wird durch Leistung ersetzt! *g
-------------

cesys

Sportback 2.0TFSI quattro
Bj. MJ2017

22.06.2010 11:44 Uhr

@moonace
den Fehler kannst du ignorieren, bin selbst 2 Jahre bei meinem alten A3 damit rumgefahren keine Probleme. Muss dir allerdings Recht geben mit den "neuen Antennenmodulen" sollte der Fehler nicht mehr auftauchen. Würdest du uns hier auf dem Laufenden halten, will die Tage auch wieder auf RNS-E umrüsten.
Gruß cesys
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.150 Mitglieder    153 online