a3-freunde - Die Audi A3 Community

[8P] Turboloch 2.0 TDI DPF - Leistungsverlust Schaltvorgang

Letzte Änderung am 25.08.2017 8:49 Uhr
Direkt zum letzten Beitrag springen


wdrex

A3 2.0 TDI Quattro "Sport BMM
Bj. 3/2006

11.02.2012 15:50 Uhr

Hallo, da ich hier im Forum leider noch keine Lösung für mein Problem gefunden habe, hoffe ich, dass ihr mir weiterhelfen könnt...

Ich habe folgendes Problem:
Wenn ich mein Fahrzeug beschleunige, spricht er im 1.Gang sehr gut an, verliert aber beim Gangwechsel in den 2.Gang sehr viel Leistung.
Genauer gesagt, der Motor zieht beim Gangwechsel nicht durch, sondern fällt extrem in ein Loch. Erst nach geschätzten 1-2Sek. kommt dann wieder der Schub und das Auto zieht weiter.

Ganz gleich verhält sich das, wenn ich von dem 2. Gang in den 3. Gang schalte.
Auch in den höheren Gängen ist das Loch jeweils nach dem Schaltvorgang spürbar, allerdings subjektiv gefühlt, nicht mehr so stark.

Fahre ich aber im 2.Gang 30km/h, im 3. Gang 50km/h, oder im 4. Gang 80km/h, und geh dann voll aufs Gas, dann beschleunigt er ganz normal (kräftig).

Habe letzte Woche eine Softwareoptimierung auf ca. 170 PS vornehmen lassen. Das Fahrzeug geht wirklich deutlich besser, jedoch ist das Loch beim Schaltvorgang weiterhin unverändert geblieben.

Ich glaube nicht, dass es am Turbolader liegt, kann es sein, dass es was mit dem Luftmassenmesser zu tun hat..., ich hoffe ihr könnt mir weiterhelfen...?

Was ich noch sagen kann, ist, dass ich vor diesem 2.0 TDI, weitere 2.0 TDI hatte, dies waren jedoch BKD-Motoren und da hatte ich dieses Problem nicht.
Meine Freundin fährt einen 8P 1.9 TDI, DPF, der zieht nach dem Schaltwechsel sofort extrem an (im Verhältnis zu meinem).
Meiner aktueller ist ein BMM-Motor mit DPF

Vielen Dank für eure Hilfe

magic
magic

A3 8V Sportback quattro TDI
Bj. 12 / 2014

11.02.2012 16:19 Uhr

Hi !

Eine Lösung habe ich leider nicht. confused
Aber das gleiche Problem beim gleichen Motor.

Denke es liegt wohl am Turbo, der kurz beim Gangwechsel keine Luft in die Brennkammer drücken kann, weil Du ja dabei vom Gas gehst.
Darum fehlt dann die Leistung

Mein Audi parkt nicht, er lauert !

RealMike

S3 1.8 5VT
Bj. 2000

12.02.2012 12:38 Uhr

Das haben die DPF Motoren extrem oft.
Nach einer Zwangsregeneration des DPF ist das oft deutlich besser. Bei einigen Kunden wurde der DPF entfernt (ohne TÜV). Danach waren das Problem weg. Das ist natürlich auch keine Lösung.

TDI

A3 Sportback 2,0 TDI CR (CFGB)
Bj. 2011

12.02.2012 13:53 Uhr


...Zwangsregeneration des DPF ist das oft deutlich besser....


Wasn´ das ?

Cobra57
Cobra57

S3 8PA 2.0 TFSI
Bj. 07/2009

12.02.2012 14:01 Uhr

@RealMike Ich habe das aber auch bei meinem BKD Motor und der hat keinen DPF. Jedoch fühlt es sich bei mir an als ob er sich verschluckt ich schalte und geh aufs Gas und es kommt nix. Ist aber auch nur wenn ich richtig flott schalte und das Auto nicht geschohnt wird.

Untersteuern ist wenn man den Baum zuerst Sieht, Übersteuern ist wenn man den Baum zuerst hört...

The_Situation
The_Situation

A3 1.6
Bj. 12/08

12.02.2012 14:15 Uhr

Das ist bei meinem auch so obwohl ich keinen Turbo habe...wenn ich schnell anfahre und schnell in den 2gang wechseln will ist so als ob ich keine leistung mehr habe...das legt sich dann erst nach paar sek....

RealMike

S3 1.8 5VT
Bj. 2000

12.02.2012 22:15 Uhr

Bei machnen Modelle ist das gewollt so (M3, M5, RS Modelle). Wenn man da die Gänge richtig flott durch knallt, dann regelt er kurz weg, damit man das eben nicht macht :-)
Beim TDi aber normal nicht. Beim BKD ist mir das Problem aber nicht bekannt?!

Cobra57
Cobra57

S3 8PA 2.0 TFSI
Bj. 07/2009

12.02.2012 23:44 Uhr

Bei machnen Modelle ist das gewollt so (M3, M5, RS Modelle). Wenn man da die Gänge richtig flott durch knallt, dann regelt er kurz weg, damit man das eben nicht macht :-)


Klingt für mich unlogisch weil diese Autos doch eigentlich für so was gemacht sind:D Hat aber bestimmt was mit Materialschonung zu tun.

Untersteuern ist wenn man den Baum zuerst Sieht, Übersteuern ist wenn man den Baum zuerst hört...

RealMike

S3 1.8 5VT
Bj. 2000

13.02.2012 0:02 Uhr

Richtig :-)
Der Hersteller will nicht, dass die Kunden die Getriebe kaputt reißen ;-)

wdrex

A3 2.0 TDI Quattro "Sport BMM
Bj. 3/2006

13.02.2012 8:18 Uhr

@realmike --> Zwangsregeneration des DPF wurde bereits durchgeführt, brachte aber keinerlei Verbesserung...

@the situation --> wie du schon sagst, du hast einen komplett anderen Motor und deswegen kann ich leider mit deinem Post wenig anfangen...

Will euch das Problem nochmal schildern. Meine Freundin hat einen A3 1.9 TDI DPF mit original 105 PS (seit letzter Woche 140 PS - Chiptech.at, übrigens sehr zum empfehlen).
Wenn sie mir ihrem 105 PS Audi beschleunigte, kam ich keinen Meter näher an sie heran. Und beim Schaltvorgang zieht ihr Fzg. sofort wieder an, absolut kein Turboloch und kein Leistungsverlust beim Schalten. Das wirkt sich in der Praxis so aus, dass sie mir sogar durch den Vorteil beim Schalten, leicht davon fährt.
Seit letzter Woche haben wir beide ein OBD-Tuning vornehmen lassen. Mein Fahrzeug aktuell 170 PS, ihr Fahrzeug 140 PS. Das Verhältnis beim Beschleunigen blieb gleich. Jetzt haben beide zwar spürbar deutlich mehr Leistung, aber das Loch nach dem Schaltvorgang ist unverändert. Sie fährt mir also noch immer, bedingt durch Vorteil beim Schalten, leicht davon.

Ich bin mir zu 100% sicher, dass da irgendwas nicht stimmt. Vielleicht hat es was mit der AGR oder dem LMM zu tun.
Der Tuner meinte, dass er sich die Veränderungen an den Kennfeldern nochmals genau ansehen wird. Aber ganz wird man das auch mit der Softwareoptimierung nicht in den Griff bekommen, denn es war ja schließlich auch schon vor der Tuning so...

Wenn jemand brauchbare Vorschläge hat, wäre ich dafür sehr dankbar.

Beitrag wurde am 13.02.2012 8:21 Uhr von wdrex bearbeitet


Surreal4
Surreal4

A3 2.0 TDI BMM
Bj. 08/07

10.06.2012 18:48 Uhr

Habe genau das selbe Problem. Fahrzeug ist 1 Woche alt original 140 PS und kann daher nicht vergleichen wie es sich bei anderen baujahren oder TDI Motoren verhält. Aber es stört ungemein das man nach dem Schaltvorgang ca. 2 sekunden keine Leistung hatt.

Jemand schon eine Lösung gefunden ?

svenbolte
svenbolte

A3 8L 1.8T AUM
Bj. 07/2002

10.06.2012 21:42 Uhr

bei mir okay benziner
wars das suv
weiss nicht wies beim diesel heisst
beim benziner n249

Cobra57
Cobra57

S3 8PA 2.0 TFSI
Bj. 07/2009

10.06.2012 22:14 Uhr

So weit ich weiß hat der Diesel gar kein suv

Untersteuern ist wenn man den Baum zuerst Sieht, Übersteuern ist wenn man den Baum zuerst hört...

spykepower

A3 2.0 Quattro
Bj. 2006

29.09.2012 19:59 Uhr

Bei meinen ist es auch so,kann es sein das es elektronisch gedrosselt ist?

spykepower

A3 2.0 Quattro
Bj. 2006

29.09.2012 20:38 Uhr

Kann man das bei Audi weg progammieren??
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.184 Mitglieder    102 online