a3-freunde - Die Audi A3 Community

[8P] ZENEC E>Go NC3131D Anwenderforum

Letzte Änderung am 21.10.2017 18:05 Uhr
Direkt zum letzten Beitrag springen


0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

15.09.2012 22:44 Uhr

Mein händler ist auch 65km weg...ich war auch schon 3x dort bis das kistchen überhaupt gelaufen ist...ausserdem dauert die update-prozedur ja ewig...ich finde auch dass der händler da nicht das angestrebte ziel sein kann.

Beitrag wurde am 15.09.2012 22:46 Uhr von 0dB bearbeitet


caldeb

A3 Sportback 1,8 TFSI
Bj. 2008

15.09.2012 23:29 Uhr

Also ich habe das 3131d seit 2 Wochen drin. FIS (weiß) Navi funktioniert tadellos. FIS Audio nur noch gewähltes Preset, keine Senderanzeige. Hat meiner Meinung nach in der Werkstatt auch den Sender angezeigt. Seitens der Werkstatt wurde leider kein Backup der aktuellen Einstellungen gemacht, kann ja sein, ich habe es anschließend selbst vergeigt.
Hintere Lautsprecher ebenfalls deutlich in Lautstärke abgesenkt. Dieser Mangel ist aber behebbar (s.o.). Im Stadtverkehr keine Probleme mit Navi (wenn man von den deutlichen Lautstärkeunterschieden Audio - Navi absieht, mag sein ich finde hier noch einen Dreh) Heute erste längere Fahrt (ca. 300 km). Dabei hat das Navi sowohl bei Hin- als auch bei Rückfahrt jeweils etwa 5x den Dienst verweigert. Aus-und Einschalten (während der Fahrt) behebt das Problem, ist aber so nicht zu akzeptieren. Weiß jemand von Euch, wer die Einbaukosten trägt, wenn nach 3x Reparatur (aus meiner Sicht ist hier die Werkstatt eindeutig überfordert) das Gerät zurückgegeben wird? Bleibe ich auf den Einbaukosten sitzen oder muß hier Zenec der Werkstatt die Kosten ersetzen? Nächste Woche fahre ich noch mal 500 km, da werde ich genau registrieren, wann das Ding jeweils aussteigt und die Ergebnisse hier mitteilen.
Bei mir ist aus den vom Gerät angezeigten Versionen nicht ersichtlich, ob das Naviupdate funktioniert hat. Und die Geschichte mit der Aktualisierung von Daten der Niederlande ist bei mir identisch wie bereits berichtet.
Noch ein herzliches Dankeschön an alle, die hier ihre Tricks mitteilen, mir hilft das außerordentlich, da ich absoluter Laie bin

unbekannt

16.09.2012 10:22 Uhr

Nach §439 Abs. 2 BGB hat der Verkäufer die zum Zwecke der Nacherfüllung erforderlichen Aufwendungen, insbesondere Transport-, Wege-, Arbeits- und Materialkosten zu tragen.

Dazu zählt natürlich auch der Ein- und Ausbau des fehlerhaften Radios.

caldeb

A3 Sportback 1,8 TFSI
Bj. 2008

16.09.2012 11:02 Uhr

Dankeschön für die schnelle, kompetente Antwort

RWMedia

TTS 2,0 TFSi
Bj. 2009

16.09.2012 11:25 Uhr

Im Navi kann man die Version sehen. Da muss August drin stehen und nicht Juni. Bei Juni schlug das Update fehl.
Warum an den Händler wenden ? Wer nicht warten will auf das große Update der muss wohl oder übel zum Händler.
Das Update um das aufhängen des Navis zu Updaten kann NUR der Händler machen (also bei denen wo es nicht über Naviextras klappt.)

unbekannt

16.09.2012 12:04 Uhr

Ich muss mal kurz fragen, wie Zenec die Lautstärkeregelung Media/ Navi gelöst hat.

Beim RNSe war es ja so, das, was gerade aktiv war, wurde am LS Regler verändert. Man konnte also Radio hören und die Lautstärke der Musik verändern und sobald das Navi eine Routenanweisung gab, konnte man am LS Regler die Lautstärke der Ansage regulieren. Also ein Regler für alles, ohne im Menu rumgraben zu müssen.

Ist das beim Zenec auch so?

caldeb

A3 Sportback 1,8 TFSI
Bj. 2008

16.09.2012 12:27 Uhr

Zu Ralf, RWMedia - so ganz stimmt das wohl nicht - bei mir steht für die Navisoftware
8.5.11.248556 Update 1.0
Juli 20 2012, also eine zusätzliche Variante zu den von dir angegebenen

Beitrag wurde am 16.09.2012 12:30 Uhr von caldeb bearbeitet


kaiserfritz

A3 TDI 2.0 Common Rail
Bj. 2008 / 09

16.09.2012 13:01 Uhr

genau das steht bei mir auch nix mit august

Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

16.09.2012 14:11 Uhr

Hallo @caldeb ,

du schreibst „Hintere Lautsprecher ebenfalls deutlich in Lautstärke abgesenkt. Dieser Mangel ist aber behebbar (s.o.).“ Vielleicht habe ich etwas nicht mitbekommen aber wie hast du diesen Mangel denn behoben?

Wenn du denkst, du hast etwas an den Einstellungen verstellt, drücke mal mit einem spitzen Gegenstand den RESET-Knopf am E>Go oder du startest einmal das Update-Menü. Dabei werden auch alle Einstellungen (inkl. gespeicherter) Sender zurück gesetzt.

Danke für deine Mühen aber es macht vielleicht keinen Sinn, wenn du bei deiner 500-km-Fahrt alle Abstürze protokollierst und hier postest. Wir wissen ja, dass das Navi nicht gehr. Wir brauchen eher Infos, wie man das Update ins Navi rein bekommt.

Die Lautstärke der Navi-Ansagen kannst du nur in dem Moment, wo das Navi etwas sagt, durch drehen des normalen Lautstärkeknopfes ändern. Die Lautstärkeeinstellung im Navi-Menü hat leider keine Auswirkung.

Ich denke auch RWMedia meint „Juli“. Das ist keine Zwischenversion. Das steht bei uns allen da.

Hallo @mgor ,

ja, es ist beim ZENEC E>Go genauso. Aber du kannst im Menü auch Voreinstellungen wählen.

Noch eine Frage an alle: Bei den Navis von ALPINE kann man sich mittels USB-Kabel direkt mit Laptop auf den Speicher des Navi verbinden. Muss wohl ganz einfach sein. Hat das schon mal jemand beim ZENEC E>Go versucht?

Und - wie schon oft gesagt - mein Händler weiß nichts von irgendwelchen anderen Updates.

Grüße,
Mic.

There's no need to rush!

RWMedia

TTS 2,0 TFSi
Bj. 2009

16.09.2012 18:10 Uhr

Eben, wenn da nix mit August steht ist das Update für das Einfrieren der Navisoftware nicht drauf ! Bzw. hat es nicht geklappt ! Kann gerne mal morgen nen Screenshot machen wie es aussieht wenn das Updat drauf ist. Da steht dann nämlich was mit August. Und ja Sorry, nicht Juni, ich meinte Juli. Wenn Juli steht ist das Update NICHT drauf !

Gruß
Ralf

16.09.2012 22:24 Uhr


Eben, wenn da nix mit August steht ist das Update für das Einfrieren der Navisoftware nicht drauf ! Bzw. hat es nicht geklappt ! Kann gerne mal morgen nen Screenshot machen wie es aussieht wenn das Updat drauf ist. Da steht dann nämlich was mit August. Und ja Sorry, nicht Juni, ich meinte Juli. Wenn Juli steht ist das Update NICHT drauf !


Dann würde ich aber gerne wissen, wie man das Update dann richtig macht, wenn es nach der "offiziellen" Methode nicht funktioniert?

ChristianF

A3 8P 2.0TDi
Bj. 2011

17.09.2012 7:12 Uhr


Hallo,

ich bin neu hier, und habe mir für meinen A3 auch das 3131 bestellt. Aktuell ist ein RNS-E verbaut, bei dem mir aber zB Sachen wie Bluetooth Audio Streaming fehlen, die SDS bekomme ich noch nicht zum Fliegen usw.
Ich schaue einfach mal, ob das was wird. Wenn alles gut klappt, bleibt es drin, wenn es Ärger gibt, geht es zurück :) Das Video bei Youtube sah ganz vielversprechend aus, hoffen wir mal, dass nicht die Ernüchterung beim Einbau kommt ;)

Gruß
Christian


Soo, das neue Spielzeug ist verbaut. Am Samstag 2h investiert. Und was soll ich sagen, es funktioniert. Einbau war SEHR einfach, das bekommt jeder hin der ein paar Stecker zusammenstecken kann. Einzig stand nicht in der Anleitung dass man, wenn ein Bose Soundsystem vorhanden ist, dies über die Cinchsteckeranschließen muss, aber das war schnell rausgefunden.

Aber kommen wir zu den wichtigen Punkten:
- FIS funktioniert, Pfeile werden angezeigt. Sendername nicht, nur "FM". Zudem bleibt das FIS gern mal hängen, zB steht weiterhin "Dialing" im FIS während das Gespräch schon lange vorbei ist.
- Navi funktioniert und ist auf einer 80km Strecke gestern nicht 1x abgestürzt und hat auch eine längere Tunnelfahrt (Elbtunnel HH, ca. 3,5km) ohne Probleme überlebt (Ansage "GPS Signal verloren" kam natürlich), ging danach aber 1:1 weiter.

Was mich nach zwei Tagen aber schon stört (alles im Vergleich zum RNS-E):
- "Ding" vor den Naviansagen (ich weiß, kann man abstellen)
- für meinen Geschmack zu viele Ansagen
- Startzeit (Also Zeit von Motorstart bis das Gerät bedienbar ist, speziell bei SD Karten Betrieb)
- Die Klangqualität der Musik von SD ist unterirdisch, die ist bei identischer SD Karte im RNS E um Welten besser
- Auf der leisesten Lautstärke ist ein deutliches Rauschen zu hören, auch das war beim RNS-E nicht der Fall
- Der Lautstärkeunterschied zwischen Naviansage und dem Rest ist deutlich zu groß
- Das Navi ist umständlich zu bedienen, wenn man zB einfach nur die Route löschen möchte
- subjektiv gesehen war der Klang mit dem RNS-E besser, obwohl ich am EQ des Zenec rumgespielt hab wie n Großer

Dies als mein erster Eindruck. Habe noch nicht entschieden ob ich es zurückschicke oder behalte, im Moment stehts 50:50. Allerdings muss ich sagen, dass ich den WAF deutlich unterschätzt habe, der war erheblich größer als gedacht, was die Entscheidung evtl. beeinflussen könnte :)

Beitrag wurde am 17.09.2012 7:13 Uhr von ChristianF bearbeitet


Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

17.09.2012 9:15 Uhr

Hallo @ChristianF ,

nur kurz drei Tipps:
- Ja, Ding kann man abstellen (sagst du ja selbst), hatte ich im ersten Posting beschrieben.
- Gegen die vielen Ansagen hilft nur die Installation einer anderen Navi-Stimme. Suche mal nach "Michaela".
- Navilautstärke kann man nur während Ansagen verstellen (siehe oben von mir beschrieben).

Ist das BOSE-System so viel besser als das normale Audi Aktiv-System? Ich bin mit dem Klang des E>Go eigentlich sehr zufrieden.

Grüße,
Mic.

There's no need to rush!

0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

17.09.2012 11:01 Uhr

hallo zusammen
habe soeben mit zenec bzgl. dem navi-update telefoniert. dort gab man mir die auskunft, daß die probleme mit dem nicht durchgeführten update bekannt sind und man an einem update arbeite. bis ende der woche sollte es online zur verfügung stehen. sofern man karten mit der toolbox runtergeladen hat, kann mann auf diesen stand immer wieder online zugreifen. in der toolbox kann man wohl mit angestecktem usb-stick den stand der karten einsehen. ich hab´s noch nicht probiert.

caldeb

A3 Sportback 1,8 TFSI
Bj. 2008

17.09.2012 12:31 Uhr

Hi,
Mic zur Lautstärke der hinteren Lautsprecher siehe Beitrag OdB vom 11.09. Das Reset hilft mir nicht, da nicht die Werkstatteinstellungen sondern die des Herstellers aktiviert werden.
Daher meine Frage an alle: Hat jemand im FIS die Senderanzeige (nicht das Preset)?
Zu den Aktualisierungen: Bei mir ist im Gerät die navigation.exe Produktversion 8.5.11.51948, auf dem USB die 58784
Werden die Daten des Gerätes auf einen leeren USB-Stick kopiert und anschließend ein Update durchgeführt, bleibt der USB-Inhalt unverändert, die veraltete navigation.exe wird also nicht ersetzt. Ob das schon ein erster Fingerzeig auf das von 0dB avisierte Update ist hoffe ich, da das Navi im Moment einfach nicht ordentlich funktioniert.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.184 Mitglieder    54 online