a3-freunde - Die Audi A3 Community

[8P] ZENEC E>Go NC3131D Anwenderforum

Letzte Änderung am 21.10.2017 18:05 Uhr
Direkt zum letzten Beitrag springen


0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

17.09.2012 12:51 Uhr

ja, irgendwie scheint die update-routine der toolbox-software fehlerhaft zu sein. kann auch sein, daß nur eine neue toolbox-software kommt.

0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

17.09.2012 13:07 Uhr

so, mittlerweile hab ich die kleine veränderung von mic zum thema ausschalten des gongs vor navi-ansagen vorgenommen. dabei habe ich nochmal die updates in der toolbox gemacht und das ganze via usb aufs zenec übertragen und siehe da...ich habe einen software-stand 08/2012. ich hab nichts anders gemacht als beim ersten mal, insofern weiß ich nicht wieso es plötzlich geklappt hat.

nun bin ich mal gespannt, ob damit die abstürze verschwinden.

0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

17.09.2012 13:08 Uhr

ach ja noch was
@ mic - kannst du noch die links zu dem kostenlosen radar-warner posten?...danke

Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

17.09.2012 13:25 Uhr

Hallo @0dB,

auch wenn das vielleicht blöd klingt aber kannst du mal bitte so genau wie möglich (in einem Posting) beschreiben, was du gemacht hast? Vielleicht bist du der Einzige, der es zufällig richtig gemacht hat.

Zum Thema Radarwarner verweise ich auf Google... ;-)

Danke und Grüße,
Mic.

There's no need to rush!

0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

17.09.2012 14:13 Uhr

ok mic, ich will´s versuchen.
zuerst habe ich den originalen zenec-usb stick formatiert, ich hatte beim ersten mal einen anderen usb-stick verwendet, den ich für was anderes benötige, und die daten von dem ersten stick rüber kopiert. dann habe ich die toolbox gestartet und geschaut, ob es ein neues update gibt. dabei wurde mir zum wiederholten mal das jartenupdate niederlande angezeigt. ich habe es auf den stick geladen. danach habe ich den gong vor der navi-ansage, wie in deinem post beschrieben in die text datei eingefügt.
Danach den stick ans zenec gehängt und über update navigation (nicht "navigation von usb ersetzen") aufgespielt. eigentlich genauso wie beim ersten mal. diesmal hat es wesentlich länger gedauert, ca. 50 min und offensichtlich funktioniert. ich werde berichten, wenn ich die tunnelprobe gemacht habe.
grüsse, stefan

17.09.2012 14:39 Uhr

Ich habe es auch zuerst mit "update Navigation" versucht, hat aber nicht geklappt. Beim 2. mal habe ich "overwrite nav from usb" ausgewählt. Dann hat er zuerst das Navi vom Radio gelöscht und neu vom USB Stick beschrieben. Das hat dann auch geklappt. Ich bin gerade 500km quer durch Österreich gefahren mit div. Tunnels und das Navi hat nicht den Geist aufgegeben. Außerdem steht jetzt auch unter Info "Aug 31 2012". Vorher stand dort noch Juli!

   


Beitrag wurde am 17.09.2012 14:41 Uhr von rumpelstilzchen bearbeitet


17.09.2012 14:43 Uhr

Habt ihr mal überlegt, ob es vllt auch am mitgelieferten GPS Empfänger und dessen Codierung liegen könnte? Ich habe den von Zenec gar nicht erst installiert sondern gleich meinen bestehenden (und eingebauten) GPS Empfänger genommen. Ich hatte die Tunnelabschmierprobleme bisher nicht.

0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

17.09.2012 16:13 Uhr

so, jetzt habe ich noch einen leinen tunneltest gemacht, bei dem mein navi bislang immer hängen geblieben ist...jetzt funktioniert es und dank mics workaround auch ohne gong vor der ansage...sehr gut

0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

17.09.2012 16:16 Uhr

@mic...ich hätte noch einen screenshot zum thema navi-update, den ich gerne posten würde...wie poste ich hier denn bilder?

caldeb

A3 Sportback 1,8 TFSI
Bj. 2008

17.09.2012 16:51 Uhr

Bingo
Ein großes Dankeschön an Rumpelstilzchen. Das war bei mir die Lösung!!! Beim Update Navigation wurden 667 Dateien überschrieben, bei Überschreiben von USB 669 und die navigation.exe ist dabei. Fazit, so man die richtige Version (8.5.11.58784) dieser Datei im Verzeichnis DataUpdatesBackup auf dem USB hat, funktioniert die Sache dank Rumpelstizchen.

17.09.2012 18:41 Uhr


Habt ihr mal überlegt, ob es vllt auch am mitgelieferten GPS Empfänger und dessen Codierung liegen könnte? Ich habe den von Zenec gar nicht erst installiert sondern gleich meinen bestehenden (und eingebauten) GPS Empfänger genommen. Ich hatte die Tunnelabschmierprobleme bisher nicht.
Welchen eingebauten GPS-Empfänger? Im Auto ist doch nur die GPS-Antenne verbaut. Und eine Antenne kann man nicht codieren. Das ist (vereinfacht gesagt) nur ein Stück Draht.

Beitrag wurde am 17.09.2012 18:41 Uhr von droggelbecher bearbeitet


Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

17.09.2012 19:31 Uhr

Hallo zusammen,

schön, dass es jetzt doch bei manchen geklappt hat. Bei mir funktioniert leider weder die eine noch die andere Option im SyncTool.

Könnt ihr mal bitte (wie im Bild im Anhang) die Eigenschaften eurer Navigation.exe auslesen? Vielleicht geht bei mir der Download in NaviExtras schon schief.

Grüße,
Mic.

PS @ 0dB : Bilder lädst du hoch, wenn du mal nicht auf den blauen sondern auf einen der grauen Antwort-Buttons klickst.

There's no need to rush!

 


hopeless2k6

A3
Bj. 2009

17.09.2012 19:40 Uhr

Hallo zusammen,

ich bin neu hier. Verfolge diesen Thread nun auch schon seit geraumer Zeit und möchte mich auch mal zu Wort melden.

Grundsätzlich bin ich von dem Gerät begeistert. Hatte zuvor nur das Radio Concert drin.
Habe eigentlich auch nur zwei Punkte zu bemängeln.
- Aufhängen der Navigation
- im FIS wird ebenfalls nichts angezeigt

Bzgl. des Naviupdates: Hatte nach dem Update auch den alten Softwarestand (Juli) noch drauf. Nach erneutem Updaten (diesmal mit Überschreiben von USB) klappt es nun. Stand ist nun August 2012. Konnte es aber noch nicht testen.
@Mic: Eigenschaften meiner Navigation.exe zeigt als Erstelldatum auch den 25. Juli an, jedoch das Änderungsdatum ist der 08. September (hier habe ich das Update via NaviExtras gemacht).

Eine Frage hätte ich zum FIS.
Ich habe ebenfalls das weiße FIS. Laut Informationen soll ja ein Update für das "kleine" weiße FIS kommen. Ab Baujahr 2009 gibt es doch nur noch das weiße FIS oder? Wo liegt hier der Unterschied zwischen einem "kleinen" und einem "großen" weißen FIS?

Gruß
Stefan

 


Beitrag wurde am 17.09.2012 20:15 Uhr von hopeless2k6 bearbeitet


Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

17.09.2012 19:59 Uhr

Hallo @hopeless2k6 ,

und wie groß ist deine Datei? Bitte poste mal die Eigenschaften deiner Datei als ScreenShot. Danke!

Grüße,
Mic.

There's no need to rush!

Beitrag wurde am 17.09.2012 19:59 Uhr von Mic bearbeitet


hopeless2k6

A3
Bj. 2009

17.09.2012 20:25 Uhr

Hallo @mic,

habe den Screen dem anderen Beitrag angehängt.
So wies aussieht, klappt bei dir die Übertragung auf den USB Stick nicht.

Grüße
Stefan
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.184 Mitglieder    75 online