a3-freunde - Die Audi A3 Community

[8P] ZENEC E>Go NC3131D Anwenderforum

Letzte Änderung am 21.10.2017 18:05 Uhr
Direkt zum letzten Beitrag springen


ChristianF

A3 8P 2.0TDi
Bj. 2011

17.09.2012 23:45 Uhr

Auch mal ganz interessant: http://tzenec.bplaced.net/wbb3/

caldeb

A3 Sportback 1,8 TFSI
Bj. 2008

18.09.2012 0:47 Uhr

Rumpelstilzchen schrieb
Ich hoffe für euch, dass sich nur die exe datei geändert hat. Wenn ich mich recht erinnere hatte das Update über 20mb, die exe hat nur knapp 10mb! .....

Das erste Update beinhaltete die Karten in einem späteren Update (mindestens seit 10.9. verfügbar) kam dann die Navigation.exe und es wurden einige Dateien geändert s.u., wer noch die alten Karten hatte, bekam natürlich den ganzen Haufen, ich glaube nicht, dass die Jungs Schwierigkeiten bekommen ;-))

 


Beitrag wurde am 18.09.2012 18:18 Uhr von caldeb bearbeitet


0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

18.09.2012 9:49 Uhr

bei meinem ersten versuch die software zu aktualisieren hatte ich diese kryptische meldung bekommen.
bei meinem 2. versuch kam die meldung dann nicht mehr. der 2. versuch hat dann auch geklappt. und wie gesagt, der zenec mitarbeiter hat gesagt, das problem sei bekannt und es würde in kürze ein update (vermutlich für die toolbox) erscheinen, bei dem das problem gelöst sei.

0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

18.09.2012 9:52 Uhr

bei meinem ersten versuch die software zu aktualisieren hatte ich diese kryptische meldung bekommen.
bei meinem 2. versuch kam die meldung dann nicht mehr. der 2. versuch hat dann auch geklappt. und wie gesagt, der zenec mitarbeiter hat gesagt, das problem sei bekannt und es würde in kürze ein update (vermutlich für die toolbox) erscheinen, bei dem das problem gelöst sei.

 


0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

18.09.2012 10:02 Uhr

hier noch meine navigation.exe

 


ChristianF

A3 8P 2.0TDi
Bj. 2011

18.09.2012 12:58 Uhr

Hallo, kann mir bitte einer sagen was ich bei naviextras.com auswählen muss, wenn das 3131D nicht in der Liste der Geräte auftaucht?
Danke!

hopeless2k6

A3
Bj. 2009

18.09.2012 13:16 Uhr


Hallo, kann mir bitte einer sagen was ich bei naviextras.com auswählen muss, wenn das 3131D nicht in der Liste der Geräte auftaucht?
Danke!

Zenec ZENEC FEU models 2011/2012

alexfunsmile

A3 Diesel
Bj. 2007

18.09.2012 20:18 Uhr

Hallo
wie macht Ihr das mit dem Update?
Das Radio geht ja zur Zeit nur wenn die Zündung an ist ;-(
Hatte schon ein Problem mit der Batterie, vom vielen ausprobieren. cool

18.09.2012 20:48 Uhr


wie macht Ihr das mit dem Update?
Das Radio geht ja zur Zeit nur wenn die Zündung an ist ;-(
Hatte schon ein Problem mit der Batterie, vom vielen ausprobieren. cool
ACR meint, dass man den Motor laufen lassen soll.

Da mir das zu idiotisch ist (bin zwar kein Umweltschützer, aber 1 Stunde lang wegen einem Software-Update unnötig Abgase in die Umwelt blasen?!) mach ich das nur bei längeren Autofahrten.

Beitrag wurde am 18.09.2012 20:50 Uhr von droggelbecher bearbeitet


kaiserfritz

A3 TDI 2.0 Common Rail
Bj. 2008 / 09

18.09.2012 21:02 Uhr

ich habe ein ladegerät an die batterie angeschlossen geht auch

nickelforward

A3 8P 1,6l
Bj. 2009

18.09.2012 21:07 Uhr

Hallo, meine Batterie ist am Wochenende auch in die Knie gegangen. Am Freitag hatte ich einen ersten Update-Versuch gestartet. Ich habe mit ca 1 Stunde gerechnet, da ich aber nicht im Auto sitzen geblieben bin vergaß ich natürlich die Zeit. Nach 4 Stunden bin ich dann mal gucken gegangen, es war Natürlich zu spät. Ab jetzt werde ich bei künftigen Updates das Ladegerät anschließen. Die Lösung mit Zündung „EIN“ kam mir eh schon richtig blöd vor und der Winter kommt erst noch.
Ich hoffe das bald ein Update kommt wo man das Radio auch bei ausgeschalteter Zündung
bedienen kann.
Beim Auto polieren hört man doch auch ganz gern mal Radio!

nickelforward

A3 8P 1,6l
Bj. 2009

18.09.2012 21:26 Uhr

Apropos Stromverbrauch, wenn ich mit ausgestellter Zündung im Auto sitze und eine Weile lausche höre ich dass das Zenec alle 5 bis 10 Sekunden den oder einen Lüfter starten will.
Es ist ein recht leises Surren für ca 1 Sekunde.
Ich frage mich nur wofür und ob das so richtig ist? Wie gesagt, wenn der Winter kommt
und man keine langen Routen fährt könnte der eine oder andere böse überrascht werden.

Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

18.09.2012 21:55 Uhr

Hallo zusammen,

ich habe jetzt noch einmal alles von Anfang gemacht. Erst habe ich das erste Backup auf meinen USB-Stick wiederhergestellt. Dann habe ich die NaviExtras-Toolbox deinstalliert und aus der Installer-EXE von @hopeless2k6 neu installiert.

Die Toolbox zeigt nun diese Version an: 3.9.1.19965 (Konfiguration: 3.307d)

Danach habe ich wieder alle Updates drüber laufen lassen allerdings mit einer Änderung. Ich habe die Option „nicht auf Festplatte zwischenspeichern“ deaktiviert. Er hat wieder lange Dateien auf den USB-Stick kopiert. Ich habe allerdings gesehen, dass danach wieder die alte Version 8.5.11.248556 auf dem USB-Stick drauf war... leider.

Auch wenn man den Log des Updates ansieht, hat die Toolbox nur die Karten wirklich auf den USB-Stick geladen. Die anderen Updates hat sie zwar aus dem Internet herunter geladen aber dann nicht auf den USB-Stick kopiert. Da ist vielleicht der Fehler der NaviExtras-Toolbox?

Dieses Mal habe ich aber im Download-Cash eine Datei namens 20120905_Zenec_FEU_models_2011_2012.rar gefunden. In dieser waren vier Dateien drin:
Branding.zip; Data.zip; Navigation.exe; Sys.txt

Pfad im Zielverzeichnis der NaviExtras-Toolbox:
... naviextras workingdir download_cache zenec 5914

Die Navigation.exe in dem RAR-File hat die Version 8.5.11.255392. Ich habe außer der SYS.TXT alle Dateien nun manuell auf den USB-Stick entpackt. Das ist doch die gewünschte Version für „August“ @RWMedia ?

Morgen versuche ich dann noch einmal ein Update am Fahrzeug durchzuführen. Mal sehen, ob es klappt. Haltet mir die Daumen...

Grüße,
Mic.

PS.: Die manuellen Änderungen z.B. für den Gong, manuell installierte Stimmen usw. muss man vorher sichern und dann wieder neu auf den USB-Stick kopieren.

There's no need to rush!

 


Beitrag wurde am 18.09.2012 22:03 Uhr von Mic bearbeitet


caldeb

A3 Sportback 1,8 TFSI
Bj. 2008

19.09.2012 2:25 Uhr

Hi Mic, vorab, ich habe eine Konfiguration vor der Bereitstellung der Systemaktualisierung mit den aktuellen Karten. Wenn ich damit in die Toolbox gehe, wird mir nur die Systemaktualisieung unter Updates angeboten. Wird diese durchgeführt, werden lediglich die in meinem letzten Beitrag angeführten Dateien geändert und die Navigation.exe hat die Produktversion ...58784 (vom 18.09.). Ich vermute jetzt, mein Fehler war, die Aktualisierung über Update Navigation versucht zu haben. Richtig ist wohl so zu verfahren, wie auf dem Bild von 0dB vom 18.09. zu lesen. USB anschließen, Navigation starten (dann sucht das Programm nach "Neuigkeiten" auf dem USB rafft sich die 30 MB und zeigt den Startbildschirm) und wenn der Startbildschirm da ist, ist wohl auch die neue Version auf der Kiste. Mit dem Überschreiben von USB habe ich wohl den selben Zustand bekommen und werde das nicht zurücksetzen, wenn die Kiste funktioniert - erfahre ich am Wochenende.
Du hast die Version 255392, hast Du da wirklich ALLES platt gemacht vor der Neuistallation der Toolbox - Deinstallation heißt ja nicht, dass alles weg ist (auch anderes LW, andere Pfade können da helfen, wenn kein brauchbarer Deinstaller da ist).
Nimm doch mal einen USB mit den Daten vor dem Update und gehe in die Toolbox. Dann links auf Updates klicken. Auf dem Bildschirm wählst Du NICHT Installieren, sondern Systemaktualisierungen. Dann sollte das unten gezeigte Fenster erscheinen, nähere Erklärungen über Knopf i ganz rechts. Wenn da bei Dir dieselben Meldungen wie bei mir erscheinen, installierst Du das Systemupdate. Anschließend prüfst Du auf dem USB, welche Version der Navigation.exe dort gelandet ist und verfährst wie die Toolbox vorschreibt. Die Karten und Anpassungen kannst Du später machen. Die hier beschriebene Prozedur ist in 10 Minuten erledigt, wenn das Auto nicht zu weit weg ist ;-))

 


0dB

A3 Cabrio (8P) 1,8 TFSI
Bj. 2008

19.09.2012 12:14 Uhr

hallo zusammen
jetzt habe ich noch eine frage zum zenec navi. kann man nur in dem setup-audio-dialog die lautstärke der ansage einstellen? da ist "10" die kleinste größe und das finde ich deutlich zu laut. mit dem volume-poti kann ich auch wärend einer ansage gar nichts verstellen.
und noch eine frage habe ich. wenn ich mein ziel erreicht habe und den wagen abstelle, ist beim späteren weiterfahren, obwohl ich das navi nicht extra starte immer noch das letzte ziel (das an dem ich mich gerade befinde) aktiv und will mich zum umkehren bewegen ;-)
muß ich jedesmal an dieser stelle die route "löschen" oder gibt es eine andere möglichkeit die zielführung zu "beenden"? die routen hätte ich ja schon noch ganz gerne im speicher.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.129 Mitglieder    217 online