a3-freunde - Die Audi A3 Community

[8P] Xenon Vorschaltgeräte und Brenner tauschen

Letzte Änderung am 25.11.2016 12:13 Uhr


AndiA3
AndiA3

A3 1.9 TDI
Bj. 05/06

13.12.2012 12:31 Uhr

Hallo Gemeinde,

Da mein Xenon - Flackerproblem langsam akut wird, war für mich klar, dass nun etwas passieren muss. Hab nun Preise von verschiedenen Stellen eingeholt - um nicht unnötig Geld ausgeben zu müssen.
Mein Plan wäre, die Vorschaltgeräte selbst zu tauschen! Ist das selbst möglich, oder ist da irgendetwas zu codieren? Hat da jemand eine Anleitung, die das von Statten geht? Wo genau am Scheinwerfer sind die verbaut? Ist es notwendig, die Frontschürze zu demontieren?

Weiters würde mich interessieren, welche Type von Brennern beim A3 8PA (Sportback) Bi-Xenon, Bj. 05/2006 zum Einsatz kommen, da ich überlege, auch diese gleich mitzutauschen. Welchen Brenner würdet ihr empfehlen?

Vielen Dank schon einmal für eure Mithilfe!

Gruß aus Österreich!

Andi

Kaischy
Kaischy

8P 2,0 TDI
Bj. 07/2005

13.12.2012 12:56 Uhr

Soweit wie ich weiß, sind die direkt unterm Scheinwerfer verbaut und daran zu kommen müssten die Scheinwerfer Ausgebaut werden., Da kommst du aber nur ran wenn die die Frontschürze demontierst..
Wenn die Front ab ist sind es nur noch 3 Schrauben und dann kannst den Scheinwerfer raus ziehen..

Was für ein Brenner verbaut ist kann ich keine auskunft geben...

Gruß

JulianK
JulianK

A3 quattro BMM
Bj. 07

13.12.2012 13:38 Uhr

Beim 8L kann man die Vorschaltgeräte tauschen. Hab ich selber auch schon gemacht. Das muss beim 8P auch möglich sein.
Front ab, Scheinwerfer inkl. Vorschaltgerät raus. Dann den Stellmotor vom Scheinwerfer ab und den Reflektor aushängen.
Nun kannst das Kabel vom Brenner abstecken und rausholen an der Öffnung vom Scheinwerfer.

Ist ein bissl ein Gefrickel, aber geht.^^

krampus10

A3 1.9 TDI
Bj. 01/06

13.12.2012 14:39 Uhr

Ha der Andi... selbes Fahrzeug selbes Problem... einfach Dreck...

Front muss definitiv rutner, da dass Steuergerät unter dem Scheinwerfer sitzt. Bei meinem 8P flackert leider auch das Bi-Xenon vorne links. Liegt wahrscheinlich am Steuergerät. Wo kaufst du denn das Steuergerät? Preis? Benötige nämlich auch eins ....

Die Steuergeräte kommen von http://www.al-lighting.com/home/ habe die Firma angeschrieben bezüglich Direktkauf (leider nicht möglich). Nach Überprüfung durch meine Fahrgestellnummer hat sowohl der Hersteller als auch Audi keine Qualitätsmängel der Xenonsteuergeräte feststellen können... wobei doch sehr viele Leute Flackerprobleme haben...
Teilenummer Audi: 8E0907391B
Teilenummer Hersteller: 307329115 AL

Beleuchtungsübersicht findest du hier...
http://www.a3-freunde.de/wiki/Fahrzeugbeleuchtung

Beitrag wurde am 13.12.2012 14:46 Uhr von krampus10 bearbeitet


AndiA3
AndiA3

A3 1.9 TDI
Bj. 05/06

13.12.2012 15:08 Uhr

Lang nix mehr gehört vo dir, Christoph!

Jo, schaut so aus. Flackert schon länger bei mir - mittlerweile ists aber akut. Geht auf 50 km bis zu 5x komplett aus. Aber nur manchmal. Oft fahr i 200 km und gar nix passiert.
Bei mir ists auch hauptsächlich die linke Seite. Rechts ists zwar auch schon aufgetreten, dort is aber momentan eigentlich komplett Ruhe.

Hab mit Audi diesbezüglich Kontakt gehabt. Hab direkt nach Deutschland geschrieben, weil ich bei uns nirgendwo eine Adresse finden konnte. Wurde dann aber sowiso an Porsche Austria weitergereicht. Obwohl die Foren damit voll sind, will man in Österreich weder beim Importeur, noch bei meiner Werkstätte nichts davon wissen, dass das ein typisches Problem ist. Wahrscheinlich brauch ich mir bei 180.000 km aber ohnehin nix mehr Erwarten.

Also, ich werd mir die Steuergeräte über einen Bekannten bestellen, der bei einer freien Werkstätte arbeitet und die Teile für 320 € bekommt. Habs orignal bei Audi angefragt, dort zahlt man gleich einmal 450€ pro Stück. Den Austausch wollte ich in Eigenregie machen. Angeblich gehört nix codiert, das hab ich mittlerweile herausbekommen.... Man muss nämlich aufpassen (vor allem bei E-Bay), dass man nicht wieder die alten, fehlerhaften Steuergeräte bekommt. Die gibt es nämlich mitunter recht billig....

Wie extrem ist das Problem denn bei dir, @krampus10 ??

Gruss Andi

krampus10

A3 1.9 TDI
Bj. 01/06

13.12.2012 15:31 Uhr

Witzigerweise ist es bei mir auch nur auf der linken Seite... und das ganze ist total sporadisch mal öfter mal weniger oft... Hatte das Steuergerät auch schonmal ausgebaut um auf Sicht zu prüfen ob irgendwo was korrodiert ist... aber leider alles Zwecklos.

So ist es die Foren sind voll damit aber Problem von Seiten des Herstellers gibt es natürlich keine...
Ich schau auch hin und wieder auf ebay. Eventuell erwische ich eines wo drinnen steht geprüft und Funktion einwandfrei. Oder auch bei einem Teileverwerter aus einem Unfaller...

Ich dachte auch schon dran ob es eventuell an den Brenner liegt die doch schon 6 Jahre alt sind. Aber die meisten Leute meinen es ist mit großer Wahrscheinlichkeit das Steuergerät.

Codieren musst du nichts, front runter Scheinwerfer raus das Steuergerät ist dann gesteckt an der Unterseite vom Scheinwerfer...

David_90

A3 2,0 TDI
Bj. 03/2009

13.12.2012 15:40 Uhr

Falls jmd. ein Xenon-Steuergerät braucht... ich hätte noch ein gebrauchtes zuhause rumliegen. Nähere Infos per PN.

Gruß

Einmal Audi, immer Audi :)

unbekannt

13.12.2012 15:40 Uhr

Warum tauscht ihr nicht einfach mal die Steuergeräte zwischen rechts und links... da würde man zumindest merken, ob der Fehler mitwandert.

krampus10

A3 1.9 TDI
Bj. 01/06

13.12.2012 15:47 Uhr


Warum tauscht ihr nicht einfach mal die Steuergeräte zwischen rechts und links... da würde man zumindest merken, ob der Fehler mitwandert.


da hast du recht aber schnell geht da halt gar nix da die front komplett runter muss und die Scheinwerfer ausgebaut werden müssen...

unbekannt

13.12.2012 16:39 Uhr

Ja, das ist in 30 Minuten erledigt. dazu braucht man nicht mal eine Bühne.

fbmike

A3
Bj. 12/2006

28.05.2014 15:42 Uhr

Hey, bei mir sind auch bereits beide Steuergeräte im Arsch, also hat noch jemand Kontakt zu günstigen Steuergeräten, bzw. weiß jemand eine Adresse ohne sie original kaufen zu müssen???

Igo
Igo

A3 Sportback BMM
Bj. 2006

25.11.2016 12:13 Uhr

Grüß an alle Leidensgenossen. Bei meinem A3 ist auch fällt ab und zu rechter Scheinwerfer aus. Angefangen hat vor ca. einem Jahr, sporadisch, mal in der Woche ,dann in einem Monat 6-7 Mal und jetzt sehr schlimm geworden :25 Km Fahrt zur Arbeit geht 4-5 Mal aus. Habe gehofft ,dass das nur der Brenner ist, weil der irgendwie andere Lichtfarbe hatte als linke Seite. Ich habe getauscht beide gegen Osram 5500K .Hat nichts gebracht, der Fehler ist immer noch da. Jetzt die Frage: hat schon jemand das/der Vorschaltgerät/Wandler repariert?Ich habe nachgeschlagen im Net, die meistens sind die MOSFETs oder Kondensator defekt. Das sind meine Meinung nach Pfennig Beträge im vergleich zum Neukauf oder refurbished.Will am Wochenende der Scheinwerfer wieder ausbauen und genauer anschauen..

Grüß Jürgen
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.106 Mitglieder    142 online