a3-freunde - Die Audi A3 Community

[8L] Tacho zeigt zu wenig an

Letzte Änderung am 21.05.2016 1:10 Uhr
Direkt zum letzten Beitrag springen


Special_K

A3 1.8 T
Bj. 1998

18.07.2013 11:16 Uhr

Hallo zusammen,

ich bin seit ein paar Tagen neu in der Audi Welt und habe gleich hier meine erste Frage.

Mein Tacho zeigt deutlich zu wenig an.
Bei Tacho 50 km/h gibt GPS bereits 58 km/h an.
Bei Tacho 100 km/h gibt GPS bereits 112 km/h an.
Bei Tacho 120 km/h gibt GPS bereits 135 km/h an.

Ich kenne es eigentlich nur umgekehrt. Also das der Tacho mehr anzeigt als die tatsächlichen Km/h.

Fahrzeug ist ein '98er 1.8T
Bereifung ist 195/65 R15 (Also Serie)

Welche Fehlerquellen gibt es? Wo kann ich suchen?

Danke und Grüße
Sascha

A3Turbo

A3/ T5 Multivan 1.8T AQA - 2.5TDI
Bj. 03/99 - 09/06

18.07.2013 13:00 Uhr

Tacho falsch codiert würde ich mal tippen.

Wenn du vag com hast, dann schau mal ob dein Tacho auf ein 02M Getriebe codiert ist und nicht aus versehen auf 02K


STG 17 (Kombiinstrument) auswählen
STG Codierung -> Funktion 07

+00 - Schaltgetriebe 02C/02J/02M / Autom. Getriebe 01M
+01 - Bremsbelagverschleißanzeige aktiv
+02 - Gurtwarnung aktiv
+04 - Waschwasserwarnung aktiv
+08 - Schaltgetriebe 02K
+16 - Navigation



Für Schreibfehler ist einzig und allein der Alkohol verantwortlich

Beitrag wurde am 18.07.2013 13:03 Uhr von A3Turbo bearbeitet


Special_K

A3 1.8 T
Bj. 1998

18.07.2013 21:13 Uhr

Tacho falsch codiert ist natürlich eine Möglichkeit. Hab keine Ahnung was die Vorbesitzer so verbrochen haben.
Wobei der Wagen sowie die Werkstattbelege der letzten 5 Jahre eigentlich einen seriösen Eindruck vermitteln.

Ein Diagnosetool bzw. Software habe ich noch nicht. Aber da habe ich hier gelesen, dass die ja recht günstig zu beschaffen ist.

Weiterhin habe ich heute das Geschwindigkeitssignal in der Klimatronik anzeigen lassen. Das passte sehr genau mit den GPS Werten zusammen.
Vielleicht Abweichungen von 0-2 km/h. Aber da die Messpunkte vermutlich andere Zeitspannen abhandeln ist das durchaus im Rahmen.

Gibt es eine Möglichkeit ohne Diagnosetool herauszufinden, ob das Kombiinstrument zum Fahrgestell passt?
Kenne das von BMW, dass man da das Kombiinstrument einen Selbsttest durchlaufen lassen kann in dem auch die Fahrgestellnummer angezeigt wird.

A3Turbo

A3/ T5 Multivan 1.8T AQA - 2.5TDI
Bj. 03/99 - 09/06

19.07.2013 13:19 Uhr

Die Werkstatt kann seriös wirken wie sie will, fehler können immer mal passieren. zb. beim Tacho wechsel die Codierung falsch eintragen ;-)
Das habe ich auch schon mit gemacht^^

Ki´s passen viele untereinander, deswegen gibts es auch die unterschiedlichen codierungen!

Am besten du fährst zum Freundlichen und fragst ihn ob er dir die Codierung auslesen möchte! Die schreibst du dir dann auf und postest sie hier.

In der Codierung sollte bei dir normal 0 oder 04 (falls du einen Sensor im Wischwasserbehälter hast) am ende stehen.



Für Schreibfehler ist einzig und allein der Alkohol verantwortlich

Special_K

A3 1.8 T
Bj. 1998

19.07.2013 15:28 Uhr

Hab mir gerade erstmal ein Interface bestellt.
Ich denke die paar Euros sind gut investiert.

Wenn ich die Codierung ausgelesen habe melde ich mich hier nochmal.

Special_K

A3 1.8 T
Bj. 1998

24.07.2013 21:29 Uhr

Soooo
ich hab jetzt heute mal mit einem Interface und VAG COM 3.11 geschaut.

Steuergerät 17
Da habe ich:
-02 Fehlercodes
-08 Messwertblöcke
-09 Einzelmesswert

Die oben beschiebenen Punkte habe ich da leider nicht zur Verfügung.

A3Turbo

A3/ T5 Multivan 1.8T AQA - 2.5TDI
Bj. 03/99 - 09/06

25.07.2013 18:57 Uhr

Dann wird es mit dem Interface nicht funktionieren :(

Mit dem kann man wohl nur auslesen und nichts codieren bzw ändern!

Dann ab zum Freundlichen oder du suchst dir hier einen ausm Forum, siehe Link unten!

http://www.a3-freunde.de/wiki/Codierliste



Für Schreibfehler ist einzig und allein der Alkohol verantwortlich

Special_K

A3 1.8 T
Bj. 1998

25.07.2013 20:40 Uhr

So hier der Vollständigkeit halber.

Vielleicht sieht das ja in neueren Programmversionen anders aus.
Aber ich habe jetzt gefunden, wie mein Steuergerät codiert ist und auf welche Werte ich es ändern muss.

Die Codierung bei mir lautet: 08044

Anhand dieser Liste sieht man dann, dass die oben genannten Werte genau für die ersten beiden Stellen stehen.
Mag sein, dass es den meisten hier klar ist. Aber für mich als Neuling hätten ein paar Infos mehr geholfen.

Ich habe jetzt mal das Schaltgetriebe umcodiert. Ich werde berichten ob die Geschwindigkeitsanzeige nun stimmt.

-----------------------------------------------
Steuergerät Codierung

STG 17 (Kombiinstrument) auswählen
STG Codierung -> Funktion 07

??xxx: Mehrausstattungen

Bis Modelljahr 1999:

+00 - Schaltgetriebe 02C/02J/02M / Autom. Getriebe 01M
+01 - Bremsbelagverschleißanzeige aktiv
+02 - Gurtwarnung aktiv
+04 - Waschwasserwarnung aktiv
+08 - Schaltgetriebe 02K
+16 - Navigation

Ab Modelljahr 2000 mit Long Life Service:

+00 - Schaltgetriebe 02C/02J/02M / Autom. Getriebe 01M
+01 - größeres Kraftstoffbehältervolumen (Quattro)
+02 - Gurtwarnung aktiv
+04 - Schaltgetriebe 02M/Autom. Getriebe 09A
+08 - Schaltgetriebe 02K

xx?xx: Länderauswahl

Bis Modelljahr 1999:

0 - Deutschland (D)
1 - Europa bzw. Rest der Welt
2 - USA (US)
3 - Kanada (CDN)
4 - Großbritannien (GB)
5 - Japan (JP)
6 - Saudi Arabien (SA)
7 - Australien (AUS)

Ab Modelljahr 2000 mit Long Life Service:

0 - Deutschland (D)
1 - Rest der Welt (Linkslenker)
2 - USA (US)
3 - Kanada (CDN)
4 - Großbritannien (GB)
5 - Japan (JP)
6 - Saudi Arabien (SA)
7 - Australien (AUS)
8 - Rest der Welt (Rechtslenker)
9 - Japan (JP - Rechtslenker)

xxx?x: Motorvariante

4 - 4-Zylinder

xxxx?: Motortyp

0 - TDI-Motor
2 - Otto-Motor
4 - Turbo-Motor

A3Turbo

A3/ T5 Multivan 1.8T AQA - 2.5TDI
Bj. 03/99 - 09/06

26.07.2013 12:38 Uhr

Da haben wir wohl den Fehler, wenn sie auf 08044 war^^

Deine Codierung müsste so lauten: 00044


Anhand dieser Liste sieht man dann, dass die oben genannten Werte genau für die ersten beiden Stellen stehen.
Mag sein, dass es den meisten hier klar ist. Aber für mich als Neuling hätten ein paar Infos mehr geholfen.


sorry hab an den rest der codierliste nicht gedacht kap



Für Schreibfehler ist einzig und allein der Alkohol verantwortlich

Beitrag wurde am 26.07.2013 12:58 Uhr von A3Turbo bearbeitet


Special_K

A3 1.8 T
Bj. 1998

26.07.2013 22:08 Uhr

So, die Codierung ist erstmal fehlgeschlagen.
Die Codierung des Stg 17 konnte ich nicht schreiben.
Die Werte wurden vom Steuergerät nicht akzeptiert.

Daher habe ich mal im Komfortsteuergerät 35 die automatische Verriegelung ab 15km/h mit hinzucodiert.
Das ging dagegen problemlos.

Hat jemand ne Idee warum das Kombiinstrument keine anderen Werte übernehmen will?

Molkereifachmann
Molkereifachmann

A4 B6 1,8T
Bj. 2004

27.07.2013 1:05 Uhr

Entweder liegt es am Datensatz oder der Fehler liegt an der Software, die verwendet wurde.
Es kommt ab und zu mal vor, dass die Codierung des Kombiinstruments nicht mehr verändern lässt. Dann bleibt die Möglichkeit die Codierung direkt im Datensatz zu ändern oder sich ein anderes Kombiinstrument zu besorgen.

BW-Boosted

S3 / VR6Turbo / A3 1.8T / 2.8T / 1.9T
Bj. 02 / 92 / 98

27.07.2013 9:27 Uhr

Wie oben geschrieben. Entweder jemanden aus dem Forum in der Nähe suchen oder mal den Händler fragen, dass du den Code drin haben willst

S3 8L 1.8T mit Eigenbau K04-023 --> 347PS
S3 8L 1.8T mit EFR 6758 Twinscroll --> 4xx PS
VR6 Turbo mit EFR 7163 TwinScroll --> 5xx PS
A3 8P TDI für den Altag, aber Ultras gehen immer :)

A3Turbo

A3/ T5 Multivan 1.8T AQA - 2.5TDI
Bj. 03/99 - 09/06

28.07.2013 19:11 Uhr

Wenn sich die codierung nicht ändern lasst, kannst du nur vorgehen wie es Molkreifachmann gesagt hat(datensatz anpassung oder neues KI)! Das selbe problem hab ich auch schon durch gemacht....



Für Schreibfehler ist einzig und allein der Alkohol verantwortlich

Special_K

A3 1.8 T
Bj. 1998

28.07.2013 22:24 Uhr

Also heute habe ich nochmal probiert.

+01 - Bremsbelagverschleißanzeige aktiv
+02 - Gurtwarnung aktiv
+04 - Waschwasserwarnung aktiv

kann ich alle dazu codieren.
Nur die
+08 - Schaltgetriebe 02K
bekomme ich nicht raus.

Ich bekomme als Fehlermeldung "Die neuen Werte wurden vom Steuergerät nicht akzeptiert".
Da ich allerdings weitere Werte hinzufügen kann und auch wieder entfernen kann gehe ich davon aus, dass das Problem jetzt nicht am Interface oder der Software liegt.

Ich werde es in den nächsten Tagen mal mit nem Kollegen testet. Der hat noch ein anderes Interface.

Kann mir evtl. jemand erklären was es mit der "Datensatz Anpassung" auf sich hat?

Molkereifachmann
Molkereifachmann

A4 B6 1,8T
Bj. 2004

29.07.2013 9:19 Uhr

Hey,

dann sieht es so aus, als könne man, zumindest die Getriebevariante, nur noch über den Datensatz verändern. Und es liegt offensichtlich nicht am Interface. Kann aber trotzdem nicht schaden mal ein anderes auszuprobieren.

Kann mir evtl. jemand erklären was es mit der "Datensatz Anpassung" auf sich hat?


Man kann alle Veränderungen des Kombiinstruments natürlich auch manuell im Datensatz vornehmen. Dazu brauchst du Equipment, was den EEprom des KIs auslesen kannst. Alternativ kannst du es auch jemandem schicken, der das kann.
Ist der EEprom ausgelesen können nun die entsprechenden Positionen im Datensatz geändert werden, die für die Codierung zuständig sind.

Gruß

Constantin
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.140 Mitglieder    196 online