a3-freunde - Die Audi A3 Community

[8P] G28 - Fehler

Letzte Änderung am 13.01.2018 20:31 Uhr


D0wNuNd3R

A3 Sportback 2.0 TDI
Bj. 2007

23.11.2013 15:42 Uhr

Tag zusammen,
hatte letzens im Fehlerspeicher die Meldung:
"000801 - Geber für Motordrehzahl (G28)
P0321 - 006 - unplausibles Signal - Sporadisch
Freeze Frame:
Fehlerstatus: 00000001
Fehlerpriorität: 5
Fehlerhäufigkeit: 1
Verlernzähler: 31
Kilometerstand: 92045 km
Zeitangabe: 0
Datum: 2013.10.14
Zeit: 06:31:59

Freeze Frame:
Drehzahl: 160 /min
Drehmoment: 0.0 Nm
Geschwindigkeit: 0.0 km/h
Zeit: 0.01 s
Winkel: 0.0 °
Binärwert: 00000000
Binärwert: 00000001

Readiness: Nicht Verfügbar"

Hab den Fehler gelöscht um zu schauen ob er erneut auftaucht, dies war aber nicht der Fall.
Jedoch hab ich ein schlechtes Kaltstart Verhalten.
Motor Warm oder mit Standheizung vorgewärmt keine Probleme. Kalt (1-2 Tage Standzeit) sehr schleppender Startvorgang. Batterie neu und PD einheiten wurden ersetzt.

D.h. meine Frage. G28 Tauschen lassen, oder kann man das selbst machen? Gibts Anleitungen?

Nicka4

A3 8P Sline 1,8TFSI
Bj. 2009

28.01.2014 21:51 Uhr

Hallo gibt es Neuigkeiten? Ich habe genau das selbe Problem...

MfG

23.03.2017 18:42 Uhr

Guten Abend,
ich habe ein Audi A3 2.0 TDI 170 PS Quattro 12/2007 BMN. Vor 2 Wochen fuhr ich auf der Autobahn ganz entspannt mit 120km/h. Plötzlich ging der Motor aus und konnte es auch nicht mehr starten. Abgeschleppt und Fehler gelesen, es kam der Fehler raus Geber für Motordrehzahl. Natürlich habe ich es austauschen lassen. Jetzt startet es immer noch nicht. Ich muss immer wieder mit Bremsenreiniger für den Start benutzen. Wenn der Motor einigermaßen Warm geworden ist, springt es ohne Bremsenreiniger an aber es orgelt sehr lange. Wir wissen jetzt nicht mehr weiter, wenn jemand schonmal mit so einem fall Erfahrung gemacht hat bitte ich es mir auch zu erzählen. Ich bedanke mich schon für die Antworten.

jens100

a3 2.0 TFSI 25 Jahre Qu

23.03.2017 18:53 Uhr

Mal die Stromaufnahme der Glühkerzen geprüft ?
Fördert die die Vorföderpumpe im Tank ?

24.03.2017 14:55 Uhr

Das Kabelbaum von dem Einspritzdüsen/Glühkerzen wurden auch schon gewechselt. Aber der Fehler ist noch nicht weg.

AndyWi

A3 8P Sportback BMM 2,0TDI
Bj. 2008

10.01.2018 10:50 Uhr

Hallo D0wNuNd3R,

ich habe mal eine Frage, hast du/habt ihr das Problem mit den Sensor G28 hinbekommen? Ich fahre einen Audi A3 Sportback Bhj. 2008 mit den Motorcode BMM 2,0TDI-103KW. Leider springt mein Liebling nur im kalten an, ruckelt im Leerlauf als würde ein Zylinder nicht mitlaufen wollen und sobald er etwas warm wird, geht er komplett aus und springt dann auch erst einmal nicht wieder an. Erst wenn er zirka 30 Minuten stand, springt er wiederum schlecht an. Im Fehlerspeichereintrag ist nur der eine Eintrag vorhanden "P0321 - Kurbelwellen-Poistionssensor - Signal unplausibel"

Ich hatte am Motorsteuergerät das Signal vom Sensor abgenommen und mit einem Oszilloskop geprüft, sieht alles gut aus. So würde ich das Geberrad und den Sensor selbst ausschließen.

Über eine Antwort würde ich mich sehr freuen.

Mit freundlichen Gruß,

Andy Wi

P.S.: Das mit deinen Rückleuchten sieht ja sehr gut aus, magst du mir zufällig auch noch verraten wo du die herbekommen hast? ;-)

13.01.2018 20:31 Uhr

Hallo meine A3 Freunde,

es tut mir wirklich leid, ich habe vergessen für ein Update. Mein Fehler wurde behoben. Ein Kfz Elektrikermeister hat es gelöst. Wenn die Sensoren okey sind dann muss man den Kabelbaum von dem Sensor zur Steuergerät komplett prüfen. Bei mir hatte da ein Kabel kleinen Riss, wodurch dieser Fehler angezeigt worden ist. Mein Meister hat diese Stelle durch einen neuen Kabel ersetzt. Ich hoffe bei euch wird es noch einfacher.

Gruß Ebu
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.767 Mitglieder    199 online