a3-freunde - Die Audi A3 Community

[8P] Tankanzeige zeigt nichts an (Geber oder Kombi defekt?)

Letzte Änderung am 20.11.2017 12:48 Uhr


Benito2312

A3 8P TDI
Bj. 2004

20.05.2014 20:24 Uhr

Hallo liebe A3 Freunde! :-)
Ich habe einen A3 8P 1.9 TDI BJ. 2004 und meine Tankanzeige zeigt nichts mehr an. Ich bin aber heute morgen zur Arbeit gefahren und da ging die Anzeige auf 3/4 was auch in etwa mit dem Tankinhalt hinkommen könnte.
Danach habe ich bei der Arbeit angekommen den Motor abgestellt und heute Abend bin ich wieder nach Hause gefahren und da ging der Zeiger wieder kein Stück.

Nun die Frage: wie kann ich am besten herausfinden was defekt ist?

Vielen Dank im Voraus! :-)

Akutelles VCDS im Raum 274xx :)

Beitrag wurde am 20.05.2014 21:03 Uhr von Benito2312 bearbeitet


Benito2312

A3 8P TDI
Bj. 2004

20.05.2014 20:25 Uhr


Hallo liebe A3 Freunde! :-)
Ich habe einen A3 8P 1.9 TDI BJ. 2004 und meine Tankanzeige zeigt nichts mehr an. Ich bin aber heute morgen zur Arbeit gefahren und da ging die Anzeige auf 3/4 was auch in etwa mit dem Tankinhalt hinkommen könnte.
Danach habe ich bei der Arbeit angekommen den Motor abgestellt und heute Abend bin ich wieder nach Hause gefahren und da ging der Zeiger wieder kein Stück.

Nun die Frage: wie kann ich am besten herausfinden was defekt ist?

Vielen Dank im Voraus! :-)

Akutelles VCDS im Raum 274xx :)

Thomas1304

A3 1.8T AGU
Bj. 1998

20.05.2014 21:35 Uhr

Am einfachsten geber ausbauen und mal den widerstand messen, wie dieser sich verändert. Tippe auf den. LG

Mangosultan
Mangosultan

A3 8L 1.8 T
Bj. 05/02

Moderator

20.05.2014 21:44 Uhr

Am einfachsten: Geber NICHT ausbauen sondern nur den Stecker an der Kraftstoffpumpe lösen und dort den Widerstand messen. Die 3 Pins in der Mitte gehören zum Tankgeber. Die Aus deren sind Bestromung der Pumpe.
Wahlweise vorher Fehlerspeicher auslesen oder im Kombiinstrument die Messwerte auslesen und dort schauen, ob Gebersignale ankommen.
Gruß,
thorsten

Die Zehn Gebote haben 279 Wörter. Die amerikanische Unabhängigkeitserklärung hat 300 und die EG-Verordnung über den Import von Karamellbonbons 25911 Wörter.

Benito2312

A3 8P TDI
Bj. 2004

20.05.2014 22:05 Uhr

Vielen Dank für Eure Antworten! cap

Die Kraftstoffpumpe befindet sich im Tank oder?
Wie kommt man da am besten ran?...

Gruß

Akutelles VCDS im Raum 274xx :)

Thomas1304

A3 1.8T AGU
Bj. 1998

21.05.2014 7:33 Uhr

Stimmt. Ausbauen ist gar nicht nötig. Du kommst daran in dem du Rückbank hochklappst.

18.11.2017 17:07 Uhr

Hallo Zusammen.

Ich habe folgendes Problem: Tankanzeige Spinnt.
Fahrzeug: Audi A3 8l facelift (2002)

Die Nadel vom KI steht entweder auf voll oder auf leer + Reserveleuchte vom FIS geht an.
Den Stecker am Tankgeber habe ich bereits mehrmals gezogen und zwischen Pin2+3 gemessen:

--> vollgetankt: 280 Ohm.
--> nach 140km: 270 Ohm.

Ich messe hinten am Stecker (blau) hinten am KI auf Pin 5 + 7 ebenfalls die 270 Ohm.
Trotzdem zeigt die Nadel vom Tank leer an.


Einen Stellglied-Test in der Garage hat folgendes ergeben: "0303 Kraftstofftank-Füllstands-Sensor Massenschluss."

Weiss jemand woran es liegen könnte?

Danke jetzt schon für eure hilfreichen Tips!

Gruss: Emanuel

Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

19.11.2017 15:37 Uhr

Wenn du vcds hast, kannst du das Kombi auch testen ob die Nadel sich bewegt
https://youtu.be/BUvPgy8uy5w

19.11.2017 16:37 Uhr

Ja, die Nadel bewegt sich genau so wie im Video von dir. Nur zeigt sie im normalen Betrieb willkürliches Zeugs an, obwohl der Wiederstand vom Tankgeber plausibel ist...
Jetzt ist der Tank in wahrheit ca. 50% voll (da ich nach dem Volltanken 350km gefaren bin), doch die Nadel zeigt voll an. Der Widerstand von Tankgeber steht nun bei ca. 120 Ohm.

Mangosultan
Mangosultan

A3 8L 1.8 T
Bj. 05/02

Moderator

20.11.2017 12:00 Uhr


Hallo Zusammen.

Ich habe folgendes Problem: Tankanzeige Spinnt.
Fahrzeug: Audi A3 8l facelift (2002)

Die Nadel vom KI steht entweder auf voll oder auf leer + Reserveleuchte vom FIS geht an.
Den Stecker am Tankgeber habe ich bereits mehrmals gezogen und zwischen Pin2+3 gemessen:

--> vollgetankt: 280 Ohm.
--> nach 140km: 270 Ohm.

Ich messe hinten am Stecker (blau) hinten am KI auf Pin 5 + 7 ebenfalls die 270 Ohm.
Trotzdem zeigt die Nadel vom Tank leer an.


Einen Stellglied-Test in der Garage hat folgendes ergeben: "0303 Kraftstofftank-Füllstands-Sensor Massenschluss."

Weiss jemand woran es liegen könnte?

Danke jetzt schon für eure hilfreichen Tips!

Gruss: Emanuel


Du hast hier in einem Thread vom 8P geschrieben. Bleibe bitte im Thread vom 8L.

Zur Info:
Beim 8L und 8P laufen die Widerstände entgegengesetzt.
Beim 8L passen die Werte soweit.

Die Zehn Gebote haben 279 Wörter. Die amerikanische Unabhängigkeitserklärung hat 300 und die EG-Verordnung über den Import von Karamellbonbons 25911 Wörter.

Beitrag wurde am 20.11.2017 12:15 Uhr von Mangosultan bearbeitet


20.11.2017 12:48 Uhr

Sorry, nicht bemerkt. Ja ich besitze einen 8L. Ich werde im Thread vom 8L weiterschreiben. danke
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.402 Mitglieder    151 online