a3-freunde - Die Audi A3 Community

[8P] Nach Batteriewechsel funktioniert Radio/Navi nicht mehr

Letzte Änderung am 15.08.2017 21:17 Uhr
Direkt zum letzten Beitrag springen


coldbluehell58

A3 2.0TDI
Bj. 2008

26.06.2014 9:43 Uhr

Guten Morgen a3 freunde :-),

Ich habe folgendes Problem:

Bei meinem A3 2.0TDI BJ08 war im Frühjahr ca. März/April die Batterie leer. Fahrzeug wurde davor abgemeldet und ich habe vorisichtshalber mal die Batterie abgeklemmt. Dann lag er ca 2 1/2 Monate abgeklemmt und ich habe mir eine neue Batterie besorgt.
Eingebaut, laufen lassen die Straße kurz rauf und runter damit die Meldung vom ESP und Lenkgetriebe verschwinden. Aber das Problem das RNS Navi/Radio lässt sich nicht einschalten, nimmt auch keine CD an, also bekommt meineserachtens nach gar kein Strom? Sofort die Sicherungen im Motorraum überprüft aber alle in Ordnung. Dachte mir mal im Stand 15 Minuten die Zündung an lassen, hat aber auch nicht funktioniert.

Weiss echt nicht mehr weiter und würde mich auf eure Antoworten freuen

Gruß

Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro / 1
Bj. 23.11.2011 / 19.02.2013

26.06.2014 11:06 Uhr

RNS-E in anderem A3 testen.
Radio-Code sollte vorhanden sein.

Bitte Profil ausfüllen.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

coldbluehell58

A3 2.0TDI
Bj. 2008

26.06.2014 11:46 Uhr


RNS-E in anderem A3 testen.
Radio-Code sollte vorhanden sein.

Bitte Profil ausfüllen.


Jap Profil ausgefüllt 👍
Nur schwierig jetzt einen A3 auf die schnelle zu finden
Wie kann man erkennen ob das RNS überhaupt startet, also ein Geräusch bei Zündung an, weil CD's nimmt er ja auch nicht an.
Total komisch, am besten zum freundlichen

Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro / 1
Bj. 23.11.2011 / 19.02.2013

26.06.2014 12:33 Uhr

Ruf mich mal an.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

S_Lilly
S_Lilly

S3 8p 2.0 tfsi
Bj. 11/06

20.02.2015 22:27 Uhr

Hallo zusammen ich hab das Problem jetzt auch kann mir jemand helfen?

Fehlende PS werden durch Wahnsinn ersetzt 😜

Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro / 1
Bj. 23.11.2011 / 19.02.2013

20.02.2015 23:11 Uhr

Rufe mich an.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

01.09.2015 21:30 Uhr

Da ich das gleiche Problem habe wäre es nett wenn mal jemand Posten könnte wie man es behebt,danke.

Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro / 1
Bj. 23.11.2011 / 19.02.2013

01.09.2015 21:40 Uhr

Ist die Sicherung an der Rückseite - unter dem Quadlock-Stecker - in Ordnung?
Die Sicherung im Sicherungskasten in Ordnung?

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

01.09.2015 21:52 Uhr

Sicherung im Sicherungskasten ist in Ordnung.Radio funktioniert,man kann lediglich Navi nicht mehr einschalten.

Beitrag wurde am 01.09.2015 21:55 Uhr von schimmi0 bearbeitet


Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro / 1
Bj. 23.11.2011 / 19.02.2013

01.09.2015 22:02 Uhr

Bitte Profil ausfüllen.

Was funktioniert und was nicht - konkret?

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

02.09.2015 9:45 Uhr

Alles funktioniert nur Navi ohne funktion.

Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro / 1
Bj. 23.11.2011 / 19.02.2013

02.09.2015 10:30 Uhr

Keine DVD im Laufwerk oder ist sie oder der Lesekopf verschmutzt?

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

02.09.2015 11:25 Uhr

Alles geprüft.Am Tag vor Batteriewechsel ging Navi noch.Doch nun keine Reaktion bei betätigung Navi Knopf.

Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro / 1
Bj. 23.11.2011 / 19.02.2013

02.09.2015 11:55 Uhr

OK - Profil noch immer nicht ausgefüllt.
Damit bin ich raus. Ich helfe keinen Anonymen.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

schieber

A3 Sportback TDI
Bj. 2006

15.08.2017 15:54 Uhr

Hallo
Mus Thema mal hochholen.Hat den jemand den Fehler nun behoben?Gleiche Problem nach Batteriewechsel.Radio funktioniert, nur wenn ich Navi Knopf betätige tut sich nichts.Vor Batteriewechsel ging alles Problemlos.Hoffe kann mir jemand helfen.Sicherung im Sicherungskasten geprüft.Radio nennt sich Concert und Navirechner im Kofferrraum verbaut.DVD ist natürlich drin.

Beitrag wurde am 15.08.2017 15:59 Uhr von schieber bearbeitet

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.168 Mitglieder    77 online