a3-freunde - Die Audi A3 Community

[8P] Motor Springt nicht mehr an

Letzte Änderung am 16.12.2014 22:56 Uhr
Direkt zum letzten Beitrag springen


29.11.2014 23:32 Uhr

Hallo, habe mich hier Neu Angemeldet und Begrüße Erstmal Jeden A3er und Audi´er

Habe ein Problem unszwar meine Audi A3 2.0 TDI EZ:08:2003 Springt nicht mehr an, der Motor Dreht aber es Passiert nix. Habe es mal mit einem Start Pilot Versucht, er springt zwar dann an der Motor Läuft dann auch für paar sekunden aber dann geht wieder aus.

Habe den Fehler ausgelesen: Fehlercode p0600 (CAN-BUS Fehler). was bedeutet das kann mit bitte jemand weiterhelfen ??

volatilevoid

A5 Sportback 3.0 TDI (CCWA)
Bj. 04/2010

30.11.2014 2:46 Uhr

Der Fehlercode P0600 bedeutet, dass das Motorsteuergerät aufgrund einer Störung des CAN-Busses keine Kommunikation zu anderen Steuergeräten aufbauen kann. Hast Du auch die anderen Steuergeräte ausgelesen? Da müsste es eigentlich noch mehr mit Fehlerspeichereintrag keine Kommunikation geben. Kann mehrere Gründe haben: Kabelbaum Motorsteuergerät defekt, Problem mit den Steckkontakten/dem Stecker am Motorsteuergerät, niedrige Batteriespannung, Motorsteuergerät defekt. Ich würde erst mal den Fehlerspeicher der anderen Steuergeräte auslesen und prüfen, ob die Batterie und alle Sicherungen in Ordnung sind. Das Motorsteuergerät geht sehr selten kaputt, der Kabelbaum schon eher.

Mit Startpilot solltest Du beim Diesel vorsichtig sein, die mögen das im Allgemeinen nicht so gern.

Gruß
Thomas

30.11.2014 12:46 Uhr

Danke Thomas, hab da noch eine Frage wo liegt das Motorsteuergerät, und wie kann den Kabelbaum überprüfen?

unbekannt

30.11.2014 13:05 Uhr

Das sitzt im Wasserkasten. Also Scheibenwischer abbauen, dann die Kunststoffverkleidung demontieren... und dann erwarten dich zwei Sicherungsschrauben, ehe du das Steuergerät und die Steckverbindung überprüfen/ lösen kannst.

Ich würde nicht denken, dass da etwas lose ist. Dafür sind die Steckverbindung am Motorsteuergerät zu gut kostruiert.

ideFix1505
ideFix1505

S3 2.0 TFSI
Bj. 03/2009

30.11.2014 15:52 Uhr

Ich würde die Massepunkte im Motorraum reinigen - das hat schon so manchen Elektrotick beim 8P verursacht.
2 sind unter dem Wasserkasten, wo auch das MSG zu finden ist; 5 weitere sind um und unter dem Luftfilterkasten verteilt (am besten den Kasten ausbauen)

Fahre nicht so, als gehöre dir die Straße, sondern so, als gehöre dir der Wagen.
MfG
ideFix1505


unbekannt

30.11.2014 16:21 Uhr


Ich würde die Massepunkte im Motorraum reinigen - das hat schon so manchen Elektrotick beim 8P verursacht.
2 sind unter dem Wasserkasten, wo auch das MSG zu finden ist; 5 weitere sind um und unter dem Luftfilterkasten verteilt (am besten den Kasten ausbauen)


Genau, Massepunkte saubermachen und nachziehen... das kommt immer von Leuten, die keine Ahnung haben, eine ordentliche und qualifizierte Fehlersuche zu machen... auslach

01.12.2014 23:04 Uhr

Hallo Zusammen,
habe mitlerweile den Fehlerspeicher ausgelesen und es gibt folgende Probleme:

18057 - CAN, Motor/ABS Kommunikation; Meldung Fehlt
Permanent

17057 Zylinder 3 Glühkerzenkreis
Permanent

19464 - Stromkreis/Nockenwellensensor; Wert ausserhalb des Grenzwerts
Permanent

könnten eines dieser Sachen was damit zutun das er nicht Startet?

unbekannt

02.12.2014 8:56 Uhr

Das Motorsteuergerät und das ABS brauchen Can-H, um zu funktionieren. Can-H liegt beim Motorsteuergerät am Stecker K am Pin 89 an (Can L an Pin 66).

Wenn der Can an sich gestört ist, solltest du am Gateway anfangen zu suchen. Das Gateway sitzt hinter der Fußraumverkleidung vorm/ oberhalb vom Gaspedal. Der Luftverteilrohr muss raus.

Messe die Signalleitung gegen Masse, es darf da keinen Durchgang geben. Liegt das Signal auf Masse, dann würde das Fahrzeug auch nicht anspringen. Die Can Signale sind gegen äußere Einflüsse zwar empfindlich, die Hardware dahinter ist eigentlich unempfindlich gegen elektrische Beschädigungen. Man kann also ein Can Signal gegen Masse und gegen Spannung legen, die Elektronik geht deswegen nicht kaputt. Ist die Störquelle beseitigt, arbeitet das System wieder.

Also Gateway prüfen / tauschen und die Canleitungen durchmessen.

volatilevoid

A5 Sportback 3.0 TDI (CCWA)
Bj. 04/2010

02.12.2014 9:42 Uhr


Wenn der Can an sich gestört ist, solltest du am Gateway anfangen zu suchen.

Den CAN zu prüfen ist sicherlich schon mal nicht schlecht, die anderen beiden, permanenten Fehler haben damit allerdings nichts zu tun, deshalb würde ich trotzdem mal schauen, ob nicht einfach "nur" der Kabelbaum beschädigt ist.

Gruß
Thomas

unbekannt

02.12.2014 10:10 Uhr

Nur wo will man da anfangen zu suchen?! Kabelbrüche an nicht beweglichen Teilen zu suchen, ist fast aussichtslos. Und der Innenraumkabelbaum ist sehr gut gelagert, isoliert und fest verlegt, Außen, im Motorraum, ist ja auch Schutzrohr drüber und auch mehrfach befestigt.

Vielleicht hat der TE irgendwas rumgebastelt, ein neues Radio eingebaut, was falsch codiert etc.

Ich glaube jedenfalls nicht, dass selbständig, von einem Tag auf den Anderen, das Auto nicht mehr startet und sich von alleine der Can verabschiedet hat.

Man könnte das Gateway (falls das kaputt ist) ja mal abziehen und die Cans mit einem Oszi messen, ob überhaupt ein Signal auf der Leitung ist. Die Handshakes sollten ja vom ABS und vom MSG irgendwo messbar sein, sofern hier nichts auf Masse oder Plus liegt.

Solche Fehler sind richtig schöne und interessante Fehler, weil hier eben nicht mit PC direkt gesagt wird, was im Eimer ist. Genau da unterscheidet sich eine gute Werkstatt von einem Teiletausch-Unternehmen.

Beitrag wurde am 02.12.2014 10:15 Uhr von bearbeitet


03.12.2014 0:13 Uhr

Mit dem Nockenwellensensor hat es bestimmt nichts zutun, oder`?

unbekannt

03.12.2014 7:43 Uhr

Nö. Der Sensor hängt ja nicht am Bus, sondern an Bordspannung und gibt sein Signal direkt zum MSG. Also nicht über Can.

03.12.2014 23:07 Uhr

ich denke ich hab ein Problem mit meinem MSG, wie ist es denn ein freund von mir hat den selben wagen 2.0 TDI BKD.
Meint ihr wenn ich sein Motorsteuergerät an meinen anschliese und der wagen springt an, dann weis ich das es ja daran liegt. Würde es dann ein Problem geben? Würde das Überhaupt im allgemeinen Funktunieren?

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

04.12.2014 9:05 Uhr

Nee da die wegfahrsperre zuschlägt

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

04.12.2014 9:06 Uhr

Ohne die Position des Nockenwellen sensors startet der Motor normal auch nicht oder ?

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.150 Mitglieder    78 online