a3-freunde - Die Audi A3 Community

[8P] A3 1.9 TDI MKB: BKC Ölsensor Probleme

Letzte Änderung am 04.02.2015 19:45 Uhr


akiess

a3 8P 1,9 TDI
Bj. 2004

04.02.2015 19:45 Uhr

Hallo,
habe seid dem Wochenende folgendes Problem an meinem A3:

Nach langer Fahrt (100 km), das Fahrzeug abstellen und danach wieder anlassen kam die Ölstandsanzeige für zu wenig Öl.
Dann mehrmals versucht anzulassen und jedesmal kam der Fehler.
Dann angelassen und der Fehler war weg.

Dann wieder 100 km gefahren abgestellt und wieder angelassen und der Fehler ist wieder da!!!

Folgende Fehler stehen im Fehlerspeicher:
- Ölstandssensor: Unplausibles Signal
- Ölstandssensor: Unterbrechung/ Kurzschluss nach Plus

Mal kann ich den Fehler löschen und mal nicht.

Habe jetzt schon einen Hella Ölstandssensor eingebaut und die Kabel durchgemessen: 12V, Masse, 9,6V
Und natürlich das Öl auf Soll eingefüllt.

Danach habe ich noch den Haubenkontaktschalter geprüft. Im VCDS zeigt er auf und zu an und das Symbol im Tacho geht auch an.

Jedoch habe ich gelesen, dass der Fehler beim Öffnen der Haube für rund 100 km gelöscht sein sollte.
Der Fehler geht aber beim Öffnen der Haube nicht weg.

Kann ich den Sensor durchmessen, wenn ja welche Messwertblöcke muss ich mir anschauen?
Öltemperatur schein auch zu stimmen.

Auffällig ist, dass es nicht während der Fahrt kommt, sondern immer nach dem Anlassen wenn der Motor warm ist.

Was kann es sein oder hatte jemand schon mal sowas?

Hier mal die Messwertblöcke die ich gefunden habe.

 

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.140 Mitglieder    43 online