a3-freunde - Die Audi A3 Community

[8P] Spradischer Fehler: Schließeinheit für Zentralverriegelung Beifahrerseite-F221

Letzte Änderung am 26.09.2016 15:59 Uhr


Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

30.05.2015 17:56 Uhr

Hallo zusammen,

ich habe immer wieder folgenden Fehlerspeichereintrag im Speicher des Türsteuergeräts Beifahrerseite:

929 Schließeinheit für Zentralverriegelung Beifahrerseite-F221
0010 1000 unplausibles Signal
Bedingungen erfüllt
sporadisch
Warnlampe aus

Erst dachte ich, dass vielleicht ein Kabel zwischen A-Säule und Tür gebrochen ist. Nun sehe ich aber im Stromlaufplan, dass die Schließeinheit nur mit dem Türsteuergerät verbunden ist.

Hat jemand von euch schon Erfahrungen damit gemacht? Heißt das, ich muss das Türschloss ersetzen oder gibt es andere bekannte Fehlerquellen (Kabel, Stecker), die hier gern mal kaputt gehen.

Vielen Dank für eure Tipps im Voraus!

Grüße,
Mic.

There's no need to rush!

 


Netgic

A3
Bj. 2006

16.09.2016 10:24 Uhr

Zwar schon ne weile her aber wollte gerne mal wissen an was es lag.
Hab den fehler auch nachdem ich Schloss und Kabelbaum getauscht habe. -.-*

Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

19.09.2016 19:35 Uhr

Hallo,

ich habe den Fehler noch nicht behoben. Es scheint am Mikro-Schalter im Schloss zu liegen, d.h. man müsste dieses wohl tauschen.

Grüße,
Mic.

There's no need to rush!

Netgic

A3
Bj. 2006

20.09.2016 20:08 Uhr

Mhh das Problem ist das ich mein Schloss vor einem Monat gegen ein Komplett neues getauscht habe.
Und nach 2 Wochen dieser Fehler auftrat.
Nun fehlt mir natürlich die Lust das Schloss auszubauen und zu reklamieren wenn es ausser der Fehlermeldung eigentlich nix zu beanstanden gibt.
Was für eine Mist Technik ey.

Danke

Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

22.09.2016 20:26 Uhr

Hast du mal die Kabel auf Bruch oder Wackelkontakt geprüft. Ich hatte mal eine Weile Ruhe, als ich nur den Stecker vom Schloss abzog und wieder ansteckte. Leider keine dauerhafte Lösung...

There's no need to rush!

Netgic

A3
Bj. 2006

26.09.2016 15:59 Uhr

Der Kabelbaum wurde beim Schloss tausch mit gewechselt.
Zwar nur gebraucht aber von nem bekannten Verwerter, aber der mir versicherte das er ihn hoch und runter gemessen hatte ohne Auffälligkeiten.
Kann natürlich trotzdem daran liegen..
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.117 Mitglieder    161 online