a3-freunde - Die Audi A3 Community

[8L] Probleme mit zu hoher Abgastemperatur

Letzte Änderung am 27.07.2016 20:36 Uhr
Direkt zum letzten Beitrag springen


Bowo

S3 AMK
Bj. 2000

12.03.2016 12:35 Uhr

Hallo Gemeinde!!

Ich habe immer noch Probleme mit zu hoher Abgastemperatur! Mittlerweile sind folgende Teile erneuert:

- 3" Downpipe + 200 Zellen Kat Zinram
- 70mm AGA Fox
- Benzinpumpe VDO
- Upgrade Krümmer
- Samco Ansaugschlauch
- System abdrückt und diverse Schläuche erneuert - nun ist es dicht!

Leider hat sich bei der Abgastemperatur nicht viel getan. Heute wieder getestet bei 2,5°C Außentemperatur.
Auf der BAB geht die Temp bis ca.950°C hoch, dann wird angereichert und sie fällt wieder auf ca.900°C.
Bei Top Speed liegt sie dann wieder bei ca.965°C.

Auf der Landstraße beim Durchbeschleunigen auch teilweise über 900°C!!

Was kann es denn nun noch sein?? Wo soll ich suchen?? Ich bin ratlos!

Beitrag wurde am 13.03.2016 11:01 Uhr von Bowo bearbeitet


fazanatas

S3 BAM
Bj. 2003

12.03.2016 14:08 Uhr

Gechippt? Vielleicht läuft er zu mager.

Bowo

S3 AMK
Bj. 2000

12.03.2016 16:35 Uhr

Ja, ist eine Standard Oettinger Software drauf!
Eigentlich sollte mit den Umbauten und der Software die Abgastemperatur doch deutlich unter 900°C fallen oder irre ich mich da?

fazanatas

S3 BAM
Bj. 2003

12.03.2016 18:11 Uhr

So viel Ahnung habe ich jetzt auch nicht, aber ich kann mir vorstellen, dass er zu mager läuft. Logge doch mal die Lambdawerte. Mein Chipper hat ihn so eingestellt, dass er bei Vollast Lambda 1 fährt. Es gibt auch Programme, welche weniger fahren und somit das Gemisch magerer und somit heißer wird. Das spart dann Sprit zulasten der Temperatur.

BW-Boosted

S3 / VR6Turbo / A3 1.8T / 2.8T / 1.9T
Bj. 02 / 92 / 98

12.03.2016 19:46 Uhr

Mein Chipper hat ihn so eingestellt, dass er bei Vollast Lambda 1 fährt.

Warum macht man so einen totalen quatsch?

Es gibt auch Programme, welche weniger fahren und somit das Gemisch magerer und somit heißer wird

Bitte nochmal das Lehrbuch zu Gemühte ziehen - das ist falsch!!

S3 8L 1.8T mit Eigenbau K04-023 --> 347PS
S3 8L 1.8T mit EFR 6758 Twinscroll --> 4xx PS
VR6 Turbo mit EFR 7163 TwinScroll --> 5xx PS
A3 8P TDI für den Altag, aber Ultras gehen immer :)

fazanatas

S3 BAM
Bj. 2003

12.03.2016 20:10 Uhr

Mein Fehler. Ist ja genau andersrum Lambda weniger 1=fetter.

Beitrag wurde am 12.03.2016 20:57 Uhr von fazanatas bearbeitet


lyrix

A3 Sportback 140 PS
Bj. 2011

12.03.2016 20:17 Uhr

habt ihr euch mal die Seriensoftware angeschaut? Da geht man teilweise bis 0,7 und das nicht ohne Grund.

fazanatas

S3 BAM
Bj. 2003

12.03.2016 20:47 Uhr

eek Ich denke ich werde Montag mal meinen Chipper anrufen.

BW-Boosted

S3 / VR6Turbo / A3 1.8T / 2.8T / 1.9T
Bj. 02 / 92 / 98

12.03.2016 20:52 Uhr

Deswegen ja, wer Lambda 1 unter volllast appliziert (NICHT PROGRAMMIERT!), der hat seinen Job verfehlkt. Selbst wenn die Abgastemperatur noch im grünen Bereich ist macht man das nicht. Aber das darf jeder mal selbst erlesen ;)

S3 8L 1.8T mit Eigenbau K04-023 --> 347PS
S3 8L 1.8T mit EFR 6758 Twinscroll --> 4xx PS
VR6 Turbo mit EFR 7163 TwinScroll --> 5xx PS
A3 8P TDI für den Altag, aber Ultras gehen immer :)

fazanatas

S3 BAM
Bj. 2003

12.03.2016 20:56 Uhr

Hab die Kennlinien in meinem Diagramm verwechseltvogel
Es ist nämlich genau andersrum, wie BW -Boosted sagt. Vorher hatte ich Lambda 0,98-1. Mein Chipper meinte dann der läuft zu mager und hat es auf ca. 0,85 runtergeregelt.
Ich versuche die Tage mal meine Abgastemp auszulesen und berichte dann wie hoch die bei mir ist.

Bowo

S3 AMK
Bj. 2000

13.03.2016 11:00 Uhr

Da nun auch @BW-Boosted hier aktiv ist, wäre es schön wenn er auf mein Problem eingehen könnte.
Im Fehlerspeicher steht nun auch Abgastemperatu Bank 1 Regelgrenze erreicht.

Bowo

S3 AMK
Bj. 2000

13.03.2016 12:06 Uhr

Hier sind passend dazu die Verläufe der Abgastemperatur und des Ladedrucks dargestellt.
Aufgenommen im 4 Gang Vollgas!

   


Bowo

S3 AMK
Bj. 2000

24.03.2016 20:44 Uhr

Es gibt Neuigkeiten!
Mittlerweile kam ein originaler neuer Audi Krümmer und ein originaler Audi Turbolader rein. Dazu natürlich alle Dichtungen, Schrauben und Ölvorlaufleitung neu.
Das Ladeluftsystem ist komplett dicht! LMM von Audi kam auch neu. Schläuche vom Druckrohr zum N75 und Schubumluftventil neu von Forge.

Trotzdem ergibt sich beim Beschleunigen unter Last 5/6 Gang eine Abgastemperatur >930°C !!!
Sollte die Abgastemperatur nicht durch die AGA ab Turbo deutlich unter 900°C liegen???
Wie hoch sind übliche Abgastemperaturen für gechippte S3?

Wo soll ich jetzt noch suchen???

Bowo

S3 AMK
Bj. 2000

26.03.2016 20:20 Uhr

Kann niemand weiterhelfen?

Also auf der BAB im 6.Gang Vollgas sind es ca. 960°C und Anreicherungsfaktor 20%.
Vorher kann man gut erkennen, dass er anreichert und die Abgastemperatur wieder fällt. Gegen Vmax steigt sie dann wieder.

BW-Boosted

S3 / VR6Turbo / A3 1.8T / 2.8T / 1.9T
Bj. 02 / 92 / 98

26.03.2016 23:44 Uhr

Mess die Einspritzzeiten und bestimme den duty cycle

S3 8L 1.8T mit Eigenbau K04-023 --> 347PS
S3 8L 1.8T mit EFR 6758 Twinscroll --> 4xx PS
VR6 Turbo mit EFR 7163 TwinScroll --> 5xx PS
A3 8P TDI für den Altag, aber Ultras gehen immer :)
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.117 Mitglieder    142 online