a3-freunde - Die Audi A3 Community

[8L] Eonon d1303

Letzte Änderung am 18.06.2016 11:58 Uhr


02.06.2016 20:47 Uhr

Hallo liebe User
Habe einen Audi A3 1.8T 1998. Habe mir einen Eonon d1303 (Din1) mit ausfahrbarem 7Zoll display und allen möglichen anschlüssen gekauft. Habe ihn angeschlossen danach ging der display einmal auf und wieder zu, seit dem geht nichts mehr. Habe bereits die sicherung im Auto ausgetausch durch 20A usw. Nichts geht. Wollte fragen ob ihr eventuell wisst an was dies liegen könnte und wie ihr diesen aschnschliesen würdet. Wenn ich den reset knopf drücke dan leuchtet die Leute kurz läuft aber nicht.
Danke im vorraus und grüsse aus der schweiz

timiboy

S3 AMK
Bj. 2001

16.06.2016 13:14 Uhr

1. Voltmeter und schauen ob Du Strom bekommst
2. Altes Radio zum Test anschliessen
3. Eonon extern mit Strom versorgen und testen
4. Eonon umtauschen, wenn es defekt ist. Haben die einen Support oder so?

Timiboy

Beitrag wurde am 16.06.2016 13:14 Uhr von timiboy bearbeitet


17.06.2016 12:46 Uhr

Habe bereits all dieses gemacht.. alter radio geht, volt hab ich drauf beim ausgang des Autos und der strom fliesst auch durch den radio.. ersetzten? Die kosten leider 500.- . Danke aber für deine hilfe :)

timiboy

S3 AMK
Bj. 2001

18.06.2016 11:58 Uhr

500€?? Hast Du keine Garantie mehr? Dein Anliegen hörte sich an, wie gleich nach dem Kauf und erstem Montageversuch!
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.184 Mitglieder    66 online