a3-freunde - Die Audi A3 Community

[8L] Abgastemperatur viel zu hoch nach Umbau auf GTX2871r

Letzte Änderung am 16.01.2017 15:55 Uhr
Direkt zum letzten Beitrag springen


19.06.2016 20:19 Uhr

Moin Moin Gemeinde,

Ich bräuchte sehr dringend mal eure Hilfe, wäre über jede Antwort bzw. jeden Tipp sehr dankbar.

Also ich habe einen Audi S3 Bj.2003 BAM

Nach einem Motorschaden habe ich den Motor komplett Neu aufgebaut, keine Kosten wurden gescheut

Kurze Beschreibung

Motor auf 82mm gebohrt
Ross Kolben aus den Staaten mit 8,5:1 Verdichtung
Scat-Pleuel
Lager, ölpumpe usw ist natürlich ALLES neu
Wig-Art stoßaufladungs Krümmer
Zylinderkopf Aeb big Port komplett bearbeitet
Mit supertech auslass Ventile, rs4 Federn usw.
Adr einlass Nockenwelle
Ansaugbrücke DK-TurboTecnic
Und halt GTX2871r mit 0.64ar tial abgasgehäuse
Tial wastegate Mv-S
850ccm Siemens Dekra
Rs4 lmm
70mm s4 drosselklappe

Wenn ihr noch irgendwelche Angaben braucht einfach Bescheid sagen.
Den BAM abgastemperatur Sensor habe ich in dem Krümmer eingeschweißt so wie eine zusätzliche Anzeige für den Innenraum.

So zu meinem Problem..

Motor gestartet eingefahren und sofort gemerkt das die Abgastemperatur sehr sehr hoch steigt aber erstmal nichts dabei gedacht da ich keine Abstimmung hatte und sowieso vorsichtig gefahren bin.
Aber dennoch ohne Abstimmung im 3. Gang ab 2500 u/min bis Ca. 4500 schon sofort bis 890 grad.
Naja dann zum abstimmen gebracht..
Da wurde dann eine Grundsoftware raufgemacht die 1.4 bar gemacht hat, dort war ich dann mal zu Besuch und wollte halt mal gucken in welche Richtung es ungefähr mit der Leistung geht.

Probefahrt gemacht, Abstimmer mich schon gewarnt das ich die Temperatur im Auge behalten soll, bin halt gefahren der Lader kommt so Ca. Bei 3800u/min und hat ordentlich gedrückt aber schon bei 4500 geht die abgastemperatur auf 950 grad, es ist Wirklich schwer zu erklären die Temperatur steigt so rasant das man kaum mit dem schalten hinterher kommt.
Trotzdem nichts dabei gedacht da es ja nicht fertig war

Dann ist der abstimmer auf dem Prüfstand gewesen und ist Ca. Bei 1.6 bar gelandet aber mit Lambda 0.77 und trotzdem ging die Temperatur bis 980 grad.

Mit dem Abstimmer gesprochen und was auffällig war das der sehr früh angefangen hat zu klopfen laut abstimmer gingen nicht mehr als 11 grad Zündung. Da er schon Zündung raus genommen hat

Ansauglufttemperatur nie über 30 grad
Alle Daten zur einspritzzeit usw alles im grünen Bereich..

Was mich wundert, das dass Problem auch mit seriensoftware bestehen bleibt und sich nicht ändert..

Was mir noch einfällt das komischerweise die ansaugbrücke innen einen schwarzen Film hat.. Riecht leicht nach Benzin und Abgasen

Zündkerzen habe ich die originalen noch..

Was mir gesagt wurde das die Temperatur durch zu wenig Zündung entsteht.. Was aber wiederum komisch ist das er mit Serien Software selben Problem aber dort keine Zündung rausnehmt..

Habe bestimmt ein klein wenig zu durcheinander geschrieben..

Wäre sehr dankbar wenn sich dazu jemand melden würde

Vielen Dank

Pik

S3 8P BHZ
Bj. 2007

19.06.2016 22:03 Uhr

Imho zu speziell. Daher:
http://www.motortuning-forum.de/

Ich kann mir aber grad schwer vorstellen, daß man sowas mit originalen Kerzen fährt...

Beitrag wurde am 19.06.2016 22:07 Uhr von Pik bearbeitet


19.06.2016 23:32 Uhr

Okay alles klar danke, dann melde ich mich da an.

Jaa die wollte ich eigentlich auch wechseln, bestell ich am besten und Schaue dann ob es sich bessert

Pik

S3 8P BHZ
Bj. 2007

20.06.2016 1:08 Uhr

An den Zündkerzen wird es aber wahrscheinlich nicht liegen. Wobei einiges davon dürfte der "Abstimmer" schon aufklären müßen.
Warum der mit völlig verkehrten Kerzen da noch weiter Rumklimpert verstehe ich nicht. Oder sollen da die "originalen" Kerzen gefahren werden??

Keine Geringschätzung für Leute die das Kennfeld wie ihre Westentasche kennen und aus Stufe1 eine schöne Stufe2 oder Stufe3 machen können.
Bei so einem Umbau sollte man aber schon jemanden haben der auch derartige Hardware und ihre Tücken kennt und nicht nur gut mit Laptop umgehen kann.

Selbst TurboGockel grübelt noch gelegentlich bei einem VR6+Turbo über Unstimmigkeiten. Und manchmal... ;) Da fahr ich mit sowas aber auch nicht zum einen normalen Tuner. Auch wenn der normale Stufen gut macht.

Und das sieht mit so einem "1.8T" genauso. Hast du die Ansaugbrücke von einem Händler oder vom Hersteller?

p.s.:
Ich nehme an es gibt auch eine 1-Kat Downpipe mit einer passenden Abgasanlage. Richtig? :)

Beitrag wurde am 20.06.2016 1:19 Uhr von Pik bearbeitet


20.06.2016 10:09 Uhr

Hmm also die Zündkerzen hatte ich sowieso vor zu wechseln.
Und bei den Zündkerzen würde man doch zündaussetzer bekommen oder lieg ich da falsch?

Also das es an den Abstimmer liegt denke ich ehrlich gesagt nicht oder ich möchte ihm nichts unterstellen, wollte erstmal den Fehler bei mir suchen bzw. den Motor nochmal komplett untersuchen.

Sowas wie kompressionstest, Steuerzeiten überprüfen, druckverlust Test..

Die ansaugbrücke ist von einem Händler, daran habe ich auch gedacht das, er so früh klopft wegen der ansaugbrücke

Genau 80mm durchgehend :)

Pik

S3 8P BHZ
Bj. 2007

20.06.2016 13:19 Uhr

Genau das meinte ich nicht :) Also, daß der Abstimmer nicht abstimmen kann. Sondern seine Unterstützung bei der Sucherei, FALLS was nicht stimmt.
Da ist es besser man hat Leute die sowas schon öfters gemacht haben und schon mehrmals vor Problemen standen und sie auch mal selbst suchen.

Die Ansaugbrücke von DK kann nicht fehlerhaft sein. Sie kann nur nicht passend zum Vorhaben sein :) aber sowas weiß DK ja nicht, wenn einfach nur ein Auftrag kommt "Bau mir mal das und das".
Gefragt hab ich wegen einem anderen Aspekt :) Alles gut.

20.06.2016 13:33 Uhr

Achso dann hab ich das falsch verstanden.

Seine Hilfe habe ich bekommen durch ihn hab ich mich in Verbindung gesetzt und da wird auch in den nächsten Tagen Tests durchgeführt.

Nur wollte ich halt trotzdem wissen ob jemand hier im Forum vor dem gleichen Phänomen stand.

Welches Vorhaben meinst du den?
Die Leistung ?

nonamekiller

S3 8L 1.8t 20v
Bj. 2002

26.06.2016 0:37 Uhr

Denke mal wird an der Abstimmung liegen wie schon gesagt, das Setup an sich ist relativ stimmig und sollte funktionieren.
Mit den saugerwellen hab ich selber noch keine Erfahrung gemacht aber sollen ja relativ gut funktionieren mit dem gtx28.
Fährst du 102 oder Ethanol?

Grüsse

BRUSTVERGRÖSSERUNG durch Hand auflegen - 100€ sonst Geld zurück!!!

26.06.2016 12:04 Uhr

Hmm das hab ich mir auch gedacht, aber das würde halt nicht erklären warum es ohne Abstimmung auch schon so war..

Vielleicht habe ich die Saugerwelle erwischt die man nicht fahren kann, die 2 grad vor OT öffnen würde.

Ich fahre mit 102 oktan

Grüße

kingANANAS
kingANANAS

8l 1.8T AUQ
Bj. 2003

26.06.2016 12:06 Uhr

Was für Abgasgehäuse fährst du?
Sicher das der AGT Sensor so funktioniert wie er soll?

26.06.2016 12:45 Uhr

0.64ar tial abgasgehäuse

Ehm also laut abstimmer ja,
Wollte ich aber jetzt nochmal selber testen

Motortechnisch ist alles super habe ich gestern die Nachricht erhalten

Alles 100% dicht

nonamekiller

S3 8L 1.8t 20v
Bj. 2002

26.06.2016 14:58 Uhr

Mess die Wellen mal ein, wann die öffnen, ventilhub in ot usw...
Am abgasgehäuse liegt das nicht, so früh fängt das nicht das stopfen an, wenn die abgastemperatur passt kannst du noch den abgasgegendruck im Sammler messen, um sicher zu gehen.
Wenn dein abstimmer aber sagt er kann nix machen und weiteres anfetten auch nix bringt musst du einfach mal die Wellen vernünftig einstellen, oder probeweise mal auf Serien einlasswelle umbauen.

Grüße

BRUSTVERGRÖSSERUNG durch Hand auflegen - 100€ sonst Geld zurück!!!

26.06.2016 15:09 Uhr

Hmm leider weis ich nicht wie das mit dem messen geht.. So viel Ahnung hab ich noch nicht.. Und ich wüsste auch nicht zu wem ich gehen sollte.

Ist dir sowas ähnliches schon mal passiert?

Also jetzt war der Motor nur zur Kontrolle Kompression und Steuerzeiten und Nockenwellen zueinander war aber alles ok.

Genau ich habe auch mit anderen abstimmern telefoniert die haben auch gesagt das es nicht am abgasgehäuse liegen kann.

Das wäre jetzt mein nächstes Vorhaben die Nockenwellen mal tauschen, langsam am verzweifeln

nonamekiller

S3 8L 1.8t 20v
Bj. 2002

26.06.2016 18:04 Uhr

Nein, ich verbaue keine Sauger Wellen ohne verstellbares ketten und nockenrad und dann muss man sowieso einmessen.
Tausch mal die einlasswelle, geht am schnellsten bevor du jetzt sonst lange rum suchst.
Wie gesagt der Rest hört sich ja alles stimmig an, also denke ich nicht das er abmagert oder der benzinDruck einbricht.
Kann aber durchaus sein das du zuviel Überschneidung hast und dadurch die extreme abgastemperatur trotz wenig Drehzahl.

Grüsse

BRUSTVERGRÖSSERUNG durch Hand auflegen - 100€ sonst Geld zurück!!!

26.06.2016 19:11 Uhr

Hmm ja ich denke ich werde dann entweder jemanden suchen der sie mir messen kann oder halt kurz mal tauschen, weil eigentlich sind ja die Nocken sozusagen das einzigste was nicht mehr Original ist.
Hmm danke erstmal für die Tipps

Grüße
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.106 Mitglieder    201 online