a3-freunde - Die Audi A3 Community

[8L] Ladedruck zu hoch

Letzte Änderung am 15.10.2016 17:42 Uhr
Direkt zum letzten Beitrag springen


Bowo

S3 AMK
Bj. 2000

17.09.2016 14:36 Uhr

Hallo Gemeinde,

habe immer noch Probleme mit meinem S3 8L.
Ich habe die Seriensoftware aufspielen lassen, um die letzte Fehlerursache ausfindig machen zu können.
Leider ohne Erfolg!

Der Ladedruck ist dauerhaft zu hoch und somit geht er in den Notlauf.

Krümmer, Lader, N75, LMM, Druckschläuche, Unterdruckschläuche etc. ist alles neu..

Der mechanische Grunddruck von ca. 0,4bar passt. Ich habe das N75 abgezogen, dann bleibt er konstant bei 0,4bar.

Wo soll ich noch suchen? Bin echt ratlos!

Habe noch den Tip bekommen die Nockenwellenlage der Ein- und Auslassnockenwelle zu prüfen. Ein Zahn daneben würde höheren Ladedruck bewirken. Ist das so korrekt?

Der AMK Motor hat eine Nockenwellenverstellung. Die Auslassnockenwelle wird durch die Kurbelwelle über den Zahnriemen angetrieben. Die Einlassnockenwelle ist über eine Kette mit der Auslassnockenwelle verbunden.

Ich habe nun im MSTG Grundeinstellung Kanal 94 die Nockenwellenverstellung geprüft. Das System ist i.O.!
Kann es trotzdem sein, dass hier vielleicht die Einlassnockenwelle einen Zahn falsch sitzt?

Vielen Dank!!!

@BW-Boosted

audifan938L

2xAudi S3 / 2xAudi A4 2xAMK / AEB / ANB
Bj. März,Juli/01 / Juni/96 / Jan99

17.09.2016 19:52 Uhr

Prüf mal das Wastegate bzw die Druckdose....

Bowo

S3 AMK
Bj. 2000

17.09.2016 19:55 Uhr

Habe ich geprüft, öffnet bei ca. 0,4-0,5 bar. Grunddruck wird ja auch einwandfrei erreicht mit elektrisch abgezogenem N75.
Der Lader und Krümmer sind übrigens neu und original Audi. Problem war aber vorher mit den alten Komponenten ebenso.

audifan938L

2xAudi S3 / 2xAudi A4 2xAMK / AEB / ANB
Bj. März,Juli/01 / Juni/96 / Jan99

17.09.2016 19:57 Uhr

sicher das alle Unterdruckschläuche in ordnung sind ? Das dachte ich nämlich auch und dann habe ich einiges gefunden

audifan938L

2xAudi S3 / 2xAudi A4 2xAMK / AEB / ANB
Bj. März,Juli/01 / Juni/96 / Jan99

17.09.2016 20:01 Uhr



ist das bei dir Dicht ? Ist unter der Nockenwellenverstellung

Bowo

S3 AMK
Bj. 2000

17.09.2016 20:31 Uhr

Ja, habe alle Schäuche inkl. Saugstrahlpumpe erneuert! Auch die Druckschläuche vom Druckrohr zum N75 und SUV. Ladeluftsystem ist auch dicht.

Bowo

S3 AMK
Bj. 2000

18.09.2016 20:36 Uhr

Nochmal die Frage wegen der Einlass- und Auslassnockenwelle.

Nun habe ich den Tipp bekommen die Lage der Ein- und Auslassnockenwelle zu prüfen. Ich habe die Nockenwellenverstellung mit VCDS unter Kanal 94 geprüft und das System ist i.O.

Die Zahnriemenabdeckung habe ich demontiert und die Markierungen geprüft, auch diese sind i.O.

Kann es nun aber sein, dass die Einlassnockenwelle einen Zahn verkehrt steht? Würde dieser Fehler durch die o.g. Überprüfung mit VCDS auffallen?

Oder muss ich definitiv den Motor öffnen und die Markierungen auf der jeweiligen Nockenwelle prüfen?

Wäre eine solche Verstellung um vielleicht einen Zahn im Leerlauf bemerkbar? Dieser ist nämlich top.

@BW-Boosted

audifan938L

2xAudi S3 / 2xAudi A4 2xAMK / AEB / ANB
Bj. März,Juli/01 / Juni/96 / Jan99

18.09.2016 21:09 Uhr

Was hast du denn für eine Leerlauf Drehzahl? LG.

Bowo

S3 AMK
Bj. 2000

18.09.2016 21:15 Uhr

Werde ich morgen nochmal genau prüfen, denke aber die liegt im Bereich (700-800) rpm.

BW-Boosted

S3 / VR6Turbo / A3 1.8T / 2.8T / 1.9T
Bj. 02 / 92 / 98

18.09.2016 21:24 Uhr

Steuerzeiten prüfen.
Danach erstmal nen Log 115/118 im 4. Gang ab Leelrauf-Vollgas machen, soweit es geht

S3 8L 1.8T mit Eigenbau K04-023 --> 347PS
S3 8L 1.8T mit EFR 6758 Twinscroll --> 4xx PS
VR6 Turbo mit EFR 7163 TwinScroll --> 5xx PS
A3 8P TDI für den Altag, aber Ultras gehen immer :)

Bowo

S3 AMK
Bj. 2000

18.09.2016 21:38 Uhr

Also wirklich alles abbauen, Deckel ab und die Lage Ein- und Auslassnockenwelle prüfen?

Mich verwundert nur dass die Prüfung des Kanal 94 mit VCDS sagt, System i.O. Kann die Prüfung das überhaupt dedektieren ob ein Zahn verkehrt oder nicht?

BW-Boosted

S3 / VR6Turbo / A3 1.8T / 2.8T / 1.9T
Bj. 02 / 92 / 98

18.09.2016 21:45 Uhr

dann log erstmal

S3 8L 1.8T mit Eigenbau K04-023 --> 347PS
S3 8L 1.8T mit EFR 6758 Twinscroll --> 4xx PS
VR6 Turbo mit EFR 7163 TwinScroll --> 5xx PS
A3 8P TDI für den Altag, aber Ultras gehen immer :)

Bowo

S3 AMK
Bj. 2000

19.09.2016 20:11 Uhr

Hier das Logfile mit den Oettinger-Kennfeldern.
Die Seriensoftware hatte ich letzte Woche nur drauf, als ich bei SLS zur Fehlerdiagnose war.
Diese geht aber dann sofort in den Notlauf, da selbst hier ein Ladedruck von 1,4bar erreicht wird.

Der Ladedruck ist dauerhaft zu hoch! Wenn man bedenkt dass der Ladedrucksensor nur ca. 2550 mbar messen kann, muss der Ladedruck im mittleren Drehzahlbereich real sogar noch höher liegen als in den Logs.

Das N75 regelt, es passiert aber nichts!

Auf dem Prüfstand kam eine Spitzenleistung in diesem Bereich von ca. 301PS heraus..danach natürlich stark abfallend..sehr seltsam..

   


Beitrag wurde am 19.09.2016 20:14 Uhr von Bowo bearbeitet


Pimpy

S3 8l APY
Bj. 99

19.09.2016 21:42 Uhr

Nur mal so by the way, weil du oettinger grade angesprochen hast. Die Oettinger Software hat generell sehr viel ladedruck mal ganz unabhaengig von deinem Problem. Hab meinen ja erst neu abstimmen lassen. Die soft ist nicht mal von oettinger selber, sondern von chip4power for oettinger! Ist so eingeschrieben beim apy. Bei amk und bam keine Ahnung, aber so wars bei mir. Man muesste doch meinen, dass ein so renommierter tuner seine Sachen selbst macht! Meiner lief gefuehlt immer sehr gut die ganzen Jahre, aber der abstimmer meinte auch, dass er viel zu mager gelaufen sei mit der soft! So die aussage, kann, da ich zu wenig Ahnung von der Materie habe, aber nur die worte wieder geben. Sorry fuers offtopic, steinigt mich nicht, ich wollte es einfach mal loswerden ;) viel erfolg beim fehlersuchen und hoffentlich auch finden! Greetz

Bowo

S3 AMK
Bj. 2000

19.09.2016 22:09 Uhr

Vielen Dank fürs Feedback! Ich musste mir auch von SLS anhören, dass die Software von superchips ist und unter anderem die Klopfregelung auf 8% geschrieben und die Fehlerklasse Ladedrucküberwachung ausgeschaltet! Deswegen wirft er auch keinen Fehler bei der Überschreitung!
Der hohe Soll-Ladedruck fällt mir auch auf..trotzdem ist der Ist-Ladedruck dauerhaft zu hoch..

Beitrag wurde am 19.09.2016 22:11 Uhr von Bowo bearbeitet

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.150 Mitglieder    148 online