a3-freunde - Die Audi A3 Community

[8P] Lüfter RNS-E

Letzte Änderung am 23.11.2016 22:12 Uhr
Direkt zum letzten Beitrag springen


Kompasskalle

A3 TFSI
Bj. 12/2008

15.11.2016 11:49 Uhr

Hallo zusammen.

Ich habe folgendes Problem.
Da ich seit kurzem laufend Lesefehler beim Navi habe,habe ich es mal ausgebaut um nach dem Lüfter zu schauen.
Und siehe da der Lüfter läuft nicht.
Also Lüfter ausgebaut und getestet.Mit externer 12V Quelle läuft der Lüfter. Ist also nicht defekt.
Lüfter wieder am RNS-E angesteckt.
Sobald ich am RNS-E die Stromversorgung anstecke zuckt der Lüfter kurz aber läuft nicht an.
Am Lüfter liegen etwa 500mV an.
Der Lüfter muss doch eigendlich permanent laufen oder gibt es eine Temperatursteuerung?
Wahrscheinlich ist das Navi defekt, oder?

MfG

Beitrag wurde am 15.11.2016 12:17 Uhr von Kompasskalle bearbeitet


Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro / 1
Bj. 23.11.2011 / 19.02.2013

15.11.2016 13:27 Uhr

Würde den Lesekopf reinigen (klingt für Dich vielleicht doof) und schauen, dass das Lüfterrad freien Lauf hat und dann erneut testen.
http://www.a3-freunde.de/forum/t126375/8P-SDS-Leitungen-und-Lesekopf-Reinigung.html#1425497

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

Kompasskalle

A3 TFSI
Bj. 12/2008

15.11.2016 13:48 Uhr

Danke für die Antwort.
Hab ich jetzt gemacht und ich muss sagen, die DVD wird jetzt schon 10 sek nach dem Einlegen erkannt.Was vorher schon mal 2 min gedauert hat.
Ob es wirklich daran liegt das die DVD immer unheimlich heiß wurde? Werde mal testen.
Trotzdem wäre mal interessant zu wissen nach welchem Kriterium der Lüfter läuft.

Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro / 1
Bj. 23.11.2011 / 19.02.2013

15.11.2016 14:28 Uhr

Der Lesekopf und die DVD muss sauber sein.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

GerdJ

A3 Sportback 1.4TFSI
Bj. 2011

17.11.2016 10:42 Uhr

Mein 2. RNS-E auf dem Schreibtisch verhält sich so:

Beim Einschalten im kalten Zustand läuft der Lüfter nicht (ob er zuckt weiß ich nicht.
Nach 4-5 Minuten Betrieb läuft der Lüfter an und bleibt auch an.
Beim erneutem Aus-Einschalten im warmen Zustand läuft der Lüfter direkt an.

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

17.11.2016 21:22 Uhr

Kann ich so bestätigen was GerdJ schreibt... hab mein RNS-E auch überprüft und dachte schon der Lüfter bzw. die Ansteuerung ist defekt... aber nach ein paar Minuten läuft er an...
Lesekopf Reinigung hat leider auch nicht gänzlich geholfen, das Navi hängt sich trotzdem ab und zu auf und liest die DVD nicht. Der Auswurf funktioniert dann auch manchmal nicht down


GerdJ

A3 Sportback 1.4TFSI
Bj. 2011

17.11.2016 21:29 Uhr

Ich gehe davon aus Du nutzt originale DVDs?
Bei Sicherheitskopien ist das RNS-E wählerisch was den Medien Hersteller betrifft. Eine Type Verbatim gehen problemlos.

Pik

S3 8P BHZ
Bj. 2007

17.11.2016 21:34 Uhr

Die nimmt dert Backuper aber nicht und meint immer, die laufen auch mit seinen XY... War also doch ok, als ich beschloss kein Backup von meiner zumachen. Wäre nur... vergebene Mühe gewesen.

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

17.11.2016 21:41 Uhr

Sowohl als auch... eine Kopie auf Verbatim Rohling, habe aber auch eine originale DVD1 aus dem Jahre 2016... funktioniert beides nicht immer.
An was könnte es noch liegen? Wie gesagt das Navi hängt sich manchmal einfach komplett auf, dann funktioniert nur noch RESET oder bzw. iwann startet es dann neu... nichtmal die Umschaltung RADIO / MEDIA / NAV usw. geht dann mehr...
Hab wohl so ein zusammengetackertes Müllding ergattert grml


GerdJ

A3 Sportback 1.4TFSI
Bj. 2011

17.11.2016 21:50 Uhr

Nur im Navibetrieb, oder auch bei nur Radio oder SD?

Wenn eine DVD nicht oder schlecht lesbar ist gibts nur den Hinweis dass die Daten nicht lesbar sind oder so, oder aber es dauert sehr lange. Richtigen Absturz wie von Dir beschrieben kenne ich vom RNS-E gar nicht.

So einfach zusammen tackern kann man das Media RNS-E nicht. Der originale Code geht nur wenn Hauptplatine, Platine in der Frontplatte und Platine im DVD Laufwerk nicht getauscht werden. Sprich, wenn das DVD LW hin ist müsste man die Platine vom defekten in das neue LW bauen.

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

17.11.2016 22:52 Uhr

Im MEDIA Betrieb (Musik von SD Karte) ist bisher nichts passiert... also eig. nur im NAVI Betrieb. Am Anfang, vor der Laser-Reinigung, kam der Hinweis dass die DVD nicht gelesen werden konnte eben auch im MEDIA Betrieb... das war nun bisher nicht mehr.
Im Sommer also bei gefühlten 60 Grad Innentemperatur ging das DVD lesen gar nicht.
Die Reinigung habe ich erst vor paar Tagen gemacht... am nächsten Tag alles gut... am übernächsten wieder Lesefehler.
Denke das "Aufhängen" liegt auch daran... man drückt und versucht ja dann weiter... sind dann zu viele Befehle wahrscheinlich... Absturz also Neustart.

Meinst du mein Laufwerk bzw. der Laser ist defekt? Aber so wie du schreibst, kann ich ja nichtmal ein neues Laufwerk einbauen wenn die Platine passen muss??? Was wenn die einen Schaden hat?

Das blöde ist... auf dem Schreibtisch funktioniert es immer laugh

Danke für deine Infos :)


GerdJ

A3 Sportback 1.4TFSI
Bj. 2011

17.11.2016 23:24 Uhr

Ich würde den Laser (Linse) nochmals mit Wattestäbchen und Isopropanol reinigen. Dann nochmal testen.

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

17.11.2016 23:26 Uhr

OK, muss ich dann mal welches besorgen :) Danke für den Tipp.


GerdJ

A3 Sportback 1.4TFSI
Bj. 2011

17.11.2016 23:40 Uhr

Aber bitte nicht in Isoprop baden :-)
Einen Tropfen mit dem Wattestäbchen aufsaugen, Linse mit drehendem Stäbchen abtupfen. Evtl. mit sauberem Stäbchen wiederholen. Das Isoprop verdunstet in wenigen Sekunden rückstandsfrei.

Dass die Elektronik im Laufwerk defekt ist, ist eher unwahrscheinlich. Neue Laser Einheiten gibts bei Ebay.

Beitrag wurde am 17.11.2016 23:43 Uhr von GerdJ bearbeitet


Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro / 1
Bj. 23.11.2011 / 19.02.2013

18.11.2016 9:08 Uhr

Wie ich schon unendliche Male geschrieben haben, reicht ein trockenes Wattestäbchen oder ist da richtig Dreck drauf?

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.184 Mitglieder    148 online