a3-freunde - Die Audi A3 Community

[8L] Motor geht aus, Kraftstoffpumpe erneuert, Steuergerät defekt?

Letzte Änderung am 22.01.2017 15:46 Uhr
Direkt zum letzten Beitrag springen


20.12.2016 10:09 Uhr

Servus,

ich muss (leider) etwas weiter ausholen um mein Problem zu beschreiben.
Bei meinem A3 8L Bj. ´97 (1.8T Benzin, 110KW) hat letztes Jahr die Kraftstoffpumpe den Geist aufgegeben. Nachdem sie ersetzt wurde lief er wieder ohne Probleme. Dann nach ca. 6 Monaten ging er auf der Autobahn plötzlich aus, als ich auf ca. 1/4 Tank war. Er kam dann aber wieder, als ich im Rollen die Kupplung kommen ließ. Das ist noch 2x passiert immer wenn ich kurz vor Reserve war. (Hatte den Verdacht, dass bei "wenig" Sprit die Pumpe durch einen Montagefehler kein Benzin mehr ansaugen kann)
In der Werkstatt haben sie dann die Pumpe überprüft und meinten alles wäre in bester Ordnung. Jetzt hatte ich 1 Jahr keine Probleme und plötzlich ging er wieder aus, sämtliche Kontrolleuchten blinkten kurz auf, Bordcomputer hupte und nichts ging mehr.
Der Verdacht des ADAC, dass die Lichtmaschine defekt wäre, bestätigte sich in der Werkstatt nicht. Lediglich die Batterie war hinüber und wurde ersetzt.
2 Tage später ging er dann wieder aus. Nach ca. 10min warten sprang er aber ohne Probleme wieder an, nur um 2 min später wieder zu stottern.
In der Werkstatt wurde jetzt die Kraftstoffpumpe ernuet ersetzt, da sie einen Schlag weg hatte aber mir wurde gesagt, dass das Problem wohl weiter bestünde und es höchst wahrscheinlich die Steuereinheit (oder ein anderes Bauteil) wäre. Dies könnte ich aber nur bei Audi direkt durch deren Diagnosetools rausfinden lassen.
Kontrolllampen leuchten keine, bzw. bisher nur immer in dem Moment, in dem er ausging.

Bisher läuft er ohne Probleme (ca. 15min Fahrt), aber ich hab keine Lust wieder irgendwo liegen zu bleiben. Zumal ich in Urlaub fahren wollte (2x ca. 1000km)

Meine Fragen wären jetzt;
- welche Steuereinheit wurde da genau gemeint (Mtsg/Zündung...) und kann ich die selbst ersetzen? (Hebebühne und Werkstatt sind vorhanden)
- Hat jemand sowas schonmal gemacht und hat vielleicht ein paar Tipps?
- Kann es vielleicht auch etwas anderes sein?
- Im Leerlauf schwankt die Drehzahl gelegentlich zwischen 800-1.000 U/min ab und zu, egal ob warm oder kalt. Hängt das zusammen?

Danke schonmal für eure Antworten.

Grüße Tobi

Beitrag wurde am 20.12.2016 11:09 Uhr von TobiFX bearbeitet


amazinq

A3 8L AGN
Bj. 1998

20.12.2016 11:05 Uhr

Hat die Werkstatt jemals dran gedacht mal den fehlerspeicher auszulesen? Wenn nein würde ich denen vor die Füße kacken und mein Geld zurück verlangen! Ich nehme an mit Steuereinheit meinen die das motorsteuergerät das sagen die aber auch nur weil das Ding teuer ist und Kohle bringt..

Fehlerspeicher auslesen!!!! Wenn der Motor so plötzlich aus geht hat das meist elektronische Ursachen die dann i.d.r im Fehlerspeicher auftauchen... steht nichts drin muss man anfangen systematisch zu suchen und zu tauschen meistens von billig nach teuer... Da fängt man nicht beim mstg also beim teuersten an.. Zumal das das höchst selten kaputt geht eigentlich eher nie und wenn spreizt es auf Dauer alle viere von sich und nicht nur ab und zu mal

20.12.2016 11:13 Uhr

Es wurde laut Rechnung eine komplette Diagnose durchgeführt. (Kostenpunkt ~94€, die sie aber übernommen haben)
Mir wurde dann aber gesagt, dass ich zu Audi direkt gehen soll, da Audi wohl die richtigen Diagnosetools hätten und genauer sagen könnten was im argen liegt.
Fehlerspeicher hab ich vor ca. 6 Monaten mal auslesen lassen, wegen einem defekten ABS Sensor. Das hat damals ca. 15€ gekostet

Beitrag wurde am 20.12.2016 11:21 Uhr von TobiFX bearbeitet


amazinq

A3 8L AGN
Bj. 1998

20.12.2016 11:49 Uhr

"komplette diagnose" ist immer sehr genau von den angaben her... bitte wenn du schon in eine werkstatt gehst lass dir alles dokumentieren was genau gemacht wurde und vor allem viel wichtiger was dabei raus gekommen ist!

dass nur audi die richtigen tools hat ist schwachsinn und spricht nochmehr dafür dass dich die werkstatt eigentlich nur abziehen will/wollte.. davon ab wenn die "komplette diagnose" schreiben müssen sie ja mind 1 mal gelogen haben oder? entweder sie haben keine komplette diagnose machen können weil audi angeblich nur die tools hat (habens dir aber trzdem in rechnung gestellt), oder sie haben eine gemacht und schicken dich trotzdem nochmal zu audi....
fehlerspeicher auslesen machen seriöse freie meistens schon gegen ne kleine spende für die kaffeekasse

entweder du fragst bei der werkstatt nochmal nach ob die n protokoll haben was genau gemacht wurde und ob da was rausgekommen ist oder du gehst in ne andere werkstatt und lässt den fehlerspeicher dort auslesen und dir GENAU! aufschreiben was gemacht wurde und was im fehlerspeicher steht...

Beitrag wurde am 20.12.2016 11:51 Uhr von amazinq bearbeitet


20.12.2016 17:52 Uhr

Habe vorhin angerufen und hoffe mal, dass sie mir die Protokolle der Diagnose zusenden und nicht schon gelöscht oder geshreddert haben...
Bin mal gespannt, was dabei rumkommt.
Falls jemand eine gute Werkstatt in Esslingen, Stuttgart oder Umgebung empfehlen kann, ich bin ganz Ohr ;)

Beitrag wurde am 20.12.2016 18:43 Uhr von TobiFX bearbeitet


20.12.2016 22:14 Uhr

So, kleines Update; bin gerade über eine Stunde ohne Zwischenfälle gefahren. Drehzahl im stehen schwankte leicht zwischen 800-900 U/min. Motor läuft, keine Kontrollleuchten. Autobahn, Landstraße und mehr oder weniger Stadtverkehr (Richtiges Stop and go war es allerdings nicht)
Wollte jetzt mal über Weihnachten Zündkerzen und Stuereinheit der Zündanlage wechseln (Sind jetzt auf jeden Fall schon seit 36.000km drin, weiß nicht, ob der Vorbesitzer sie mal gewechselt hat) vielleicht bringt das ja was.
Und ich hoffe, dass ich Morgen im Laufe des Tages die Protokolle der Diagnose bekomme...

Beitrag wurde am 20.12.2016 22:16 Uhr von TobiFX bearbeitet


amazinq

A3 8L AGN
Bj. 1998

20.12.2016 23:51 Uhr

Kerzen kannst wechseln von den spulen würde ich ablassen an denen wird das sicher nicht liegen... schwankende Drehzahl im Stand Gas hängt denke ich mal mit dem gleichen Problem zusammen und falls nicht hast du bestimmt irgendwo falschluft

21.12.2016 19:45 Uhr

Okay, danke für den Rat.
Habe heute eine neue Erkenntnis gewonnen.
Mein Arbeitsweg heute Morgen (ca 40min) lief ohne Probleme. Auch der Rückweg verlief sauber, erst als ich an einer größeren Steigung beschleunigen wollte ging er wieder aus. Wie beim letzten Mal auch (und das Mal als er zu stottern angefangen hat). Stand dann 5min an der Seite und dann sprang er wieder an, als wäre nichts gewesen.
Vielleicht hilft die Info ja irgendwie :)

Grüße Tobi

howdiaudi

A3 1.6 AEH
Bj. 05/97

21.12.2016 20:04 Uhr

Mach die Zündkerzen. Beim Kauf von Neuen bitte korrekten Wärmewert beachten. Die sollen 30 tkm halten. Wenn die alt werden kann es sein, dass die bei Belastung aussetzen.....

BW-Boosted

S3 / VR6Turbo / A3 1.8T / 2.8T / 1.9T
Bj. 02 / 92 / 98

22.12.2016 11:20 Uhr

So ganz Blicke ich da noch nicht durch. Einfach mal aus der ferne, ohne eine genaue Diagnose stellen zu können.

1. Kraftstofffilter ist neu?
2. Benzinpumpenrelais und
3. Motorhauptrelais mal unter die Lupe genommen?

Wie stark macht sich das Problem bemerkbar, wenn du wirklich mit vollem Tank (also über 3/4) unterwegs bist?

S3 8L 1.8T mit Eigenbau K04-023 --> 347PS
S3 8L 1.8T mit EFR 6758 Twinscroll --> 4xx PS
VR6 Turbo mit EFR 7163 TwinScroll --> 5xx PS
A3 8P TDI für den Altag, aber Ultras gehen immer :)

22.12.2016 17:37 Uhr

Kraftstofffilter ist neu, ja.
Benzinpumpen -und Motorhauptrelais hab´ ich noch nicht gecheckt.
Die Spritmenge hatte bisher keinen Einfluss auf das Problem. Solange ich moderat fahre und bei ca. 2.500 U/min schalte läuft er problemlos. Die einzige Konstante die ich bisher ermitteln konnte (bei jedem Mal als er ausging) ist bergauf beschleunigen.

30.12.2016 15:56 Uhr

So, nachdem er jetzt an Weihnachten 4 mal innerhalb von 30min völlig zufällig auf der Autobahn (unabhängig von meiner Fahrweise) ausgegangen ist, werde ich die Tage mal zu einem kleinen Rundumschlag ausholen:
- Zündkerzen werden erneuert
- Ölsieb/Motor wird gereinigt
- Öldruckschalter wird erneuert
- Kraftstoffpumpen-relais wird ausgetauscht
Nachdem er ausging leuchtete (und piepte) im Bordcomputer die Kontrollleuchte für den Öldruck, dewegen der Öldruckschalter und das Ölsieb.
Hoffe, dass es sich dann damit erledigt hat. Bericht folgt :)
Ich wünsche euch allen einen guten Rutsch :)

31.12.2016 11:08 Uhr

Ich hatte bei dem Auto meiner Frau ein sehr Ähnliches Problem. Denk vielleicht mal über den Tausch der Zündungsendstufe nach. Vielleicht hat die einen weg und der Defekt hinterlässt keinen Fehler im Speicher. Du hast ja einen AGU und der besitzt die Endstufe, zu finden auf dem Luftfilterkasten. Ist nur eine Idee, aber wer weiß.
Vielleicht hilft dir diese Info ja weiter.
Dir auch einen guten Rutsch und ein frohes Neues.

Bis die Tage, ich komm wieder, keine Frage!

05.01.2017 16:15 Uhr

So,
- Zündkerzen getauscht
- Ölsieb/Motor gereinigt
- Öldrucksensor gewechselt
- Kraftstoffpumpenrelais getauscht
- Nockenwellensensor erneuert

Und er lief 3 Tage ohne Probleme. Dann ging er (natürlich auf dem Weg nach Hause) wieder aus. Hab ihn jetzt direkt zu Audi gebracht und siehe da, nach deren Analyse kam raus, dass es der Impulsgeber der Kurbelwelle ist. Verlangt werden für die Reparatur 380€, hab jetzt gerade mal geschaut, den Impulsgeber gibts für 20-50€. Die Frage, die sich mir jetzt stellt ist; Wo sitzt der Impulsgeber und komm ich da von oben ran oder ist eine Hebebühne/Grube notwendig. (Müsste das Auto wieder 80km abschleppen um eine Hebebühne zur Verfügung zu haben)
Hoffe ich kann mit der Info jemandem helfen, der evtl irgendwann dasselbe Problem hat :)

Grüße Tobi

amazinq

A3 8L AGN
Bj. 1998

06.01.2017 11:09 Uhr

impulsgeber sitzt wenn du vor dem motor stehst unten rechts im motorblock quasi am ende der kurbelwelle (nimmt das signal aber glaub am schwungrad ab bin mir aber nicht 100 pro sicher ist ja aber auch scheißegal)
musste den bei mir auch wechseln hab den für 12€ bekommen und konnte das sogar ohne bühne nur mit wagenheber machen oben den stecker ausclipsen (da sind wenn du vor dem motor stehst glaube 3 stecker der mittlere ist der KWS der ist grau wenn ich mich recht erinnere), unten ist der mit einer schrauber befestigt und dann kann man ihn rausziehen (keine angst das ding sitzt sehr fest drin je nach laufleistung da muss man schon bissal reißen und evtl auch mit zange) bei mir ging der motor auch sporadisch mal zwischendrin aus und irgendwann dann alle 2 km da musste der raus (stand auch im fehelrspeicher! ich sag ja das ding ist gold wert) also 380€ find ich MAßLOS übertrieben das teil kostet rund 20€ sag ich mal und ich hab als nicht werkstatt nichtmal ne std für den wechsel gebraucht
es war zwar der AGN aber eig sollte das beim 1.8T nicht viel anders sein ist ja mehr oder minder der gleiche block!

edit: ich find grad mein schlaues buch nicht.. wenn ichs noch finden sollte mach ich dir ein bild davon! da ist abgebildet wo du den genau findest

Beitrag wurde am 06.01.2017 11:12 Uhr von amazinq bearbeitet

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
61.675 Mitglieder    75 online