a3-freunde - Die Audi A3 Community

[8P] Fragen nach Lenkradumbau.

Letzte Änderung am 02.05.2017 15:58 Uhr


Evesavi

A3 8P 1.9 TDI
Bj. 2004

21.04.2017 18:10 Uhr

Habe mir ein neues Lenkrad zugelegt. Bin von 4 Speichen MF auf 3 Speichen MF übergegangen. Jetzt ist das problem das weder die Hupe noch die MF Tasten gehen. Ein Airbagfehler liegt nicht vor also die Lampe ist nicht an. Das heißt ja das das Lenkrad mit Strom versorgt werden muss.
Beide Lenkräder besitzen MFT.
Liegt es am Steuergerät? Kann man das umpinnen? Wenn ja hat jemand einen Plan dafür?

Ich hab leider keine Originalnummern sondern nur welche von TRW für das alte
Lenkrad alt: 61334160A
Lenkrad neu: 8E0419091

Beim Auslesen wurde folgender Fehler ausgeworfen : "Bedienungseinheit im Lenkrad-E221 kein Signal/Kommunikation statisch"

Wir wissen leider nicht weiter.
Hat jemand eine Lösung? LG

   


Beitrag wurde am 21.04.2017 18:14 Uhr von Evesavi bearbeitet


Napcap

A3 2.0 TDi
Bj. 2006

21.04.2017 19:55 Uhr

Ich bin mir relativ sicher dass sobald man ein Lenkrad mit Multifunktion umrüstet, dass da was umcodiert werden muss
Hast du schon mal das probiert?

Evesavi

A3 8P 1.9 TDI
Bj. 2004

21.04.2017 22:17 Uhr

Ja, das Lesegerät kann keinen Kontakt zu dem Lenkrad aufbauen.

Und die Hupe müsste ja auch ohne Codierung gehen oder ?

Dannny

A3 8P 2.0 TFSI AXX
Bj. 2005

22.04.2017 13:13 Uhr

wird wohl am falschen schleifring liegen. würde mal nachschauen welche teilenummer du verbaut hast

Evesavi

A3 8P 1.9 TDI
Bj. 2004

22.04.2017 16:04 Uhr

Schleifring müsste 1K0 959 653 sein.

Dannny

A3 8P 2.0 TFSI AXX
Bj. 2005

22.04.2017 16:05 Uhr

Müsste oder ist?

Evesavi

A3 8P 1.9 TDI
Bj. 2004

24.04.2017 20:40 Uhr

Also der Schleifring ist 1k0 959 653
Lenkrad 8E0 419 091
Kabelsatz 4F0 971 589

kommt mir selber alles spanisch vor gerade.

Dannny

A3 8P 2.0 TFSI AXX
Bj. 2005

24.04.2017 20:41 Uhr

Da gibts index a oder b solltw das problem beheben

Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

24.04.2017 21:19 Uhr

wurde mit VCDS denn auf ein anderes lenkrad umgestellt?
http://www.stemei.de/pages/coding/audi-a3-8p/mufu.php

tim
tim

RS4 B7/A3 8L V8/V6
Bj. 2007/1999

Moderator

24.04.2017 21:30 Uhr


Habe mir ein neues Lenkrad zugelegt. Bin von 4 Speichen MF auf 3 Speichen MF übergegangen. Jetzt ist das problem das weder die Hupe noch die MF Tasten gehen.

Sofern das Lenkrad und die Airbageinheit rein mechanisch zusammen passen und alles richtig montiert und entsprechend verkabelt ist, sollte zumindest mal die Hupe auf jeden Fall funktionieren.

Ein Airbagfehler liegt nicht vor also die Lampe ist nicht an. Das heißt ja das das Lenkrad mit Strom versorgt werden muss.

Da bedeutet nur, dass der erwartete Widerstand am Airbag anliegt. Mit einer Stromversorgung der Tasten hat das nichts zu tun.

Beitrag wurde am 24.04.2017 21:33 Uhr von tim bearbeitet


Evesavi

A3 8P 1.9 TDI
Bj. 2004

25.04.2017 8:26 Uhr


wurde mit VCDS denn auf ein anderes lenkrad umgestellt?
http://www.stemei.de/pages/coding/audi-a3-8p/mufu.php


Wir kriegen leider gar keine Verbindung zum Lenkrad "fehlercode 01426 bedienungseinheit im Lenkrad E221 kein Signal/Kommunikation. "
Heißt wir kommen nicht zum codieren.


Da gibts index a oder b solltw das problem beheben


Kannst du das genauer erklären ?

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

25.04.2017 16:11 Uhr

http://wiki.ross-tech.com/wiki/index.php/Steering_Wheel_Control_Module_Versions

deine finde ich da gar nicht denke aber auch das der Schleifring oder Kabelsatz das Problem ist
du brauchst Typ1 und High raussuchen kannste das selber :-)

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden

Beitrag wurde am 25.04.2017 16:14 Uhr von Devil666 bearbeitet


Evesavi

A3 8P 1.9 TDI
Bj. 2004

02.05.2017 15:49 Uhr

haben den Wagen jetzt noch mal ausgelesen. Ich kriege nun den fehlercode 16348 mit der Meldung Steuergerät defekt. Das alte Lenkrad funktioniert auch nicht mehr. Hat es mir etwa das Steuergerät zerschossen jetzt ?

Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

02.05.2017 15:58 Uhr

sieht wohl danach aus...wenn die kabel richtig stecken und es übers CAN nicht mehr erreichbar ist, ist es wohl geplättet
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.150 Mitglieder    113 online