a3-freunde - Die Audi A3 Community

[8P] Fehler Kombiinstrument ;/

Letzte Änderung am 25.04.2017 14:32 Uhr
Direkt zum letzten Beitrag springen


lagos

S3 S3 apy
Bj. 1999

23.04.2017 12:50 Uhr

Hey ich hab nen problem bei meinem s3 8p
wenn ich kombi auslese kommt immer der fehler:

00003 - Steuergerät
014 - defekt
Umgebungsbedingungen:
Fehlerstatus: 01101110
Fehlerpriorität: 1
Fehlerhäufigkeit: 1
Verlernzähler: 255
Kilometerstand: 144622 km
Zeitangabe: 0
Datum: 2013.03.21
Zeit: 15:13:48

sobald ich probiere den fehler zu löschen ist er auch
wieder sofort drin, hat einer ne idee was das sein kann?

Lieben gruß

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

23.04.2017 14:38 Uhr

Ist ein Sw Fehler frag mal bei rmt-Tuning an

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden

lagos

S3 S3 apy
Bj. 1999

23.04.2017 15:16 Uhr

@devil666 danke schon mal, kommt das einfach so vor, oder wurde gar daran rum manipuliert? Lieben Gruß und danke

Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

23.04.2017 15:30 Uhr

Manipulation die einen defekt darstellen wären ja zb das rauslöten der airbag kontrolleuchte o.ä....sind alle notwendigen lampen beim start bei dir an?

lagos

S3 S3 apy
Bj. 1999

23.04.2017 15:42 Uhr

Ja leuchten gehen alle an, auch funktionieren alle Funktionen im tacho,hatte irgendwo gelesen das es sein kann das der tacho manipuliert wurd Kilometer stand. Das wäre natürlich ein großes Ärgernis :(

Beitrag wurde am 23.04.2017 15:44 Uhr von lagos bearbeitet


Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

23.04.2017 15:45 Uhr

VCDS bietet eine Funktion an, mit der man aus diversen Steuergeräten den Kilometerstand rauslesen kann. bei meinem 2012erm A3 funzt das leider ned. Google mal nach veränderten kilometerstand nachweisen. möglichkeiten gibt es dort.

komisch is ja, das der fehler bei dir wiederkommt. hatte letztens nen fehler im radio abgelegt, auch "defekt". obwohl nie was war. gelöscht, seitdem nix mehr wiedergekommen.

lagos

S3 S3 apy
Bj. 1999

23.04.2017 15:51 Uhr

Hey keks95, ja die Funktion habe ich gefunden wenn ich es
Aber probiere kommt auch eine Fehlermeldung, von wegen stg wierd nich unterstützt oder schreibt keine Kilometer mit,bei allen anderen autos ging die Funktion immer und wurde korrekt angezeigt bei dem klappt es nicht deshalb ja der Verdacht das tacho gedreht ist,frage is welche Möglichkeit hab ich es raus zu finden.

Danke und lieben Gruß

Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

23.04.2017 15:59 Uhr

Bei mir funktioniert es wie gesagt leider auch ned...is ned bei allen motorsteuergeräten möglich. warum steht in deinem fehler eigentlich als datum 2013?

lagos

S3 S3 apy
Bj. 1999

23.04.2017 16:00 Uhr

Haha ja gute frage das weiß ich auch nicht, selbst wenn ich lösche kommt genau das datum wieder total komisch :/

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

online

23.04.2017 20:51 Uhr

Das Datum vom Fehlerspeichereintrag stimmt leider nicht immer... da steht auch gerne mal 2030 oder sowas da... woher diese Daten kommen keine Ahnung, aber ist nicht weiter schlimm.

Zum Fehler: Wenn es ein Softwarefehler ist, müsste eine aktuellere Softwareversion Abhilfe schaffen. Wenn du mir die Steuergerätedaten gibst, kann ich mal nachschauen ob es was gibt. Brauchst dann nur noch jemanden der es dir aufspielen kann...
Oder fährst halt zu Audi und die sollen schauen ob sie ne TPI mit Maßnahmecode oder ähnliches finden....

Dass der Kilometerstand gedreht ist glaube ich nicht, ist doch nicht das erste Kombi was kaputtgeht ;) Manipulation kann man ja überprüfen anhand von Rechnungen, Wartungen, usw....


lagos

S3 S3 apy
Bj. 1999

24.04.2017 10:55 Uhr

Hey @joddi mi Rechnung hast natürlich recht Service wurde nur bis 2014 gemacht seit dem gibt es keine Rechnung zu , nja was solls , so macht das auto ja was es soll :)) danke für euren input :)

Lieben Gruß


Ps was genau brauchst du für daten? :)

Beitrag wurde am 24.04.2017 10:56 Uhr von lagos bearbeitet


joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

online

24.04.2017 21:42 Uhr

Die Daten vom Steuergerät also Teilenummer SW / HW und Softwarestand. Steht alles im Fenster von VCDS wenn du auf das Steuergerät zugreifst ;)


tim
tim

RS4 B7/A3 8L V8/V6
Bj. 2007/1999

Moderator

24.04.2017 21:53 Uhr

Ich würde erst mal den Service-Intervall mit VCDS zurück setzen und dann ggf. einen Stellgliedtest durchführen.

http://wiki.ross-tech.com/wiki/index.php/00003

00003 - Control Module: No or Incorrect Basic Setting / Adaptation

Possible Causes
## Basic Setting(s) not performed

Possible Solutions
## Perform Basic Setting(s)

## When found in Audi A3/S3 (8P): Instrument Cluster: ## Check/Perform Instrument Cluster Service Interval Settings (Adaptation Channels 42, 43, 44, 45 and 49) E?ID=135368

## When found in any other Audi Instrument Custer run and save an Adaptation Function Control Module Map. After doing so try resetting ALL (see note) applicable service resets using the [SRI Reset] function in VCDS. If the issue is not resolved run/save another Adaptation Function Control Module Map so the stored values can be compared.

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

24.04.2017 21:55 Uhr

@tim und was soll das bringen ?

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden

tim
tim

RS4 B7/A3 8L V8/V6
Bj. 2007/1999

Moderator

24.04.2017 22:31 Uhr

@Devil666
Ich habe lediglich die empfohlene Vorgehensweise von Rosstech bei auftretendem Fehler 00003 gepostet.
Deine Frage müsstest du ggf. an Rosstech richten...anscheinend weisst du ja aber noch mehr dazu...immer raus mit den Details. thumbsup
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.140 Mitglieder    161 online