a3-freunde - Die Audi A3 Community

[8P] Fehler 00352 Klemme 30A

Letzte Änderung am 03.05.2017 22:34 Uhr


Daedalus

A3 8P
Bj. 2007

03.05.2017 18:52 Uhr

Hallo A3-Freunde!
Hab heute das Türschloss auf der Fahrerseite gegen ein neues getauscht, da ich die Fahrertür seit ca. 3 Jahren nur sporadisch per Funk öffnen konnte und neuerdings das Schloss beim manuellen Öffnen leicht hakte. Der Tausch war erfolgreich, die Fahrertür lässt sich wieder dauerhaft per Funk öffnen.

Eine abschließende Diagnose per Carport-Software zeigte 3 Fehler:

42 Türelektronik Fahrer
01552 Motor der Zentralverrieglung-Fahrertür,LOCK (V56)

elektrischer Fehler im Stromkreis, sporadisch
00928 Schließeinheit für Zentralverriegelung (F220)
unplausibles Signal, sporadisch

46 Zentralmodul Komfortsystem
00352 Klemme 30A

Unterbrechung, statisch

Die Meldungen bei der Fahrertür hatte ich vorher schon, als das öffnen nur sporadisch klappte. Jetzt geht es aber und wenn ich den Fehler lösche wird er immer wieder nachgesetzt.

Die Meldung mit der Klemme ist mir neu.

Habt ihr Ideen für die Fehlersuche?

Vielen Dank im voraus!!
Martin

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

03.05.2017 20:35 Uhr

Welches Schloss hast du eingebaut? Also woher hast du es? Originalteil? Funktioniert die SAFE Funktion?

Der Klemme 30 Fehler klingt nach einer defekten Sicherung... sind 2 fürs Komfortsystem... also mal alle Sicherungen im Sicherungskasten prüfen mit Prüflampe z.B....

Am besten erst den Fehler mit Klemme 30 beheben, die beiden anderen könnten Folgefehler sein und somit auch wegbleiben... Das Schloss ist ja neu. Widerrum hängt das Schloss am Türsteuergerät und nicht direkt am Komfort-SG... deswegen die Frage woher du das Schloss hast...


Daedalus

A3 8P
Bj. 2007

03.05.2017 20:54 Uhr

Hallo Josef, danke für die schnelle Hilfe!

Hab das original Schloß (Teile-Nr.: 4F1837015E) beim Audi-Händler in meiner Nähe gekauft.
Sicherungskasten werde ich mal prüfen, hab das erstmal ausgeschlossen da ja eigentlich alles geht.
Kabelbaum in der A-Säule hatte ich vor kurzem auch mal auf Durchgang geprüft, dachte erst dass hier mein Türschloss-Problem liegt.
War aber alles okay.

Die SAFE-Funktion geht, aber der Taster hakt beim Tasten. Das ist doch eigentlich ein Taster mit einer Grundstellung (neutral) und zwei Taster-Stellungen (öffnen/schließen), oder?

Bei mir bleibt der Taster nach dem Tasten in der Schaltstellung, geht also nicht zurück in die Grundstellung.
Vielleicht ist hier der Fehlerherd!?

Jetzt nach dem Streichen von meinem Flur kann ich mich ja wieder dem Auto widmen.
Ich mach mir erstmal ein Bier auf, Prosit! :-)

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

03.05.2017 21:00 Uhr

Mach das, Prost :D

Der Schalter im Innenraum ist nur für die ZV nochmal, hat mit der SAFE Funktion nix zu tun direkt.
Öffne mal die Fahrertürscheibe und schließe per Funk ZV ab. Dann greifst du ins Auto und versuchst von innen die Tür über den Griff zu öffnen, sollte nicht funktionieren. Das ist die SAFE Funktion, doppelte Verriegelung quasi. Muss auf der Beifahrerseite genauso sein.

Der hängende Schalter könnte eine Fehlerquelle sein... am besten immer in die Mittelstellung zurückstellen oder eben erneuern...
Und wie gesagt, Sicherungen prüfen.


Daedalus

A3 8P
Bj. 2007

03.05.2017 22:34 Uhr

Mit nem Bier kommt man zur Lösung, keine Fehler mehr :-)

Danke für die Aufklärung zur SAFE Funktion, hab ich getestet und funktionierte auch.

Anschließend am ZV Taster an der Fahrertür ein bisschen rumgespielt --> danach konnte ich die Fehler zur Türelektronik (42) löschen!
Werde bei Gelegenheit aber den Taster nochmal genauer untersuchen bzw. einen neuen bestellen. Ist ja schließlich kein Schalter!

Der Fehler 00352 Klemme 30A war interessanter...
Sicherungskasten geprüft. Festgestellt dass bei mir die Sicherung zur Diebstahlsicherung fehlt, ist dem Komfort-Stg. zugeordnet.
Sicherung rein, gescannt, Fehler kam immer noch und konnte nicht gelöscht werden!
Dann alle Sicherungen geprüft und geschaut ob evtl. weitere in Frage kommenden fehlen. Hat alles gepasst!

Dann fiel mir ein, dass ich vor ein paar Monaten eine Sicherung 10A benötigte, da die von der Innenraumbeleuchtung durchgebrannt war.
Da ich den 3 Türer habe und keine 10A Sicherung zur Hand hatte, habe ich die Sicherung von Türen hinten genommen, da ich die ja nicht brauch.
10A Sicherung reingesteckt und siehe da, keine Fehler mehr!! ;-)

Danke für die Unterstützung Josef, Prost!
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.117 Mitglieder    155 online