a3-freunde - Die Audi A3 Community

[8P] Klima schaltet ab / ECON-Betrieb / kleiner Lüftermotor

Letzte Änderung am 30.05.2017 21:12 Uhr


Smartos

A3 2.0 TFSI
Bj. 2005

30.05.2017 17:06 Uhr

Hallo,

bei meinem AXX-TFSI ging jetzt bei der Bullenhitze und Temperaturen über 30 Grad nach ca. 15 minütigem Betrieb (Stadtverkehr!) der Klimaanlage deren Schutzschaltung an und ich hatte die "unlöschbare" ECON-Lampe im Bedienteil. Nach einiger Standzeit erlischt diese wieder und alles läuft ohne Probleme.
Auch bei niedrigeren Ausßentemperaturen läuft die AC klaglos durch.
Die AC hat im Frühjahr ihren Service bekommen (ein kleiner Furz Klimagas wurde nachgefüllt) und hat Dichtheitsprüfung etc. bestanden.

Hatte dann den Wagen eingeparkt und bei laufendem Motor mir die Lüftermotoren des Kühlsystems angeschaut: der kleine Ventilator stand still, der größere verrichtete brav seine "Doppelschicht".

Folgende Informationen habe ich hierzu bisher Prof. Google & Co. entnehmen können:
Bei Klimaanlagenbetrieb müssen beide Ventilatoren laufen. Der Kleinere dient hauptsächlich der Kühlung des Klimakondensators. Richtig?

Demzufolge vermute ich also einen Zusammenhang zwischen wegbleibendem Luftstrom des Ventilators, "Überhitzung" des Kreislaufs der Klimaanlage und damit verbundener Zwangsabschaltung (ECON).

Welche Püfläufe muss ich in VCDS anstoßen, um die Fuktion beider Ventilatoren testen zu können (natürlich hoffe ich, dass das Steuergerät hierzu auch einen entsprechenden Fehler abgelegt hat). Ist dies ein "echter" Defekt oder oftmals nur ein "Kontaktproblem" (korrodierte anschlüsse etc.). Meine Sprtbacke scheint ja in der Hinsicht viele "echte Klassiker" zu beherbergen.

Falls defekt: lassen sich die Ventilatoren einzeln tauschen? Hierzu konnte ich irgendwie bei meiner Websuche keine eindeutigen Hinweise finden. Die einen sagen ganze Lüftereinheit, die anderen nur Teilreparatur usw. Zudem scheint ja ein einzelner Tausch der Komponenten konstruktiv durchaus vorgesehen zu sein.

Danke im Voraus & weiterhin fröhliches schwitzen.
Smartos

„Aerodynamik ist für Leute, die keine Motoren bauen können.“
Enzo Ferrari

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

30.05.2017 21:12 Uhr

Stellgliedtest geht glaube ich, wird dir aber wahrscheinlich nur zeigen, dass eben der große geht, und der kleine nicht. Das weißt du ja schon.

In Frage kommen meiner Meinung nach nur 2 Möglichkeiten.
1. der kleine Lüfter ist defekt, kann passieren, aber eher selten
2. der große mitsamt dem darin verbauten Steuergerät ist defekt (8P Krankheit, du wärst damit wahrsch. der 45.163ste...) und steuert den kleinen einfach nicht mehr an...

Wenn es meiner wäre würde ich die Lüftereinheit ausbauen, also die komplette Halterung mit beiden, den kleinen Lüfter abziehen, Spannung anlegen und schauen was passiert...
- läuft er, ist er auch nicht defekt, dann ist der große kaputt
- läuft er nicht, ist der kleine defekt und es reicht den zu tauschen

Wenn du VCDS hast, hast du alle Fehlerspeicher mal ausgelesen? ...

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.129 Mitglieder    79 online