a3-freunde - Die Audi A3 Community

[8P] Schlechter Empfang nach neuer Heckscheibe?

Letzte Änderung am 12.08.2017 19:37 Uhr


12.08.2017 10:03 Uhr

Hallo zusammen

Ich musste mir eine neue Heckscheibe einsetzen lassen, nachdem diese eingeschlagen wurde.

Nun stelle ich seit ein paar Tagen fest, dass der RadioEmpfang richtig mies geworden ist
Es handelt sich um einen Sportback Baujahr 2006.

Kann das mit der neuen Scheibe zusammenhängen?

Viele Grüße

Smartos

A3 2.0 TFSI
Bj. 2005

12.08.2017 10:33 Uhr

Ja, am äußersten Rand der Scheibe befindet sich der umlaufende auf der Scheibe befestigte "Antennendraht". Sieht aus wie ein dickerer Heizfaden der Heckscheibenheizung. Dort sind unten an einer Stelle zwei unscheinbare Drähte angelötet. Bei mir sind die Lötstellen nach all den Jahren einfach abgebröselt. Ergebnis: Radioempfang weg.
Hab bei Conrad selbstklebendes Lötzin gekauft und die Kabel wieder befestigt.
Würde die Bude, die Dir die Scheibe eingebaut hat, bitten, die Kabel wieder anzulöten.

„Aerodynamik ist für Leute, die keine Motoren bauen können.“
Enzo Ferrari

Beitrag wurde am 12.08.2017 10:40 Uhr von Smartos bearbeitet


12.08.2017 10:40 Uhr

Wunderbar. Danke für die gut erklärende Antwort.
Dann werde ich Montag gleich mal bei CarGlass anrufen.

Schönes Wochenende. :-)

12.08.2017 10:41 Uhr

So sieht es aus!
Die Antenne ist in der Heckscheibe.

Beitrag wurde am 12.08.2017 10:42 Uhr von chris7791 bearbeitet


A3ndrea
A3ndrea

A3 [8P1] Benzin / LPG Tatarin
Bj. 2003

12.08.2017 19:37 Uhr

Ich hatte vor etwa einem halben Jahr ebenfalls eine neue Heckscheibe bekommen, allerdings nicht von Carglass sondern von Autoglas.
Bei mir hatten die ebenfalls Mist gebaut und ich hatte mich der Sache selbst angenommen. Dafür ist es jedoch notwendig, die Innenverkleidung der Heckklappe komplett abzunehmen.

Die Heckscheiben beim A3 haben auf der Fahrerseite oben und unten jeweils zwei kleine "Telefondrähtchen" angelötet, welche jeweils nur wenige Zentimeter lang sind und auf einen kleinen Stecker gehen. Der obere Stecker geht direkt auf ein kleines Modul, welches passiv ist. Der untere Stecker von der Scheibe geht auf ein etwas größeres Modul, welches aktiv ist und die Empfangssignale verstärkt. Diese beiden Module sind über eine separate Antennenleitung ebenfalls miteinander verbunden, wobei an das untere Modul noch ein paar weitere Kabel angesteckt sind.

Bei Autoglas hatten die den kleinen Stecker der "Telefondrähtchen" von der Heckscheibe, also meine Antenne, vergessen an das Modul zu stecken.
Nachdem ich diesen Stecker wieder an das Modul angesteckt hatte, funktionierte wieder alles richtig.

yes
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
63.759 Mitglieder    160 online