a3-freunde - Die Audi A3 Community

[8P] Navi FIS BNS Abschaltbar?

Letzte Änderung am 16.08.2017 14:51 Uhr
Direkt zum letzten Beitrag springen


six400
six400

A3 8P 2.0 fsi 2.0 fsi
Bj. 2004

15.08.2017 13:20 Uhr

Hallo Zusammen
ich habe einen A3 8P 2004 mit Navi im FIS seid den kauf vor 8 Monaten geht es nicht im Handschuhfach ist ein SD/USB Adapter verbaut.

Nun meine Frage

kann es sein das dadurch weil der USb Adapter scheinbar an dem Radio Gekoppelt ist dadurch das Navi durch einen Anschluss nicht Angeschlossen ist? weil dafür der USB Adapter dort dran ist wo eigentlich das Navi Angeschlossen ist?

oder kann man das Navi komplett Deaktivieren da ich im Menü keinerlei Optionen habe das Navi Anzusteuern.

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

15.08.2017 15:15 Uhr

Also das uns Teil nutzt normal die Anschlüsse vom cd Wechsler
Evtl hat da einer nicht aufgepasst oder es muss was umgesteckt werden

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden

six400
six400

A3 8P 2.0 fsi 2.0 fsi
Bj. 2004

15.08.2017 15:20 Uhr

Also ist es so das der USB Adapter an dem Anschluss dran ist an dem Eigentlich das NAvi dran wäre?

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

15.08.2017 16:05 Uhr

Wenn es richtig gemacht ist nein ansonsten Radio raus Foto machen
Von den Steckern oder mal Diagnose drüber laufen lassen oder zu einem fahren der sich auskennt

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden

Grubinho78

A3 2.0 FSI
Bj. 2004

16.08.2017 9:13 Uhr

Hallo,

Du hast doch sicherlich das Navi-Laufwerk im Kofferraum links.
Vielleicht kannst Du erst mal prüfen ob das Navi-Laufwerk bei eingeschalteter Zündung rot leuchtet, bzw. ob das Laufwerk eine CD annimmt oder auswirft.
Sollten die Kabel vertauscht sein, wird das Navi-Laufwerk sicherlich keinen Strom haben.

Bin der Meinung das der USB/SD Adapter von den Anschlüssen her gar nicht an das Navi Laufwerk passt.
Dieser Adapter gehört immer an den CD Wechsler Anschluss.

six400
six400

A3 8P 2.0 fsi 2.0 fsi
Bj. 2004

16.08.2017 10:29 Uhr

Hier sind mal Bilder
Auch im Menü habe ich keine Einstellungen zum navi

   


Grubinho78

A3 2.0 FSI
Bj. 2004

16.08.2017 10:47 Uhr

Hast Du Strom am Navi Laufwerk ?
Sieht m.Meinung nach korrekt angeschlossen aus.

six400
six400

A3 8P 2.0 fsi 2.0 fsi
Bj. 2004

16.08.2017 10:50 Uhr

Ja und auch die cd wird versucht abzuspielen

 


Beitrag wurde am 16.08.2017 10:54 Uhr von six400 bearbeitet


Grubinho78

A3 2.0 FSI
Bj. 2004

16.08.2017 10:54 Uhr

Original-CD ?

six400
six400

A3 8P 2.0 fsi 2.0 fsi
Bj. 2004

16.08.2017 10:54 Uhr

Siehe mal einen weiter oben hatte es editiert

Grubinho78

A3 2.0 FSI
Bj. 2004

16.08.2017 10:55 Uhr

Sorry Bild hat nicht geladen - scheint Original zu sein

Grubinho78

A3 2.0 FSI
Bj. 2004

16.08.2017 10:55 Uhr

Die Steuer-Einheit in der Mittelkonsole ist auch i.O. ?

six400
six400

A3 8P 2.0 fsi 2.0 fsi
Bj. 2004

16.08.2017 10:57 Uhr

Denke schon wenn ich ins Menü gehe kann ich mit dem Rad nach oben und unten Scrollen .

Beitrag wurde am 16.08.2017 10:59 Uhr von six400 bearbeitet


Grubinho78

A3 2.0 FSI
Bj. 2004

16.08.2017 11:17 Uhr

Das heißt Du kannst im Navi Menü scrollen und auswählen ?

six400
six400

A3 8P 2.0 fsi 2.0 fsi
Bj. 2004

16.08.2017 11:55 Uhr

Nein nur im fis Menü hoch und runter mit dem drehend sonst nix Navigation oder Kompass oder sonstiges wird mir erst gar nicht angezeigt. Nur die normalen Einstellungen wie Computer 1 Computer 2 Uhr Abfrage usw

Beitrag wurde am 16.08.2017 12:57 Uhr von six400 bearbeitet

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.159 Mitglieder    60 online