a3-freunde - Die Audi A3 Community

[8P] Fernbedienung funktioniert nicht - anlernen auch nicht

Letzte Änderung am 24.09.2017 10:14 Uhr


ThorstenG255

A3 Sportback [8PA] 1.9 TDI
Bj. 2005

18.08.2017 11:58 Uhr

Hallo zusammen!
Ich habe schon lange Probleme mit meinen Fernbedienungen.
Angefangen hat es vielleicht ein Jahr nachdem ich den A3 gekauft habe, dass ich manchmal mehrmals drücken musste bis das Auto auf/zu ging. Manchmal ging z.b. Ver- und Entriegeln nicht, aber die Heckklappenentriegelung ging, und danach ging das andere auch wieder. Manchmal ging auch gar nicht und erst zu einem späteren Zeitpunkt ging es wieder. Zwischen durch natürlich auch mal Batterie gewechselt. Dann ging es i.d.R wieder etwas besser. Aber irgendwann ging der Schlüssel gar nicht mehr. Hab dann den Zweitschlüssel genommen, da funktionierte die Fernbedienung einwandfrei, doch das gleiche Problem trat dann bei dem Zweitschlüssel auch nach und nach auf. Seit mittlerweile ca. 3/4Jahr etwa funktioniert keine der beiden Schlüssel mehr.

Übrigens stand im Fehlerspeicher früher etwas von sporadisch falsche Adaptierung oder so ähnlich. Ob es jetzt auch drin steht hab ich noch nicht geschaut.

Ich habe allerdings schon einiges versucht, Wie es in der Anleitung steht mit manuell entriegeln, Zündung an, Zündung aus, Verriegelungstaste drücken... (ich glaub so war die Vorgehensweisen)
Ohne irgendeine Reaktion...

Habe es auch mir VCDS probiert, alte Schlüssel gelöscht und beide Schlüssel angelernt. Die Blinker haben auch zur Bestätigung bei beiden Schlüssel ausgeleuchtet. Also registriert hat er die FFBs aber Ver- und Entriegeln funktioniert trotzdem nicht!
Als ich gestern hab Zahnriemen wechseln lassen (freie Werkstatt) hat der Meister es auch probiert. Kein Erfolg :-(

Jemand schon das gleiche Problem gehabt?

Grubinho78

A3 2.0 FSI
Bj. 2004

18.08.2017 14:24 Uhr

Hallo,

hab das auch bei beiden Schlüsseln seit über 1 Jahr.

Ich vermute das es an den Kontakten im Schlüssel-Inneren liegt.
Wenn ich die Kontakte nachbiege geht es bei mir wieder eine Zeit lang...

ThorstenG255

A3 Sportback [8PA] 1.9 TDI
Bj. 2005

18.08.2017 16:15 Uhr

Hmm welche Kontakte? Batterie hat ja Kontakt. Blinken tut die LED ja

Grubinho78

A3 2.0 FSI
Bj. 2004

21.08.2017 8:59 Uhr

Sorry, muss das nochmals korrigieren.
Bei mir ging nur abschließen über die FFB´s.
Aufschließen nur manuell über das Türschloss.

Wenn ich den Schlüssel öffne um man die Batterie zukommen, biege ich die beiden
Kontakte von der Batterie (sind so zwei dünne Drätchen, die auf die Platine drücken) etwas nach und dann geht es wieder für eine Zeitlang.

Kann aber auch sein das vorne die 3 Tasten "durchgenudelt sind".
Die Plättchen mit den 3 Tasten gibt es relativ günstig im Netz.
Vielleicht ist das ein Versuch wert ?

ThorstenG255

A3 Sportback [8PA] 1.9 TDI
Bj. 2005

05.09.2017 6:50 Uhr

... wenn ich recht überlegen könnte es sogar die Tastenmatte sein... Damals muss ich manchmal auch ziemlich fest drücken, damit die Fernbedienung funktioniert hat ... aber warum reagiert das Auto beim Anlernen über VCDS und schließt trotzdem nicht auf bzw. zu !?.

Ich habe sogar noch eine Tastenmatte zuhause, muss mir nur erstmal so winzige Torx besorgen.

Ich werde berichten

ThorstenG255

A3 Sportback [8PA] 1.9 TDI
Bj. 2005

23.09.2017 13:00 Uhr

So melde mich zurück. Ich habe die FFB auseinander gehabt, aber an der Tastenmatte kann es nicht liegen, da sind ja richtige Mikroschalter verbaut. wenn dann wären die Schalter kaputt, wobei ich mir das auch vorstellen könnte, weil manchmal funktionieren die Tasten einwandfrei, manchmal muss man ziemlich fest drücken (man hört es klacken vom Schalter, aber die LED blinkt nicht)

Ich habe gerade nochmal VCDS rangehangen und folgendes im Komfortsystem fotografiert:

Messwertblock 10:

Messwertblock 11 - wenn ich nichts betätige:

Messwertblock 11 - wenn ich eine beliebige Taste auf der FFB drücke:


Ich weiß leider nicht wie es normal aussehen müsste, aber ich gehe mal stark davon aus, dass beim Drücken ein i.O. stehen müsste statt einem n.i,O.

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

23.09.2017 17:25 Uhr

Würde mal sagen Schlüssel defekt was ach immer

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden

ThorstenG255

A3 Sportback [8PA] 1.9 TDI
Bj. 2005

24.09.2017 10:14 Uhr

hmm ... ich vermute es ja auch none hat jemand eine ahnung, was mich das beim freundlichen kosten würde, wenn es "nur" die zwei schlüssel sind ? (material + anlernen)
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
63.496 Mitglieder    160 online