a3-freunde - Die Audi A3 Community

[8P] Woran erkennt man ein Lader-Defekt beim TFSI ?

Letzte Änderung am 17.09.2017 23:01 Uhr


Assassin

A3 8PA 2.0 TFSI Quattro BWA
Bj. 10/2006

23.08.2017 22:22 Uhr

Nabend allerseits biggrin

Woran erkennt man eigentlich, wann ein Turbolader langsam aber sicher stirbt? Ich habe öffter gehört, das dieser wenn dann direkt defekt geht und man keine Leistung mehr hat, manchmal zieht er vorher noch ein haufen Öl durch bevor er stirbt...

Aber ist es auch möglich, dass die Turbine sich schwerer drehen lässt als sonst?

Weil ich habe gerade das Problem bei meinem 2.0TFSI BWA, dass der Turbo erst bei ca. 2500-2800U/min einsetzt, was eigentlich nicht normal sein sollte, oder?
Das SUV wurde vor ca. 2 jahren ersetzt durch das 06H-145-710-D Kolbenventil - wobei das originale Membran SUV noch absolut intakt aussieht, keine Risse oder Membranbrüche oder dergleichen.
Damals hatte ich manchmal das Gefühl ,dass der Wagen irgendwie keine Leistung mehr hat, aber nur sporadisch...also vorsorglich das SUV wechseln lassen in der Werkstatt und ich hatte das Gefühl das er wieder normal lief.

Aber so ein Kolben-Ventil sollte doch nicht mehr kaputt gehen, oder?


Ein Chiptuner meinte mal zu mir, das es gerne der LMM sein kann, der gerade bei so einem alter schon mal defekt sein könnte...aber woran merkt man dass nun wieder? bzw. Wie kann man das gegentesten?

Smartos

A3 2.0 TFSI
Bj. 2005

24.08.2017 3:50 Uhr

Nebem dem SUV gäbe es noch das N75-Ventil zur Steuerung des Ladedrucks, was Leistungseinbrüche hervorrufen kann.
Am besten mal den Fehlerspeicher auslesen lassen. Da wird ja alles recht ausführlich aufgelistet, falls der Ladedruck Probleme macht. Auch ein gestörter LMM sollte sich dort mit einem Fehlereintrag bemerkbar machen.

„Aerodynamik ist für Leute, die keine Motoren bauen können.“
Enzo Ferrari

Assassin

A3 8PA 2.0 TFSI Quattro BWA
Bj. 10/2006

24.08.2017 6:06 Uhr

OK, werd ich mal auslesen und das Logfile mitgeben lassen. Ich habe selber nur ein ODB2 Bluetooth Adapter, damit kann ich auch nach Fehler suchen lassen - hat aber nix gefunden...glaube aber ein VCDS kann da tiefer eingreifen und suchen.

Assassin

A3 8PA 2.0 TFSI Quattro BWA
Bj. 10/2006

26.08.2017 10:37 Uhr

MoinMoin...ich habe die möglichkeit, mir für dieses We ein VCDS + Notebook auszuleihen...nur bräuchte ich da noch ein paar informationen, wie man was einstellen sollte da, da ich selber noch nicht mit VCDS gearbeitet habe.

Smartos

A3 2.0 TFSI
Bj. 2005

26.08.2017 10:58 Uhr

Ich lass einfach die Autoscan-Funktion durchlaufen, da geht es einmal durch alle Steuergeräte.
Ansonsten hat man für alle Bereiche (Motor, Getriebe etc.) im entsprechenden Menü den Button zum auslesen der Fehlermeldung.

„Aerodynamik ist für Leute, die keine Motoren bauen können.“
Enzo Ferrari

Assassin

A3 8PA 2.0 TFSI Quattro BWA
Bj. 10/2006

26.08.2017 16:51 Uhr

Habe vorab schoneinmal ein paar Infos die ich mal getestet habe:

- MAF LMM liefert mir ein maximalwert von 189,6g/s, getestet im 3. Gang bis kurz vorm begrenzer.
- Durchschnittliche Abgastemperatur liegt bei ~560°C beim normalen Rumfahren in der Stadt. Maximal auf der AB ging diese auf bis 938°C hoch.
- Ladedruck liegt bei 1.3 bar im OB und bei 0.95Bar HD (ist gechipt)
- Benzindruck liegt im Durchschnitt bei rund 5500kpa, und max. 11420kpa
- Maximaler Benzinfluss liegt bei 1516cc/min (erreicht bei knapp Drehzhalbegrenzer im 3. Gang)
- Lambda durchgehend bei ~14,7:1 außer wenn die Drehzahl schon sehr hoch ist sinkt der wert

Was halt auffällt: Der Maximale und der halte-ladedruck wird ja erreicht, aber eben erst ab so ca. 3000U/min. wenn ich bei 1500U/min im 3. oder 4. gang drauflatsche, habe ich bei so ca. 2000U7min gerade mal 0.4Bar anliegen, langsam steigend mit der drehzahl bis eben bei so ca. 2700U/min der volle "boost" da ist.

Wenn es das SUV sein sollte, müsste es dann nicht so sein, das dauerhaft ein ladedruckverlust vorliegt? da es ja nicht mehr richtig Schließt, und so die Ladeluft im kreis dreht im Turbolader (K03)?
Das PCV ist i.O. habe ich heute nochmal getestet. Ist auch sauber, also kein Ölschlamm oder so. Öldeckel lässt sich leicht abdrehen beim leerlauf (motor läuft dann natürlich unrund) also man merkt nur einen leichten Sog. Und wenn man in den Schlauch der vom Ansaugkrümmer an das PCV geht reinpustet, kann man nichts durchdrücken - also i.O. Leerlauf ist auch so ganz ruig und unauffällig.
Luftfilter sieht sauber aus, MAF sieht optisch unauffällig aus.

An das Wastegate-Gestänge komme ich so momentan leider nicht ran um zu testen ob es ausgeschlagen ist (also die Klappe, bzw. die Welle die in den Lader reingeht und die klappe Öffnet und schließt)


Fehlerspeicher-Log reiche ich heute Abend nach.

Assassin

A3 8PA 2.0 TFSI Quattro BWA
Bj. 10/2006

27.08.2017 18:28 Uhr

Also, Fehlerspeicher ist Komplett sauber. Autoscan gemacht und...nichts. Alles als i.O. deklariert :-/

Ich habe auch so den eindruck, das wenn er mal auf Touren kommt, dennoch etwas schwächer ist als sonst - das kann aber an der gewöhnung liegen - ich weiß es nicht. Nur der Kick beim anfahren und im 2. wenn der Turbo greift ist definitiv nicht mehr so brachial.

Habe heute mal das SUV getauscht - keine änderung :(
Auch habe ich mal den Schlauch richtung LLK abgemacht um auf ölspuren zu suchen - aber auch da nix gravierendes, keine Ölpfützen oder so, nur leichte öl nebel Ablagerungen.


Habe heute auch mal mit dem KFZ Meister geredet von dem ich das VCDS habe - er meinte, er hatte es auch schonmal, das die Turbowelle schwergängig ging, dadurch nicht mehr so auf touren kommt...aber geht das wirklich, kann das sein? Ich meine - der Turbo bringt ja den Ladedruck - wenn der Motor auf entsprechender Drehzahl ist :-/

Assassin

A3 8PA 2.0 TFSI Quattro BWA
Bj. 10/2006

16.09.2017 17:31 Uhr

*Update* Für die nachwelt oder wem es interessiert:

Ich habe das SUV gegen ein GFB DV+ getauscht auf verdacht - dadurch wurde es noch schlimmer. Turbo kam nun erst bei 4000U/min.
Aber damit wusste ich, bzw. ahnte schon, dass es vom SUV kommt. Obwohl ich das Kolbenventil drin hatte... Aber ich habe auch schon berichte gelesen und auch Bilder gesehen, wie das OEM Kolbenventil undicht wird - einmal durch ausdehnung und dass dadurch irgendwann die Kunstsoff Dichtlippe nicht mehr sauber den Kolben abdichtet - aber zum anderen auch das der Kolben selber etwas kürzer wird, aufgrund des harten Kunststoffs oben der gegen das Loch des laders drückt, und irgendwann ist dieser Kunststoffkratz des Kolbens etwas platter gedrückt...und da er sich drehen kann wird er irgendwann nicht mehr sauber abdichten.
Das membranventil war anscheinend auch defekt was ich hattem obwohl beim Durchpusten mit dem Mund alles dicht erschiend...aber mit dem Mund bekommt man auch nicht den druck hin...


Wie dem auch sei - GFB DV+ Eingebaut - noch schlechter geworden. Bin dann weiter auf die Fehlersuche gegangen, und habe mit einem Endoskop mal in die Ansaugung vom lader reingeschaut, und dabei das hier festgestellt:



Der Kolben kam nicht weit genug raus um das Loch vom lader zu verschließen..
Ich mich mit dem Support in verbindung gesetz und denen das Problem und meine Beobachtung geschildert, auch meine Theorie dass es so nicht funktionieren kann. Der Kolben dichtet so nicht ab, dadurch kann kein Ladedruck aufgebaut werden. Allerdings baute sich bei etwa 4000U/min schlagartig der ladedruck auf, da dachte ich immer dass es mir gleich die Antriebswellen zerknackt so hart wurde der Schub "dazu geknallt".
Ich konnte es mir nur so erklären: Aufgrund der hohen Drehzahl die dann schon anliegt macht der Lader schon sehr beachtlichen Wind, und dieser wind strömt mit hoher geschwindigkeit aus dem kleinen Loch da vom Lader - was das SUV Abdichten sollte... Der Wind strömt dann aufgrund der hohen geschwindigkeit und schaffet es in ausreichender menge durch das kleine Loch des DV+ Kolbens zu gelangen, um so den Kolben zu "hinterspühlen" und nach vorne zu schieben, wo er dann immer schneller beschleunigt je näher der kommt und dann schlagartig das loch abdichtet - dadurch der enorme "Boost-Kick" - klar wenn ich da schon bei 4000U/min bin und man sozusagen mit einem schlag die Ladeluft in den motor jagt, anstatt im kreis drehen zu lassen im Lader...


Antwort von GFB: Das DV+ Funktioniert 100%ig, wurde schon in tausenden fahrzeugen getestet und bewährt - das muss so wie es ist funktionieren...

Ich habe allerdings in der zwischenzeit gelesen, dass anscheinend unterschiedliche lader verbaut wurden bei den 2.0TFSI Motoren, bzw. kam es mal vor dass unterschiedliche lader verbaut wurden - denn im GTI Forum hatte auch schonmal jemand das Problem, dass ein neu gekauftes originales Kolben SUV nicht abdichtete - weil es zukurz war, also der Kolben nicht weit genug rauskam.
Auch bei mir war mit dem OEM Kolben SUV absolut kein widerstand zu spüren beim reinstecken und festschrauben in den Turbo. Normalerweise sollte man gegen eine Federkraft drücken müssen wenn man das SUV einsetzt, so wie beim Membran SUV - da da der Kolben deutlich weiter rausragt.

Jedenfalls habe ich das problem ganz einfach gelöst - ich habe 2 Unterlegscheiben in den Kolben des DV+ SUVs gelegt, dadurch drückt die große Feder vom DV+ den kolben um etwa 3mm. weiter raus. Jetzt spürte ich auch eine Leichte Federkraft wenn ich das SUV einbaute, und auch ein blick mit dem Endoskop zeigte dass es jetzt abdichtet.




Tja und was soll ich sagen - der Turbo greift jetzt wie er soll, bei ca. 2000U/min habe ich vollen schub :) auch kein zischen mehr, und die karre geht ordentlich vorwärts :)

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

17.09.2017 19:56 Uhr

Interessanter Beitrag, danke dafür :)

Ich hatte ähnliche Probleme mit dem "ach so tollen" DV+... hatte es mir gebraucht geholt, dann kam wohl irgendwie ein kostenloses Upgrade mit einem anderen Kolben oder so (hatte ich kostenlos zugeschickt bekommen nach Anschreiben an den Hersteller)... trotzdem funktioniert das Teil nicht. Wenn ich es einbaue geht garnichts mehr vorwärts, wahrsch. das gleiche Problem wie bei dir...
Wieso ich allerdings für ein derart teures Teil noch mit Unterlegscheiben rumexperimentieren muss... Hätte ich das Ding neu gekauft, wäre es sofort zurückgegangen... in tausdenden Fahrzeugen getestet, genau...
Vllt. solltest du denen mal die Bilder schicken und die sollen dir mal erklären wie das denn funktionieren soll...

Ich fahre jetzt einfach das originale Membranventil, das Kolbenventil funktioniert auch nicht an meinem Lader. So steht es auch im Teileprogramm, man muss schauen welche Teilenummer der Turbolader hat und danach das richtige Ventil verbauen. Es ist falsch dass das Membranventil durch das Kolbenventil ersetzt wurde... das trifft nicht immer zu.


Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

17.09.2017 20:51 Uhr

Schau mal ins rs3 Forum da haben fast alle das Teil wieder raus geworfen ... fahre das rs3 Teil Nummer ka

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden

Assassin

A3 8PA 2.0 TFSI Quattro BWA
Bj. 10/2006

17.09.2017 20:58 Uhr

Jep, das habe ich eben auch schon öffter gehört, das das Kolbenventil eben NICHT überall funktioniert :-/ selbes problem eben mit dem DV+
Gibt es den die Membranventile überhaupt noch neu zu kaufen? Dachte es gibt nur noch die Kolben dinger?

Das System was hinter dem DV+ steckt ist an und für sich nicht schlecht finde ich. Ich denke auch mal, das es wirklich richtig funktioniert - bei dem entsprechendem lader.

Ich habe GFB bereits angeschrieben mit meinen neuen erkentnissen...mal schauen was da kommt.

Als ich denen das erste Bild schickte mit den abstand kam ja nur die antwort das es funktionieren muss, da man ja sogar die starke Feder rauslassen könnte und das ding dann angeblich so funktioniert wie das originale SUV - nur das kann ich mir beim besten willen nicht vorstellen.
Es gibt auch genügend berichte im netz darüber, dass es eben nicht mehr funktioniert wenn die starke feder drausen ist...

Man darf aber auch nicht vergessen, das es einen billichen China-Nachbau von dem DV+ gibt - dazu gibts auch Bilder und Videos woran man den unterschied erkennt.

Ist das RS3 SUV nicht genau das selbe wie bei unserem 2.0T ? optisch schauts zumindest identisch aus das Kolbenventil...

Ich würde ja zugern nochmal ein neues Membranventil testen um einen vergleich zu haben...

Beitrag wurde am 17.09.2017 21:01 Uhr von Assassin bearbeitet


joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

17.09.2017 21:24 Uhr

Also ich hab verbaut das 06F 145 710 G.... ist ein Membranventil und das gibt auch noch so...
Beim BWA gibt es ansch. nur das 06H 145 710 D... das müsste das Kolbenventil sein, der RS3 müsste das gleiche haben...
Ich hatte mal ein Kolbenventil aus dem Zubehör... das ging auch nicht... wobei ich mir bei den Dingern auch nicht vorstellen kann, dass die überhaupt richtig abdichten können...

Edit: Noch was "lustiges"... kauft man im Zubehörmarkt z.B. Pierburg (das Original ist ja auch nur von Pierburg) kommt egal ob 710 D oder 710 G... immer das Kolbenventil. Obwohl bei VAG klar unterschieden wird... also kann das auch nicht stimmen...


Beitrag wurde am 17.09.2017 21:36 Uhr von joddi bearbeitet


Assassin

A3 8PA 2.0 TFSI Quattro BWA
Bj. 10/2006

17.09.2017 22:19 Uhr

Ja, mein Kolbenventil hatte ich damals auch direkt von der Audi werkstatt erhalten und wurde damals auch noch da verbaut...Und ich habe ein BWA Motor, aber auch das Kolbenventil drückt sogut wie garnicht gegen die Öffnung da am Lader - also nur minimaler Feder-widerstand zu spüren beim einsetzen.

Allerdings hat es jetzt nach ca. 20t km ein schönen Ring ins Alu gestempelt *grrr*motzki




ich vermute mal, das dadurch das GV+ auch nicht mehr richtig abdichten kann. Nur das Membranventil drückt direkt ins Loch, und nicht auf das Loch..
Aber selbst mit der "G" Version des OEM SUVs bekommt man meist nur ein Kolbenventil...

Beitrag wurde am 17.09.2017 22:25 Uhr von Assassin bearbeitet


joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

17.09.2017 23:01 Uhr

Ist keine G Version, es ist ein komplett andere Teilenummer!
das 06F !!! 710 G ist definitiv ein Membranventil und sollte auch noch als solches geliefert werden... die 06H... Ventile sind alles Kolbenventile anscheinend...

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.168 Mitglieder    133 online