a3-freunde - Die Audi A3 Community

[8L] Leistungsprobleme BAM

Letzte Änderung am 21.10.2017 17:25 Uhr


Mani88

S3 (8L) BAM
Bj. 2003

08.10.2017 10:50 Uhr

Guten Morgen alle zusammen,

ich habe ein Leistungsproblem mit meinem S3 8L mit BAM Motor.

Wenn ich Vollgas gebe, kommt aus dem Motorraum ein lautes fauchendes Geräusch. Hört sich für mich an, als ob deer Ladedruck in den Ansaugschlauch abgeblasen wird. Das geräusch ist nur bis ca.3500 Umdrehungen vorhanden.

zuerst habe ich mein alte SUV durch ein Kolbenventil der Firma GFB ersetzt. ---> keine Besserung
Der aufbau des GFB Ventils scheint mir nicht ganz logisch, aber das steht auf einem anderen Blatt.

Anschließend habe ich das System abgedrückt. dabei ging ich wie folgt vor:

Druckschlauch nach dem Turbo ab und Stopfen rein.
Ansaugbrücke abgebaut und mithilfe einer 10mm Alu Platte an der Dichtfläche zum Kopf verschlossen.
1,6 Bar Druck auf das System gegeben.

Folge war, dass es aus diversen Schläuchen gepfiffen hat. Ab knapp einem Bar hat es auf der (vor dem Auto stehend in den Motorraum schauend) auf der linken seiter der ANsaugbrücke gepfiffen. --> Schelle war lose.

Direkt unter der Ansaugbrücke hatte die Dünne Leitung zum Benzindrucklregler einen kleinen Riss.

Nachdem ich beide Fehler behoben hatte, habe ich ein Geräusch aus dem Ansaugschlauch gehört. Es war das gleiche Geräusch, wie wenn ich Vollgas gebe. Ich habe nun das N75 näher unter die Lupe genommen.
Die Druckleitung vom Druckrohr zum N75 verschlossen und es war ruhe. ( Das N75 ist keinen Monat alt ).

Also das N75 ausgebaut und bemerkt, dass es beim Drucktest mit dem Mund! an dem anschluss welcher in den Ansaugschlauch geht undicht ist.

--> Altes N75 verbaut und das gleiche Geräusch nur etwas leiser. Also nicht ganz so Undicht.

Ich weiß langsam nicht mehr weiter.

Vllt kann mir ja jmd von euch weiter helfen.

Auto ist gechippt. Deswegen der "Hohe" druck beim Abdrücken.
Laufleistung: 137.000 Km

Mfg
Mani88

Mani88

S3 (8L) BAM
Bj. 2003

11.10.2017 12:05 Uhr

Soooo.... kleiner Zwischenbericht.

Vor ca 1ne Jahr wurde der Nockenwellenversteller durch ein Eblöd billig Teil getauscht.

Heute ging auf der Autobahn die Motorkontrollleuchte an. Als ich zuhause war, stand im Fehlerspeicher, dass die Nockenwellenspätverstellung sporadisch nicht erreicht wurde.

Beim Audihändler um die Ecke angerufen und nach dem Preis für den Versteller gefragt upset

Die wollen für den Versteller satte 580€ sehen rotekarte .

Das ist doch nicht normal.

Kennt jmd eine Möglichkeit billiger an ein haltbares Teil zu kommen ?

Mani88

S3 (8L) BAM
Bj. 2003

15.10.2017 15:02 Uhr

Heute den Messwertblock 54 geloggt.

Dabei habe ich festgestellt, dass nie Volllast angezeigt wird.
Leerlauf, Teilllast, Anreicherung und Schub erkennt VCDS. Volllast nicht.

In meinen Messprotokollen wird unter dem Punkt Motorlast aber 191% angezrigt wenn ich Vollgas gebe.
Drosselklappe und Gaspedal wird aber mit 100% angezeit.

Vllt können @BW-Boosted oder @Gringo10 mir ja weiterhelfen.

Bei bedarf kann ich auch gerne Log´s hochladen

Mfg

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

16.10.2017 10:34 Uhr

gfb raus org. neues rein

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden

Mani88

S3 (8L) BAM
Bj. 2003

16.10.2017 10:39 Uhr

Originals Ventil ist wieder drin. Keine Besserung.

Kann es sein, dass über die Taktung vom n75 der ladedruck in den Ansaugschlauch abbbläst und dieses geräusch entsteht ?

BW-Boosted

S3 / VR6Turbo / A3 1.8T / 2.8T / 1.9T
Bj. 02 / 92 / 98

16.10.2017 13:07 Uhr

Daten passen soweit. Volllast zeigt er bei einigen nicht, daß wäre mir etz mal egal.

Anständiger log sollte Aufschluss bringen

S3 8L 1.8T mit Eigenbau K04-023 --> 347PS
S3 8L 1.8T mit EFR 6758 Twinscroll --> 4xx PS
VR6 Turbo mit EFR 7163 TwinScroll --> 5xx PS
A3 8P TDI für den Altag, aber Ultras gehen immer :)

myLooo

A3 1.8T AUM
Bj. 05/2001

16.10.2017 17:15 Uhr

Ich hab vor einige Monaten auch Probleme gehabt.
Ich hab sämtliche Schläuche unter der Ansaugbrücke getauscht ohne Druckprobe, gibt viele Schläuche im Zubehör.

Dann hab einige Fehler im Motorsteuergerät gehabt bzgl. Nockenwellenverstellung. Alles ausgebaut- dann ist mir aufgefallen das die Nockenwelle ein Riss hatte und im ausgebaute Zustand zerbrochen.
Hab dann Nachbauten von der Nockenwelle bestellt und auch ein eBay Versteller , dann lief der Motor 3 Tage lang und fing der Scheiss von vorne an.

Hab dann zufällig ein Video von Björn BP-Motorentechnik gesehen , der hat die Nockenwellenversteller von Vaico empfohlen. Ich bin dann , in die Werkstatt gefahren und die haben mir erzählt, das die Bauteile zuviel Spiel gehabt und die Steuerzeiten hauen nicht.Der Ebayversteller hat nicht richtig abgedichtet. Hab dann beide Nockenwellen von Febi bestellt und den Zahnriemen auch noch wechseln lassen , da ich keine Lust mehr hatte. Seitdem läuft der Motor wieder einwandfrei. Zieht nicht wie ein Gummiband.

Nockenwellen + Versteller + Kette+ Dichtungen + Zahnriemen.

Gelernt habe ich gleich Erstrüsterqualität oder Original kaufen.

Mani88

S3 (8L) BAM
Bj. 2003

16.10.2017 22:08 Uhr

MWB 20: LOG-01-020-xxx-xxx.CSV - 2 KB

MWB 115: LOG-01-115-xxx-xxx.CSV - 2 KB

MWB 118: LOG-01-118-xxx-xxx.CSV - 2 KB

Beitrag wurde am 16.10.2017 22:10 Uhr von Mani88 bearbeitet


Mani88

S3 (8L) BAM
Bj. 2003

21.10.2017 9:28 Uhr

Ist es normal, dass bei ganz leichtem Gasgeben der Ladedruck um 0,3 Bar ansteigt?

Das Steuergerät Sagt dazu nämlich folgendes: Soll-Ladedruck 990 mbar ----> Ist-Ladedruck 1300mbar

Die Taktung des N75 ist 0,0% .

Mfg mani88

Beitrag wurde am 21.10.2017 9:32 Uhr von Mani88 bearbeitet


BW-Boosted

S3 / VR6Turbo / A3 1.8T / 2.8T / 1.9T
Bj. 02 / 92 / 98

21.10.2017 10:17 Uhr

Ja und nein. Je nach Applikation. Fährst ja gegen den Grunddruck, da kann das Wastegate noch nicht sauber regeln.

Such am besten nach jemanden in deiner Nähe, der das Ding mal sauber loggt

S3 8L 1.8T mit Eigenbau K04-023 --> 347PS
S3 8L 1.8T mit EFR 6758 Twinscroll --> 4xx PS
VR6 Turbo mit EFR 7163 TwinScroll --> 5xx PS
A3 8P TDI für den Altag, aber Ultras gehen immer :)

Mani88

S3 (8L) BAM
Bj. 2003

21.10.2017 10:29 Uhr

Reichen meine Logs nicht ?

Wenn ich die Messwertzblöcke genannt bekomme, kann ich noch andere Log´s fahren.

Mfg

Mani88

S3 (8L) BAM
Bj. 2003

21.10.2017 17:25 Uhr

Habe fgerade noch einmal die Ansteuerung der WG Dose kontrolliert.

Beim Öffnen des Wastegates fährt das gestänge aus und dreht die WG Klappe auf. Kurz vor Ende dreht sich die WG-Welle nicht mehr nur um ihre Achse sondern verdreht sich auch noch schräg. Sieht so aus als ob ich ein großes Axialspiel habe.

Hat das schon mal jmd gehabt ?

Mfg mani88
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.373 Mitglieder    174 online