a3-freunde - Die Audi A3 Community

[8P] Elektrische Fensterheber

Letzte Änderung am 11.01.2017 14:50 Uhr


schlimmer_polterer

1.8 T
Bj. 05.00

31.03.2006 9:32 Uhr

also, meine Freundin hat einen 2003 Audi A3, also einen 8P. Nun ist mir folgendes bei den elektrischen Fensterhebern aufgefallen: normlerweise hat man die Funktion, das man den Schalter richtig runterdrückt für kurze Zeit und da fährt die Scheibe komplett alleine runter. umgekehrt genauso für hochfahren. Dies funktioniert nun nicht mehr auf der Fahrerseite, nur noch an der beifahrerseite. Habt ih ne Idee, was da kaputt sein könnte????

danke im voraus

sven_HX

320d 2,0
Bj. 09/06

31.03.2006 9:52 Uhr


also, meine Freundin hat einen 2003 Audi A3, also einen 8P. Nun ist mir folgendes bei den elektrischen Fensterhebern aufgefallen: normlerweise hat man die Funktion, das man den Schalter richtig runterdrückt für kurze Zeit und da fährt die Scheibe komplett alleine runter. umgekehrt genauso für hochfahren. Dies funktioniert nun nicht mehr auf der Fahrerseite, nur noch an der beifahrerseite. Habt ih ne Idee, was da kaputt sein könnte????

danke im voraus


War die Batterie abgeklemmt ?

Einmal komplett hoch fahren, dann wieder runter fahren, und wieder komplett hoch..

Anschließend müsste es eigentlich wieder funzen...

schlimmer_polterer

1.8 T
Bj. 05.00

31.03.2006 9:55 Uhr

Batterie war nicht abgeklemmt. Aber ich werd mal deinen Tipp versuchen. Danke!

schlimmer_polterer

1.8 T
Bj. 05.00

04.04.2006 10:21 Uhr

also, der Tip hat nicht funktioniert. Nochjemand vielleicht einen anderen Tipp????

mfg

martin9229

1.8
Bj. 12/02

04.04.2006 10:42 Uhr

Bleib dann mal in der Hochfahrstellung 3 sekunden - sollte so klappen, dedefalls ist das beim 8L so

Gruß,
martin

jan1606

A3 Sportback BMM
Bj. 2007

30.01.2012 14:30 Uhr

Hallo,

werde den Thread nochmal ausgraben.
Bei mir ist es das gleiche Problem. Wie folgt ist es mir aufgefallen. Es lief bis vor einer Woche alles normal. Nun stand der A3 eine Woche und heute war er sehr stark eingefroren. Alles soweit gekratzt und die Seitenscheiben frei gemacht. Als ich dann die Scheibe runter fahren wollte, ging es nicht auf Anhieb, weil sie wahrscheinlich noch irgendwo eingefroren war. Nach einer Weile fahren und auftauen, ging sie dann runter. Nur die "2. Stellung", auf der die Scheibe automatisch bis nach unten fährt, ging nicht mehr auf der Fahrerseite. Nun dachte ich, dass es eine Schutzfunktion von Audi wäre, dass wenn die Scheibe sich nicht bewegt, das automatische Herunterahren deaktiviert würde, um Schäden zu vermeiden. Nur nach dem nächsten Motorstart bestand das Problem immer noch.
Kommt das öfter vor und was könnte die Lösung sein?

Vielen Dank
Jan

Windtalker86
Windtalker86

A3 8P 2.0 TDI
Bj. 2004

30.01.2012 17:55 Uhr

Ich klinke mich mal hier rein..

Problem ist, wenn ich bei meinem Wägelchen das Fesnter der Fahrerseite halb runtermache und dannden Knopf komplett durchziehe..also dass es automatisch bis oben fährt..dann geht die Scheibe n paar cm hoch und will dann komplett RUNTER fahren :(

Wenn ich die Scheibe dann anhalte (nochmaliges Ziehen des Knopfes) und den Befehl gebe "schliessen" dann fährt die wieder komplett zu..

woran kann das liegen? Scheibe ist leichtgängig und hakt auch nicht irgendwie..
Versucht neu anzulernen hab ich auch schon..also bis ganz runter gefahren und manuell bis ganz oben und Knopf gezogen gelassen für ein paar Sekunden.

30.01.2012 17:59 Uhr

Es könnte sein, dass der Schalter ein unplausibles Signal liefert, weil er verschlissen ist.
Das ist ein Fehler, der sich auslesen lässt und mit den Tausch des Schalters ist es behoben.

Behebung von Warmstartproblemen beim TDI, AGR Deaktivierung, VCDS Unterstützung...

Windtalker86
Windtalker86

A3 8P 2.0 TDI
Bj. 2004

30.01.2012 19:05 Uhr

Hmm..

Auch wenn es funktioniert, solange das Fenster ganz unten ist..da nimmt er das Signal ja richtig auf.

Nur sobald das Fenster nen Stück aufsteht (egal wie weit) dann fährt es n paar cm hoch und dann komplett runter..

also mal morgen zum freundlichen fahren..

30.01.2012 19:18 Uhr

Mein Fenster auf der Fahrerseite hat ein ähnliches Problem, wochen / monatelang geht es, hat man irgendwann die Scheibe halb unten und will sie ganz runter machen, drückt den Knopf nach UNTEN, fährt die Scheibe hoch.

Ist die Scheibe oben, drückt man den Knopf noch mal runter, fährt die Scheibe runter.

Mich juckt es nicht, ich weiss, dass es der Schalter ist. Wenn ich mal beim Autoverwerter einen bekomme, tausche ich den und wenn ich eben keinen bekomme, bleibts eben so.

Behebung von Warmstartproblemen beim TDI, AGR Deaktivierung, VCDS Unterstützung...

KaA3n

A3 2.0 TDI
Bj. 2003

30.01.2012 22:56 Uhr

Bei mir ging die zweite Funktion auch nicht mehr das mit dem Automatik dachte mir oke guck ich mal morgen was sich machen lässt noch am gleichen Abend hab ich die Scheibe runtergefahren und dann ging nix mehr musste den Motor ausbauen und manuel hoch drehen.... weiß vieleicht jemand woran das liegen könnte ???? Motor ?? oder doch was anderes ???

jan1606

A3 Sportback BMM
Bj. 2007

31.01.2012 9:30 Uhr

Update
Mein Problem hat sich gelöst. Habe einfach ganz runter gefahren, dann ganz hoch (also im Prinzip neu angelernt) und es ging wieder. Trotzdem komisch, vielleicht lag es wirklich daran, dass es eingefroren war.

Grüße

SpeedMichel

A3 1.8 TFSI
Bj. 2011

11.01.2017 14:50 Uhr

Das gleiche Problem habe ich gerade an meinem 8P1 (BJ 2011) nun auf der Fahrerseite auch.
Mein freundlicher meinte, evtl. ist die Codierung verloren gegangen und empfiehl mir folgendes:

1. Zündung anschalten
2. Fentster in der 1. "kleinen" Stufe kpl. nach unten fahren
3. Fentster in der 2. "großen" Stufe kpl. nach oben fahren.

Dann sollte es wieder funktionieren.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
60.519 Mitglieder    103 online