a3-freunde - Die Audi A3 Community

[8L] FL-Klimabedienteil Pinbelegung

Letzte Änderung am 18.09.2017 22:44 Uhr
Direkt zum letzten Beitrag springen


repro21

A3 8L AGR
Bj. 1997

21.12.2010 1:37 Uhr

hallo freunde

ich fahr nen 97er AGR und möchte ebenfalls auf das FL Klimabedienteil umrüsten

würdet ihr eher direkt zum A4 bedienteil raten um das umpinen zu umgehen?
ich hätte aber ein A3 FL bedienteil mit dem produktionsjahr 99 zur verfügung - sollte ich das lieber nehmen?

habt ihr euch eigentlich schon auf einen "finalen" umpin-plan geeinigt? bzgl. der obigen einwände usw.?

und noch eine frage vorweg: wie löse ich am besten die pins? ich weiss es gibt spezielle entriegelungswerkzeuge aber gibts auch nen trick?

repro21

A3 8L AGR
Bj. 1997

21.12.2010 2:19 Uhr

was ich noch bzgl. heckscheibenheizung sagen wollte:

also die kontakte des klimabedienteils sind derart massiv ausgeführt das ich mal davon ausgehe dass dies die direkte zuleitung ist, eine verpolung dürfte hier erst garnicht entstehen können, denn durchgang ist durchgang und da wir im automotiv bereich ohnehin nur plus zuschalten, und dem relais im klimabedienteil dies auch gleichgültig sein dürfte kann ich mir nicht vorstellen dass es einen unterschied macht wie man die beiden pole ansteckt - oder!?!

Neohaki

Golf V 2.0 TFSI BWA
Bj. 2008

21.12.2010 8:03 Uhr

Also ich habe meinen Plan aus dem Navi-Forum mit den Angaben oben überprüft und dort hat sich geizeigt, dass dies so nicht passen kann mit der Beleuchtung, beim A3-Facelift Klimabedienteil, also sind die vom A4 und A3 also unterschiedlich.

@repro21

Ich würde dir deshalb zu einem Facelift Klimabedienteil aus einem A3 raten, das A4 Bedienteil scheint anders zu sein, und ja es gibt sogenannte AMP Ausdrückwerkzeuge für die Pins, in verschiedenen Größen.

Und zu der Sache mit der Heckscheibenheizung, dass der Strom dort nur durch ein Relais läuft, war mir auch schon klar, doch habe ich in einem anderen Umbaubericht gelesen, dass wenn man die Kabel falschherum anschliesst , dass diese dann heiß werden und die Heckscheibe nicht funktioniert , also wird es wohl doch eine etwas andere Schaltung sein.

(Invalid img)

Beitrag wurde am 21.12.2010 8:05 Uhr von Neohaki bearbeitet


howdiaudi

A3 1.6 AEH
Bj. 05/97

21.12.2010 11:13 Uhr

Hallo,

Ich habe ein A4 Klimabedienteil mit A3 FL Blende verbaut. Und habe nichts umpinnen müssen. Meine Klima scheint zu funktionieren - so richtig kann man das aber bei den jetzigen Temperaturen und 5 Grad nicht testen. Einziger Schönheitsfehler: Bei ausgeschaltetem Licht wird die Displaybeleuchtung sehr,sehr dunkel. Aber im Frühling wird da noch was umgepinnt und dann sollte es gehen.

Umpinnen: Die Stecker auseinanderbauen ("Hülle" abnehmen) und dann wird bei jedem PIN an der Seite ein Schlitz sichtbar. Hier drinnen ist die Verriegelung des Pins mit z.B. einer Stecknadel zur Seite zu drücken. Während der Druck ausgeübt wird, mit der anderen Hand die Leitung mit dem Pin herausziehen. Falls nötig, die Verriegelung mit z.B. einem Haobbymesser o.Ä. sanft wieder herausdrücken.

Viel Erfolg......

repro21

A3 8L AGR
Bj. 1997

21.12.2010 12:57 Uhr

danke an euch beide für die prompte hilfe :-))))

ich hab mich gerade nach einem 8d0 820 043p umgesehen
dies ist ein A4 Klimabedienteil von 01.1999 und das werd ich einfach mal "blind" an meinen A3 VFL anstecken und schauen ob es mit mir mittels rauchzeichen kommunizieren will *ggg*

@howdiaudi weisst du evt. schon welcher pin hier umgelegt werden muss damit die beleuchtung korrekt funktioniert?

howdiaudi

A3 1.6 AEH
Bj. 05/97

21.12.2010 13:04 Uhr


howdiaudi weisst du evt. schon welcher pin hier umgelegt werden muss damit die beleuchtung korrekt funktioniert?


Nöööh - Ich möchte mir hier nicht den A**** abfrieren und warte auf wärmeres Wetter. Und da hier in DK sowieso Tagesfahrlich Pflicht ist, stört mich die dunkle Displaybeleuchtung bei ausgeschaltetem Licht nicht. Ist eben nur Kosmetik oder dafür, wenn ich auf Deutschlandtouren das TFL de-aktiviere.

Aber ich werde im neuen Jahr mit der Recherche anfangen.....

Beitrag wurde am 21.12.2010 13:05 Uhr von howdiaudi bearbeitet


Neohaki

Golf V 2.0 TFSI BWA
Bj. 2008

21.12.2010 14:13 Uhr

Vielleicht stößt du ja bei deiner Recherche auch auf den Pin, des A3 FL Bedienteils, welcher für die Beleuchtung zuständig ist... wäre nett wenn du dann bescheid geben kannst.

(Invalid img)

repro21

A3 8L AGR
Bj. 1997

21.12.2010 18:40 Uhr

update: habe heute das 8D0 820 043P verbaut, ARBEITET PERFEKT (ohne umpinnen) alle funktionen getestet: umluft, ac, düsenauswahl usw.

jedoch 1 kleinigkeit gibt es: ich habe zwar eine displaybeleuchtung (auch bei lichtschalter AUS) jedoch habe ich garkeine tastenbeleuchtung wenn ich z.b. auf abblendlicht schalte, und da ich leider keinen A4 zur hand habe wollte ich fragen ob jemand von euch zufällig den korrekten pin weiss?

repro21

A3 8L AGR
Bj. 1997

21.12.2010 18:47 Uhr

@neohacki die heckscheibenheizungsverkabelung habe ich auch geprüft, absolut kein problem, ganz gleich wie du die kabel anschliesst - solange man natürlich die korrekten des schalters verwendet (die beiden unteren DICKEN) *gg* ich glaube dass in diesem besagten forenbeitrag eine falsche ader benutzt wurde denn wie gesagt: durchgang ist immer durchgang

ich habs ne zeitlang laufen lassen ohne jede thermische veränderung (lt. ir thermometer)

Neohaki

Golf V 2.0 TFSI BWA
Bj. 2008

21.12.2010 19:19 Uhr

Ja danke repro dann weiß ich da schonmal bescheid.

Und zu deinem Problem mit der Tastenbeleuchtung, dass ich genau das gleiche wie bei mir, das Display ist beleuchtet und dimmt ab wenn man das Licht einschaltet nur die Tasten sind nicht beleuchtet, nur das Bestätigungsfeld leuchtet, wenn man die Funktion aktiviert.

(Invalid img)

repro21

A3 8L AGR
Bj. 1997

22.12.2010 1:52 Uhr

@neohaki mein problem is ein klein wenig anders: bei mir dimmt es "glücklicher weise" nicht ab, wobei ich denke dass bei mir garkein steuersignal für die nachtbeleuchtung ankommt - somit ist es leider eher schlechter als bei dir, da du ja zumindest eine reaktion auf das einschalten des hauptscheinwerfers hast

S3Blackdevil

S3 APY
Bj. 3/00

30.03.2011 20:27 Uhr

Gibts schon "Langzeitstudien" bezügl der Funktion vom A4 Bedienteil?

(Invalid img)

repro21

A3 8L AGR
Bj. 1997

30.03.2011 22:04 Uhr

@s3blackdevil bei mir leider noch nicht da ich mein fahrzeug noch nicht fahrbereit habe (kotflügel verbreitern usw.) und meine klimaanlage mittlerweile kein gas mehr hat und erst gefüllt werden muss aber vielleicht können die anderen schon was sagen

Neohaki

Golf V 2.0 TFSI BWA
Bj. 2008

31.03.2011 7:58 Uhr

Habe zwar kein A4 Bedienteil, aber mein A3 FL Bedienteil an der umgestrickten Verkabelung funktioniert immernoch einwandfrei, bis auf das schon beschriebene Problem mit der fehlenden Tasten Beleuchtung , habe mich aber bisher auch noch nicht weiter drum gekümmert xD

(Invalid img)

A3_Madin
A3_Madin

A3 Quattro 20V AQA
Bj. 04/00

05.05.2011 23:13 Uhr

gibts was neues wegen dem a4 klimabedienteil? hast du mal die pinbelegungen beider bedienteile verglichen? ob den alles stimmt ^^ mfg
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.159 Mitglieder    98 online