a3-freunde - Die Audi A3 Community

[8L] Tankanzeige spinnt

Letzte Änderung am 11.12.2017 14:19 Uhr


black_snowman

8L 1.8T AUM FL
Bj. 2002

23.11.2017 13:05 Uhr

Bei mir wurde noch kein Zeiger demontiert. Ich hab noch nicht einmal das KI ausgebaut.

Ganz hilfreich hierfür:
http://www.flother-online.de/audi-a3/download/Workshops/Tachoscheiben.pdf
___
Mein Thermostat war defekt, die Kühlmitteltemperatur Anzeige ging nur bis ~70°C, also hat zu wenig angezeigt. G62 (Temp.-Geber) funktionierte noch. Hab aber den neuen drin gelassen und den Originalen aufgehoben, da der G62 zuerst getauscht wurde.

Aber das hat immer noch nichts mit der Tankanzeige zu tun um die es hier geht.

Beitrag wurde am 23.11.2017 13:11 Uhr von black_snowman bearbeitet


black_snowman

8L 1.8T AUM FL
Bj. 2002

23.11.2017 14:41 Uhr

"Zu 90% wurden jedoch VDO Tachos verbaut."

Ich hab einen Jäger und hab die Nadel/Zeiger grad nicht abbekommen. Bei mir ist/war aber definitv nur diese verstellt da bei angeschlossener Masse und ausgeschalteter Zündung der Zeiger nicht richtig saß. Nun mal sehen ob es für Jäger einen extra Tipp gibt oder ob ich einfach mal wieder stärker ziehen soll, aber das ist ja nur so ein dünnes Teil.
War jetzt noch auf mein KKL Interface dann mach ichs mit dem Zeiger-Test.
https://www.youtube.com/watch?v=IaGUEtF4EnU der hats beim Jäger einfach abgesteckt ohne Drehung.

Beitrag wurde am 23.11.2017 14:48 Uhr von black_snowman bearbeitet


howdiaudi

A3 1.6 AEH
Bj. 05/97

23.11.2017 14:46 Uhr

Du mußt mal im Net suchen - ich erinnere mich, dass man beim Jaeger auf keinen Fall die gleiche Vorgehensweise wie beim VDO benutzen sollte. Zerstörungsgefahr der Stellmotoren.

black_snowman

8L 1.8T AUM FL
Bj. 2002

23.11.2017 14:49 Uhr


Du mußt mal im Net suchen - ich erinnere mich, dass man beim Jaeger auf keinen Fall die gleiche Vorgehensweise wie beim VDO benutzen sollte. Zerstörungsgefahr der Stellmotoren.


Jep bin dabei - siehe Edit oben (Video) ;)
Stellmotoren funktionieren noch, hab das KI erstmal wieder eingebaut.

http://www.a3-freunde.de/forum/t126741/8L-Tachonadeln-abziehen
Oder so..
http://www.a3-freunde.de/forum/t133649/8L-tankanzeige.html
Dann find ich die Threads später wieder.

Beitrag wurde am 23.11.2017 14:59 Uhr von black_snowman bearbeitet


black_snowman

8L 1.8T AUM FL
Bj. 2002

28.11.2017 16:32 Uhr

Um das hier mal meinerseits abzuschließen.

Da bei VCDS Lite der Zeigertest nicht funktioniert hab ich
- meinen Wagen vollgetankt
- Batterie abgeklemmt
- KI (Jäger - nicht VDO) ausgebaut und zerlegt
- Zeiger mit dem "Löffeltrick" (zwei Teelöffel gegenüberliegend als Hebel nutzen um den Zeiger abzubekommen) entfernt
- KI angeschlossen
- Batterie angeklemmt
- Zündung ein
- Zeiger aufgesetzt auf 1/1 (voller) Tank
- Batterie ab, KI zusammengebaut und wieder eingebaut und Batterie wieder angeklemmt...

Kollege hat eben noch den Zeigertest durchgeführt - Mitte getroffen. breaker

black_snowman

8L 1.8T AUM FL
Bj. 2002

11.12.2017 14:19 Uhr

So nun hängt der Zeiger wieder drüber..

Data Comfort Bus ist Faulty. http://wiki.ross-tech.com/wiki/index.php/01336

Ich lass das jetzt erstmal so, außer jemand fällt eine günstige Möglichkeit ein das zu beheben.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2016
64.751 Mitglieder    80 online