a3-freunde - Die Audi A3 Community

[8P] Falsche Außentemperatur

Letzte Änderung am 14.09.2018 7:48 Uhr


Bonus94

A3 BKD
Bj. 2005

26.10.2015 13:08 Uhr

Hallo zusammen,

nachdem ich mein Kühlmittel-Problem gelöst habe kommt nun folgendes an die Reihe:

Die Außentemperatur wird mir konstant zu niedrig angezeigt. Die Differenz beträgt in etwa 12 - 15 °C

Der Sensor neben dem Nebelscheinwerfer wurde bereits ausgetauscht, ohne Erfolg.

Was könnte noch eine mögliche Ursache dafür sein?
Gibt es mehrere Sensoren? (Habe ich auch bereits öfters gelesen, wüsste aber nicht, wo noch einer sein könnte)

Bonus94

A3 BKD
Bj. 2005

27.10.2015 12:55 Uhr

Messblockwerte im Block 08 bei 8,9°C Außentemperatur und -7°C Temperaturanzeige:

Zeile 10:
1: 11,5°C
2: -5,5°C
3: -7,0°C
4: 8,5°C

Das würde für mich auf den ersten Blick bedeuten, dass die Spalte 3 die Ausgabe in der Anzeige ist.
Spalte 4 würde in etwa der realen Temperatur entsprechen.

Weiß jemand, was die einzelnen Spalten genau bedeuten?

Schweini77

A3 8PA 2.0 TDI
Bj. 09/2009

27.10.2015 16:07 Uhr

Wenn Du schon mal am Fühler dran warst: schon mal abgesteckt und geschaut, wie sich der Wert ändert? Muss dann sehr hoch oder sehr niedrig sein. Wenn er sehr niedrig wäre, deutet das auf ein Kontakt Problem hin. Kann ja noch woanders gesteckt sein, an irgendeinem Steuergerät.

Bonus94

A3 BKD
Bj. 2005

27.10.2015 16:25 Uhr

War nicht selber dran, :-) hat ihn gegen einen neuen (von mir gekauft) getauscht.

Aber da der Sensor den korrekten Wert ermittelt und auch übergibt, müsste der G17 und die Leitung ja in Ordnung sein.

Muss der 2. Wert vom G89 so niedrig sein oder ist das schon der Fehler?

Minohem

A3 2.0 TDI
Bj. 2003

02.11.2015 12:26 Uhr

Hatte das selbe Problem bei meinem.
Hatte zuerst den Temperaturfühler getauscht der das Problem jedoch nicht behoben hat.
Problem lag an einem defekten Klimabedienteil.
Sollte nach dem Tausch wieder funktionieren.

Bonus94

A3 BKD
Bj. 2005

02.11.2015 12:34 Uhr

Durch das Klimabedienteil eine fehlerhafte Außentemperatur im Fis?

Gab es sonst irgendwelche Symptome und was wurde noch gewechselt?

Minohem

A3 2.0 TDI
Bj. 2003

04.11.2015 21:16 Uhr

Hört sich unglaublich an war aber so :D
Hatte zuerst den Temperaturfühler außen gewechselt. -> Fehler war immer noch da
Kabel überprüft -> Sah alles gut aus
Habe das Auto dann beim Freundlichen abgegeben.
Meinten wenn es nicht am Fühler / Kabel liegt ist es wahrscheinlich das Klimabedienteil.
Auto wieder abgeholt und mir ein gebrauchtes besorgt. (Kostet bei Audi ca 250-300€)
Klimabedienteil ausgebaut -> neues eingebaut -> Temperatur wieder richtig :)
PS: Der Aus- und Einbau ist relativ einfach. Weitere Symptome gab es nicht

Beitrag wurde am 04.11.2015 21:18 Uhr von Minohem bearbeitet


Andreas85

A3 1.6 FSI
Bj. 2005

13.09.2018 23:38 Uhr

Seid Ihr sicher? Ich würde es gern verstehen.
Habe ähnliches Problem. Mein A3 hat die Klima-Automatik.
Bei mir werden etwa 24°C zu wenig angezeigt, d.h. die Klima-Anlage lässt sich erst oberhalb 30°C Außentemperatur einschalten (Frostschutz).

Interessanterweise ist die Anzeige stets falsch, unabhängig davon, ob
- der originale Fühler
- ein neuer Sensor oder
- gar kein Außentemperaturfühler
eingebaut ist.
Daher ist es verwunderlich, dass die Anzeige auch bei real steigender Außentemperatur in der Anzeige steigt - wie geht das, ohne Sensor?

Vergangenes Wochenende habe ich das Klima-Bedienteil ausgebaut, um die Leitung zum Fühler auf Drahtbruch / Korrosion zu überprüfen.
Dabei ist mir aufgefallen, dass das so nicht geht: am Fühler habe ich zwei Adern, mit gelb auf brauner und weiß auf brauner Isolierung. Am Bedienteil finde ich aber an nur einem Stecker einen Draht mit Isolierung weiß auf braun, aber gelb auf braun ist an keinem der vier Stecker zu finden.
Weiterhin habe ich bei ausgebautem Klimabedienteil die Zündung eingechaltet und am Fühler-Anschluss erhalte ich (ohne angesteckten Fühler) eine Spannung von 0,667V (bei ausgeschalteter Zündung 0V). Also muss ja irgendwo zwischen Bedienteil und Fühler noch eine Einheit sitzen, die den Fühler mit Spannung versorgt und diese dann auswertet.

Ich würde halt gerne verstehen, wie das funktioniert, um zu verhindern, das ich nun das Steuerteil "reparieren" lasse und in Wirklichkeit liegt der Fehler woanders.

Schweini77

A3 8PA 2.0 TDI
Bj. 09/2009

14.09.2018 7:47 Uhr

Macht schon Sinn (ohne das jetzt wirklich zu wissen): Es sind sind ja mindestens 3 Fühler für die Klima nötig:
- Außentemperatur
- Innentemperatur (im Bedienteil selbst)
- Wassertemperatur (Um die Heizung zu regeln).

Warum sollte ein Fühler am KI angeschlossen sein? Wenn Du nach und nach die Stecker abziehst von den Fühlern, muss das KI irgendwann keinen Wert mehr anzeigen.

Schaltplan wäre nötig, dann könnte man auch die Widerstände messen.

Beitrag wurde am 14.09.2018 7:50 Uhr von Schweini77 bearbeitet

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018