a3-freunde - Die Audi A3 Community

[8L] Generator Fehlermeldung

Letzte Änderung am 13.01.2019 18:14 Uhr
Direkt zum letzten Beitrag springen


07.01.2019 13:32 Uhr

Hallo zusammen, ich habe ein kleines Problem mit meinem Audi A3.

Bj 1998
1.8t AGU

Habe den Wagen erst seit kurzer Zeit und musste festellen, dass er nicht auf seine Betriebstemperatur kommt. Daraufhin habe ich das Thermostat gewechselt, doch leider nicht die Batterie abgeklemmt und nun habe ich den Verdacht, dass ich an die Lichtmaschine gekommen bin.

Bis auf weiteres lief der Wagen ohne Probleme. Nach ca. 2 Tagen war ich Abends unterwegs und es leuchtete das ABS + Airbag Symbol auf und kurz danach das Generator Symbol. Nach ca. 5 min Fahrt war dann wieder alles gut.

Die Tage darauf leuchtete es sporadisch immer mal wieder auf und verschwand dann aber auch wieder. Dabei konnte ich feststellen wenn ich das Gaspedal durchtrete und sich die Drehzahl erhöt, er wieder Saft bekommt. Das eine mal konnte ich ihn nicht mehr Starten und der Anlasser drehte nur einmal kurz ohne Erfolg. Nach ca. 1 Stunde Standzeit ist er ohne Probleme wieder angesprungen.

Die Batterie habe ich schon ausgebaut (angeblich "neu" und diese hat ein kleines Fenster in dem ein grünes Licht brennt, nur leider hatte ich keine Möglichkeit diese zu testen) um das Massekabel unter dem Batteriekasten zu checken.
Das sah gut aus bis auf Grünspan an den Kontaktsellen, den habe ich mit Schleifpapier entfernt und wieder angeschlossen.

Nur leider tritt das Problem immer noch auf.
Sicherungen habe ich auch gecheckt die schauen gut aus.
Die Lichtmaschine wurde glaube ich schonmal gewechselt aber der B+ Anschluss sieht nicht mehr ganz so frisch aus.

Weitere Probleme hab ich mit dem Motor das er kurzzeitig nur auf 3 Zylindern läuft. Die Motorlager müssten denke ich gemacht werden aber vielleicht hängt das ja irgendwie zusammen.

Vielen Dank schonmal



Beitrag wurde am 07.01.2019 13:37 Uhr von A38l18T89 bearbeitet


brandonlee23

A3 Benzin 1,6
Bj. 11/01

08.01.2019 23:42 Uhr

Durchmessen was die Lichtmaschine noch bringt (an den Kontakten) bzw was an der Batterie ankommt
Mit den drei Töpfen kann mehrere Ursachen haben..
Zündung
Sprit
Luft
Bei mir war einmal einfach ein kerzenstecker nicht richtig drauf und er lief sporadisch auf drei Pötten (damals noch nix selbst gemacht am Wagen .. Audi Service)

09.01.2019 6:29 Uhr

Die Batterie habe ich getestet. Da waren es 12,4v ohne Zündung und beim Starten ist sie kurz auf 7,4v.
Als der Motor lief war sie dann nur bei 11,3v, hab dann kurz gewartet und mal alle Verbraucher eingeschaltet. Naja dann ging der Motor aus.

Die Batterie ist anscheinend von 2009 oder älter, es wurde leider kein Einbaudatum vermerkt.
Das würde ja wiederum dafür sprechen dass die Batterie im Eimer ist, was mich aber wundert dass auch kein Ladestrom an kam.

Wo Messe ich denn genau an der Lichtmaschine?

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

09.01.2019 10:24 Uhr

beim starten auf 7,4 ist Batterie defekt Neue Batterie rein fertig

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

09.01.2019 10:46 Uhr

Liegt es dann auch an der Batterie dass die Boardspannung abgefallen ist wärend dem fahren und bei erhöhung der Drehzahl sich die Stromspannung wieder eingependelt hat
Und dass nicht mehr wie 11,3v bei laufendem Motor zu messen waren selbst wenn die Lichtmaschine i.O ist?
Was ich zusätzlich noch festgestellt habe ist dass der Freilauf der Lima ab und zu Geräusche von sich gibt. Würde es als mahlendes Geräusch bezeichnen.

Aber wenn es nur die Batterie ist dann wäre es super.

Vielen Dank schonmal für die Antworten

brandonlee23

A3 Benzin 1,6
Bj. 11/01

09.01.2019 12:03 Uhr

wenn die Lichtmaschine nur 11,4 ausspuckt bei laufendem Motor ist die auch Platt...
das mahlende Geräusch könnten die Kohlen sein, guck dir die doch mal an... vielleicht hat auch die Welle einen weg. Für mich hört sich das nach Lima und Batterie an.. hatte ich letztes Jahr auch. Direkt beides getauscht.. guck dir auch das Kabel von der Lima zum Sicherungskasten an und die Sicherungen.. Bei mir lags am Kabel das erst die Batterie platt ging, die Lima hätte ich mir eigentlich sparen können die hätte noch ein wenig gemacht bei mir, habe aber aus Sichererheitsgründen gleich alles gemacht, waren insgesamt ja nur 150 Euro (Batterie 80€, Lima 40€, Kabel mit Sicherungskasten gebraucht 30€)

09.01.2019 19:00 Uhr

Ok danke für den Tipp.

Dann werde ich Morgen eine neue Batterie besorgen und anschliessend nochmal nachmessen.

Nach Lichtmaschinen habe ich mich auch schon umgeschaut unter berücksichtigung meiner Fin (0588 641) was mich aber leicht stutzig machte war die Bezeichnung "für Fahrzeuge mit Klimaanlage"

Mein Audi hat keine Klima würde es da Komplikationen geben?

Vielleicht könnte mir ja jemand eine Lima empfehlen

Ps. Die ist gerade verbaut: BOSCH 028903026A 0123320036

burghard

A3 8l AVU
Bj. 2001

10.01.2019 0:10 Uhr

Na ja,
das ist wohl eher die vorerst falsche Entscheidung.......der Kauf einer neuen Batterie.
Mfg
Michael

burghard

A3 8l AVU
Bj. 2001

10.01.2019 0:37 Uhr


Na ja,
das ist wohl eher die vorerst falsche Entscheidung.......der Kauf einer neuen Batterie.
Mfg
Michael

Ergänzung:
ich würde die Lichtmaschiene ausbauen und in einer Bosch Werkstatt prüfen lassen (wenn möglich),
man könnte auch vorher mal den Regler überprüfen (die Kohlen z.B.)
Zur Batterie:
die würde ich an ein Ladegerät hängen und dann nochmals den Spannungsabfall (direkt an den beiden Batteriepolen !) messen bei eingeschalteter
Beleuchtung und weiterer Verbraucher wie Radio,Verstärker usw
erst danach würde ich weitere Maßnahmen ......

brandonlee23

A3 Benzin 1,6
Bj. 11/01

10.01.2019 0:52 Uhr

Das Ausbauen ist unnötig
Lima messen am Kabel vorne an der Lima und vor der Batterie (blanke Stellen), dann checken was die Batterie macht.. Läd sie? Wie verhält sich die Spannung bei eingeschalteten Verbrauchern.. Spannungsabfall?
Wenn du eine neue Batterie einbaust vergiss nicht die Erdung unter der Batterie zu reinigen (blankschleifen) und zu schützen (kupferpaste)

Frischluftzelle
Frischluftzelle

A3 8L FL 1.6 AVU
Bj. 2001

10.01.2019 11:56 Uhr

Wenn du eine neue Batterie einbaust vergiss nicht die Erdung unter der Batterie zu reinigen (blankschleifen) und zu schützen (kupferpaste)
Erkläre mal bitte, was Du damit meinst...unten am Sockel?

Gruss, Oliver



Beitrag wurde am 10.01.2019 11:56 Uhr von Frischluftzelle bearbeitet


brandonlee23

A3 Benzin 1,6
Bj. 11/01

10.01.2019 13:46 Uhr

unter dem Sockel ist die Erdung, die war bei mir total vergammelt und verrostet...

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

10.01.2019 17:23 Uhr

Erdung gibt es da nicht du meinst wohl Masse :-) das Massekabel gammelt gerne mal komplett weg ... dann haste auch dieses fehlerbild

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

brandonlee23

A3 Benzin 1,6
Bj. 11/01

10.01.2019 17:37 Uhr

ja sorry meinte ich haudrauf

burghard

A3 8l AVU
Bj. 2001

10.01.2019 18:53 Uhr


Das Ausbauen ist unnötig
Lima messen am Kabel vorne an der Lima und vor der Batterie (blanke Stellen), dann checken was die Batterie macht.. Läd sie? Wie verhält sich die Spannung bei eingeschalteten Verbrauchern.. Spannungsabfall?
Wenn du eine neue Batterie einbaust vergiss nicht die Erdung unter der Batterie zu reinigen (blankschleifen) und zu schützen (kupferpaste)


Na ja,
ob ein Ausbauen der Lichtmaschine notwendig oder nicht ist ,muß jeder für sich entscheiden.
Beim erstmaligen Prüfen der Lima nach den geschilderten Wahrnehmungen (Geräusche,ungenügende
Spannungs/Leistungslieferung) ist der Ausbau und Prüfung der Lager und des Reglers aus meiner Sicht sinnvoll.......wenn man sich das zutraut und über das Grundwissen verfügt.
IdR ist nicht die Lima als solche defekt, sondern das angebaute Bauteil Regler incl der Stromabnehmer /Kohlen (im Ersatzteilhandel für ca 20 € beziehbar)
Und
Messen der Funktionsfähigkeit der Lima würde ich bei bei laufenden Motor /bzw stehenden Motor( im Vergleich)
an den Batteriepolen machen und danach über weitere Maßnahmen (z.B.Kabelbaum,Anschlüsse) nachdenken
Dies soll nur eine "zweite Meinung" sein........bitte keinen Streit deswegen
MfG
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018