a3-freunde - Die Audi A3 Community

[8P] Navi hängt sich auf

Letzte Änderung am 17.03.2019 14:34 Uhr


17.03.2019 11:58 Uhr

Hallo zusammen,

ich fahre einen Audi A3 (Bj 2006) und habe ein kleines Problem mit dem eingebauten Navi. Wenn ich das Fahrzeug abstelle und nach kurzer Zeit den Motor neustarte, hängt sich dieses auf. Sprich, ich kann es nicht mehr bedienen (Bedienelemente sind in der Mittelkonsole). Wenn es einmal läuft, läuft es ohne Probleme. Ich weiß nicht genau, um welches Navi es sich handelt, aber es besitzt keine Kartendarstellung und ddas CD-Laufwerk befindet sich im Kofferraum. Kennt jemand das Problem und eventuelle Lösungsvorschläge? Navi-Daten sind von 2006, aber ich plane ein Update.

Viele Grüße,
Kai

Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro
Bj. 23.11.2011 / 19.02.2013

17.03.2019 14:34 Uhr

Das ist die Navigation BNS 4.2.
Ich würde zunachst die Navi-CD reinigen.
Wenn das noch nicht ausreichend hilft, dann den Lesekopf reinigen.
Dazu müsste natürlich der Navi-Rechner aus dem Kofferraum raus.
Dazu zwei Entnahmebügel zum Entriegeln und Rausziehen.

Ein solche BNS 4.2 hatte ich damals in meinem 2003er A3 8P auch drin.
Ich hatte gleich zu Anfang (2010) auf die große Navi, RNS-E, umgebaut, kann ich nur empfehlen.
Diesen Umbau hatte ich auch schon für einige andere gemacht.

Diese RNS-E bekommt man inzwischen schon für 400 bis 600 Euro.
Schaue Dir dazu meine Profilbilder an, was alles möglich ist.

https://www.a3-freunde.de/galerie/index.php?p=album&aid=17147

Und - fülle bitte Dein Profil aus.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018