a3-freunde - Die Audi A3 Community

[8L] Abgasuntersuchung nicht bestanden

Letzte Änderung am 17.04.2019 17:40 Uhr


fizzl

A3 8L 1.6
Bj. 1999

12.04.2019 13:47 Uhr

Hallo, ich habe gestern im Rahmen der HU+AU die Abgasuntersuchung nicht bestanden. Fahrzeug ist ein Audi A3 8L BJ.99 Automatikgetriebe. Bei erhöhtem Leerlauf ist der Lambdawert zu hoch (1,130). Außerdem wurde die Regelkreisprüfung nicht bestanden. Hierbei ist auffällig, dass bei der Störgröße ein/aus ein "nicht erkannt" vermerkt wurde. Bild von dem Bericht habe ich hochgeladen.

Wie gehe ich am besten zur Fehlerbeseitigung vor? Fehlerspeicher auslesen? Lambdasonde defekt? Falschluft?
Das sind Fragen die mir im Kopf schwirren.

Weitere Informationen zum Fahrzeug: Der Außpuff ist in der Mitte nicht mehr befestigt und muss geschweißt werden. Im Winter habe ich die Zündkerzen (Bosch FR7LDC+), Zündleitungen (Bosch) sowie die Zündspule (Bremi) getauscht. Ölverbrauch etwas weniger als 1L auf 1000 Km. Kilometerstand 209000.

Ich hoffe mir kann jemand einen Tipp auf Basis des Abgasberichts geben.

Vielen Dank im Voraus.

 


brandonlee23

A3 AVU
Bj. 11/01

12.04.2019 15:11 Uhr

hat der Tüv Prüfer auch das Alternativ Verfahren probiert oder stur nach OBD?

Meiner hat auch erst die Abgasprüfung nach Lamda nicht bestanden, da der AVU Motor (1,6) aber aber nach Kennfeld reguliert, wenn die Lamda ausfällt, hat er die Abgasuntersuchung mit dem Alternativ-Verfahren sehr leicht bestanden... (altes Verfahren ohne ODB)

Hast du Fehler im Speicher?

fizzl

A3 8L 1.6
Bj. 1999

12.04.2019 16:07 Uhr

Ich glaube er hat stur nach OBD gemessen. Habe den Speicher noch nicht ausgelesen. Werde ich die Tage machen. Glaubst du es ist ratsam die AU nochmal in einer Werkstatt durchzuführen?

pitschi

A3 8L APF, Getriebe DUU
Bj. 02/2000

12.04.2019 16:11 Uhr

Ja also Fehlerspeicher auslesen wäre sicherlich keine schlechte Idee. Du hast vermutlich 2 Sonden verbaut, eventuell regelt eine davon nicht mehr schnell genug oder es wird irgendwo Falschluft gezogen. Da der Lambda Wert im erhöhten Leerlauf etwas mehr über 1 liegt wird ein zu mageres Gemisch verbrannt, also vermutlich irgendwo Falschluft gezogen. Falls du jemanden kennst mit VCDS / VAG-COM dann könntest du den Fehlerspeicher direkt auslesen und auf die Lambdas auf ihre Werte überprüfen.

Du sagst der Auspuff sei in der Mitte nicht mehr befestigt, wie meinst du das genau? Wenn die Auspuffanlage beispielsweise genau hinter dem Katalysator durchgerostet ist und bspw. Luft zieht, dann könnte das die zweite Lambdasonde beeinflussen, die hinter dem Katalysator sitzt. Undichtigkeiten an der Auspuffanlage können durchaus zu einer durchgefallenen AU führen.

Beitrag wurde am 15.04.2019 12:06 Uhr von pitschi bearbeitet


brandonlee23

A3 AVU
Bj. 11/01

12.04.2019 18:59 Uhr

bitte teile uns auch mit, was beim Fehlerspeicher Auslesen rumgekommen ist.. bin mit ähnlichen Fehlern grad auf Fehlersuche :)

hast du keinen Termin bekommen zum erneuten vorstellig werden? Darfst du dann einfach woanders zum Tüv gehen? Vielleicht tuts auch ein anderer Prüfer .. wo warst du? Dekra? Tüv?

fizzl

A3 8L 1.6
Bj. 1999

12.04.2019 21:37 Uhr

Der Auspuff ist anscheinend in der Mitte befestigt. Macht sich beim anfahren durch Klappergeräusche bemerkbar. Wurde in den letzten 8 Jahren schon zweimal geschweißt. Vielleicht ist das mit dem Luft ziehen aufgrund des Auspuffs echt ein Grund für den Fehler. Werde die Tage erstmal den Speicher auslesen und dann mal auf der Bühne genauer schauen.

War direkt beim Tüv. Habe jetzt eine einmonatige Frist in der ich den Wagen erneut vorstellen kann. Die Nachkontrolle kann meines Wissens jede Werkstatt, die vom Tüv etc. Besuch bekommt, übernehmen. Jedoch bin ich mir bei den Kosten für die AU unsicher. Die Nachkontrolle beim Tüv direkt kostet 30 Euro für die AU und 12 für die HU. Was Werkstätten dann für die HU und AU Nachkontrolle nehmen weiß ich nicht. Es wäre auch möglich die AU von der Werkstatt machen zu lassen und dann beim Tüv direkt die HU Nachkontrolle zu machen.

fizzl

A3 8L 1.6
Bj. 1999

15.04.2019 19:30 Uhr

Also Fehlerspeicher vom Motorsteuergerät ausgelesen.

8 Fehler gefunden:
17746 - Bank1: Nockenwellenpositionssensor (G40) Unterbrechung/Kurzschluss nach Plus
P1338 - 35-10 - - - Unterbrochen
17524 - Bank1-Sonde1: Heizstromkreis Unterbrechung
P1116 - 35-00 - -
17978 - Motorsteuergerät gesperrt
P1570 - 35-10 - - - Unterbrochen
17978 - Motorsteuergerät gesperrt
P1570 - 35-10 - - - Unterbrochen
16684 - Verbrennungsaussetzer erkannt
P0300 - 35-10 - - - Unterbrochen
16845 - Kraftstofffüllstandssignal unplausibles Signal
P0461 - 35-10 - - - Unterbrochen
16687 - Zylinder 3 Verbrennungsaussetzer erkannt
P0303 - 35-10 - - - Unterbrochen
16522 - Bank1-Sonde2 Spannung zu groß

Nach dem löschen bleiben noch

2 Fehler gefunden:
17746 - Bank1: Nockenwellenpositionssensor (G40) Unterbrechung/Kurzschluss nach Plus
P1338 - 35-10 - - - Unterbrochen
17524 - Bank1-Sonde1: Heizstromkreis Unterbrechung
P1116 - 35-00 - -

Kann es an dem Nockenwellenpositionssensor liegen? Durch einen defekt ist der Motor im Notlauf (Motor dreht tatsächlich nur bis 5000 Umdrehungen) und dadurch die Lambdawerte?

pitschi

A3 8L APF, Getriebe DUU
Bj. 02/2000

16.04.2019 13:36 Uhr

Ja, das kann durchaus am G40 liegen, da im Notlauf die Lambdawerte natürlich nicht optimal sind. Leider ist das ziemlich bescheiden den beim 1.6er zu wechseln, da der unter dem Nockenwellenrad links am Motor befestigt ist. Siehst auch wenn du von oben auf den Motor guckst links am Motorblock den Stecker. Zum Wechsel muss der Zahnriemen runter und das Nockenwellenrad abgeschraubt werden. Danach kann man den Sensor einfach wechseln. Wegen des Abnehmens des Zahnriemens und des Nockenwellenrads wahrscheinlich eher nichts für Hobby Schrauber. Teilenummer sollte 06A 905 161 B sein.

Der andere Fehler hat aber direkt mit der Lambda zu tun und weist auf einen mechanischen Defekt der Heizung der Vorkat Sonde hin. Die müsstest du auch leider mit wechseln. Die Vorkatsonde ist von oben im Krümmer reingeschraubt, um beim 1.6er ranzukommen muss die Ansaugbrücke abgenommen werden. Dann die Sonde am besten mit einer Lambdasondennuss und einer Knarre rausdrehen. Wenn sie zu fest sitzt dann den Motor ordentlich heiß fahren oder mit Brenner ran. Teilenummern variieren je nach Motorcode (findest du im Scheckheft 1. Seite, im Kofferraum Aufkleber oder auf der Zahnriemenverkleidung am Motor. Würde einfach mal in den verschiedenen Suchmaschinen für Autoteile gucken. Wichtig ist, dass du eine Regelsonde vor Katalysator mit 6-fach Stecker nimmst, achte auch auf die Angabe des Motorcodes. Wenn mich nicht alles täuscht müsste aber Teilenummer 06A 906 262 AN für die 1.6er Vorkat Sonde passen. Hatte mir letztes Jahr eine sehr günstige aus eBay geholt für knapp 50€ und die läuft bislang noch ohne Probleme.

Beitrag wurde am 16.04.2019 13:44 Uhr von pitschi bearbeitet


fizzl

A3 8L 1.6
Bj. 1999

16.04.2019 20:47 Uhr

Vielen Dank für deine Hilfe. Ich habe mittlerweile noch mehr ausgelesen.
Messwertblock 31: durchgängig 1.002 und 0,9980
Messwertblock 32: Beide Lambda 0.0%
Messwertblock 33: Lambda 0.0% und Volt 1.54

Kann man mit diesen Werten auf Weiteres Schließen?

Außerdem habe ich hier noch ein Bild:

 


Beitrag wurde am 16.04.2019 20:49 Uhr von fizzl bearbeitet


pitschi

A3 8L APF, Getriebe DUU
Bj. 02/2000

17.04.2019 15:29 Uhr

Aus den Werten so kann man nicht so viel sagen, da müsste man sehen wie die Werte sich im Leerlauf oder während der Fahrt verhalten. Der Fehler deiner Sonde ist entweder ein durchgescheuertes oder durchgeknabbertes Kabel zwischen Sonde und MSTG oder ein mechanischer Defekt der Lambdasondenheizung, was meistens der Fall ist.

Auf dem Screenshot sieht man die Readiness Bits, bei denen für verschiedene Komponenten ein Selbsttest durchgeführt wird. Nach jedem Löschen des Fehlerspeichers wird der Selbsttest neu durchgeführt. Nach dem Wechsel vom Nockenwellensensor G40 und der Lambdasonde sollte alles wieder laufen, nach dem Austausch noch den Speicher löschen (lassen).

brandonlee23

A3 AVU
Bj. 11/01

17.04.2019 16:08 Uhr

ich wollte auch schonmal nachgefragt haben, ob da alles auf grün sein muss in diesem Rediness Test. Bei mir stehen da auch ein bis zwei Dinge als Fehlend drin - bin aber ja auch noch nicht ganz fertig (Lamda)

fizzl

A3 8L 1.6
Bj. 1999

17.04.2019 17:40 Uhr

Vielen Dank pitschi! Dann werde ich mir die Sensoren besorgen müssen.

Ich meinte mit

"Messwertblock 31: durchgängig 1.002 und 0,9980
Messwertblock 32: Beide Lambda 0.0%
Messwertblock 33: Lambda 0.0% und Volt 1.54"

dass ich in meinem Log während der Fahrt diese Werte zu jedem Zeitpunkt habe und sich da nichts tut. Habe das so zusammengefasst, weil 200 Excelzeilen mit gleichen Werten wollte ich nicht hochladen. Bin von ca. 15 Minuten gefahren.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018