a3-freunde - Die Audi A3 Community

[8L] Rückfahrlicht brennt immer

Letzte Änderung am 13.06.2019 15:15 Uhr


11.06.2019 0:42 Uhr

Hallo,

bei meinem A3 leuchtet das Rückfahrlicht immer, bei jedem Gang.
Der Rückfahrleuchtenschalter ist neu und OK. Drückt man ihn zusammen, geht das Licht aus.
Steckt man den Schalter ab, geht das Licht ebenfalls aus.
Schaden an der Verkabelung können es deshalb auch nicht sein.

Ich habe den Eindruck, das Problem liegt an der Mechanik.
Ändert man die Gänge ändert sich im Getriebe bei allen Gängen immer etwas, doch man sieht nie etwas was so weit herausragen würde, um den Schalter zu drücken. Das Schaltgestänge funktioniert also auch, zumal Rückwartsfahren usw. alles funktioniert.

Muss man den Schalter in einer bestimmten Position / Gang montieren ?
Bei einem Mercedes habe ich beispielsweise gelesen man muss im 2. Gang starten, damit man ein Loch sieht, dann einen Riphebel drücken und halten, dann den 5. Gang einlegen damit der Hebel stehen bleibt usw.
Ist derartiges auch beim A3 notwendig ? Ich konnte trotz tagelanger Suche leider nichts finden.


Vielen Dank für Eure Unterstützung

howdiaudi

A3 1.6 AEH
Bj. 05/97

11.06.2019 9:02 Uhr

Hallo -
2 Dinge fallen mir hierzu ein:
- Bist du dir sicher, daß der Schalter wirklich in Ordnung ist? Neue Schalter können auch defekt sein.
- Du schreibst nicht, welchen Motor dein Auto hat. Z.B. für den 1,6'er gibt's 2 Schalter. Ist der verbaute der Richtige?

11.06.2019 13:47 Uhr

Hallo,

naja wie gesagt, hatte ihn getestet unten zusammengedrückt (Bereich um die Kugel) und das Licht ging aus.
Der Schalter funktioniert ja so, er ist bei jedem Gang (1-5.) immer eingedrückt und macht damit das Rückfahrlicht aus - nur beim Rückwärtsgang wird er entlastet, also streckt sich und aktiviert damit das Licht.

Ich hab den alten Schalter ausgebaut, weiß deshalb das es ein M20 Innengewinde ist (24er Maulschlüssel). M12-Gewinde ist die Alternative welche nicht in Frage kommt, alle anderen sehen schon optisch anders aus - größeres Bauteil für soweit ich weiß Seilzug und ich hab Schaltgestänge.
Die Schließer gibt es nur für die M12-Gewinde, also bleibt es auch dabei, dass es ein Öffner Schalter sein muss.

Habe einen 1.6er von 1997, Handschalter.

pitschi

A3 8L 1.6 APF, Getriebe DUU
Bj. 02/2000

12.06.2019 12:42 Uhr

Entweder sind die beiden Kabel ständig miteinander verbunden, ein Kabel berührt vor dem Schalter selbst bereits Masse oder der Schalter selbst ist defekt. Ob die Kabel verbunden sind könntest du mit nem Multimeter testen, in dem du die Kabel auf Durchgang / Widerstand prüfst. Leuchtet das Licht auch, wenn du den Schalter vom Stecker abziehst? Die Rückfahrleuchten sollten bei "Drücken" des Knopfes leuchten, da im Rückwärtsgang so ein kleiner Nippel hochgedrückt wird. Schraub mal den Schalter raus, leg den Rückwärtsgang ein und schraub den Schalter dann wieder drauf.

Ich hätte jetzt auch gesagt, dass der "neue" Schalter defekt ist oder nicht richtig aufsitzt. Er schaltet zwar wenn du mitm Finger draufdrückst aber im eingebauten Zustand ist er ständig an. Teilenummer sollte die 02K 945 415 mit M20X1,5cm sein, kostet ja nur 10€.

Beitrag wurde am 12.06.2019 19:07 Uhr von pitschi bearbeitet


12.06.2019 14:13 Uhr

Danke für deinen Rat.
Aber wie im ersten Beitrag schon geschrieben, wenn ich den Schalter abstecke oder anders ausgedrückt den Stecker abziehe, dann geht das Licht aus.
Drücke ich den Schalter, geht das Licht ebenso aus.
Außerdem ist es so, dass der Schalter in Gang 1-5 immer gedrückt ist, nur beim Rückwärtsgang ist er nicht gedrückt. Was du schreibst ist nicht richtig, der Schalter ist ja ein Öffner, kein Schließer. Also es ist entgegengesetzt zu deinem.
Das Licht geht immer dann aus, wenn man ihn drückt.

Die Kabel können es deshalb nicht, ebenso wenig der Schalter und Stecker, da sonst all das nicht funktionieren würde.

Die einzige Möglichkeit, die im Raum steht, ist das der Nachbau-Schalter geringfügig zu kurz ist, ggf. in Verbindung mit Verschleiß an der Schaltwelle - das jetzt irgendwo 1 mm fehlt.
Aber nachdem man den Schalter ca. 1 cm drücken muss, damit das Licht ausgeht - kann ich es mir nicht vorstellen, dass +/- 1 mm einen Unterschied macht.

Danke auch für die Daten, das bestätigt das was ich herausgefunden habe.
Das M20-Gewinde ist auch richtig, denn Unmengen Händler sind unfähig den richtigen Schalter anzuzeigen oder selbst auf mehrfache Anfrage herauszusuchen. Es wird sehr oft M12 angeboten.
Mein Schalter ist jetzt 2 Wochen alt, also der ist neu - so ein 10 Euro Teil, da der Original Audi fast 50 Euro kostet.
Ich teste jetzt noch den "Febi Bilstein 37029" - kostet aktuell keine 18 Euro bei Amazon und hoffe das es wirklich der ist.

pitschi

A3 8L 1.6 APF, Getriebe DUU
Bj. 02/2000

12.06.2019 19:07 Uhr

Achso, dachte der Schalter hat Durchgang mit gedrücktem Knopf und nicht andersherum, wieder was gelernt. Naja gut, die vermuteten Fehlerquellen bleiben dann aber trotzdem dieselben. Wenn das Licht mit Abziehen des Steckers ausgeht dann kann eigentlich Masseschluss auch ausgeschlossen werden. Das mit dem Einschrauben im Rückwärtsgang haste schon versucht?

12.06.2019 19:26 Uhr

Ja, danke dir. Leider macht es keinen Unterschied in welchem Gang man den Schalter einschraubt.
Es ändert sich beim "durch das Loch gucken" schon je Gang das Innenleben im soweit ich weiß Getriebekasten genannt durch die Schaltwelle - aber man sieht nichts merklich herausdrücken, zumindest nicht so 1 cm wie man den Schalter per Hand drücken müsste.
Laut Werkstatt, habe einen netten in der Umgebung der mit einen Rat gab - gibt es auch kein bestimmtes Einbauritual - wie ich z.B. zu einem Mercedes gefunden hatte.

Was halt sicher ist, das Kabel / Stecker kann es nicht defekt sein, da ja grundsätzlich beides geht Licht an (immer) bzw. Licht aus, wenn ich den Schalter zusammendrücke.

Morgen kommt der Febi Schalter, dann habe ich Gewissheit ob es der Schalter ist oder nicht und ob diese z.B. die exakt gleichen Abmessungen haben und auch die Wege bis der Schalter reagiert.

Das mit Öffner und Schließer ist übrigens unterschiedlich, die M12-Gewinde Schalter sind meistens Schließer, was ich bei meiner ewigen Recherche zu dem Thema finden könnte - aber k.A. in welchem Modell von A3 die verbaut sind.
Bei mir ist es das M20-Gewinde (1997er 1.6l) und die habe ich noch nie als Schließer gefunden, immer nur als Öffner.
Mich wunderte es auch, warum es umgedrehte Logik ist. Der Schalter ist so immer unter Spannung, es sei denn man fährt rückwärts.

13.06.2019 15:15 Uhr

Stand jetzt funktioniert wieder alles, bleibt jetzt nur noch zu hoffen, dass es dieses Mal dauerhaft ist.
Der jetzt verwendete Schalter ist "Febi Bilstein 37029".

Der vorherige Neue, ist optisch im direkten Vergleich wesentlich minderwertiger, die Kugel schwergängiger, Schalter drückt sich schwerer, die Stecker-Verriegelung funktioniert nicht richtig usw. Also ganz klar ein schlechtes Produkt für ca. 11 Euro vom Billig-eBay-Händler aus Bayern mit 3 Buchstaben, einer davon orange. Der sich übrigens auch sehr anstellt mit der Erstattung trotz Paypal-Fall, da der Schalter nur 2 Wochen funktionierte. Angeblich sei er nicht passend gewesen - warum funktionierte er dann zwei Wochen und warum stimmen dann alle Fahrzeugkenndaten überein ?
Er ist 100%ig korrekt gerwählt gewesen, alle Daten von Fahrgestellnummer über Schlüssselnummern, Motorcode, PS, Hubraum, Baujahr waren passend. Es wird aber immer behauptet, ich hätte den falschen gekauft ohne zu begründen, was denn falsch gewesen wäre. Also der Händler ist nicht zu empfehlen.

Kauft lieber den Febi Bilstein bei Amazon, ein deutsches Markenprodukt für aktuell nur um die 17 Euro - in meinem Fall auch noch versandfrei.
Alleine die Verpackung im kleinen Karton beweist schon, dass es kein China-Schrott ist.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018