a3-freunde - Die Audi A3 Community

[8P] Iso auf Quadlock umrüsten

Letzte Änderung am 14.08.2019 19:29 Uhr
Direkt zum letzten Beitrag springen


Leo567

A3 AGR und BKC
Bj. 07/1997 und 08/2003

06.08.2019 12:47 Uhr

Hallo liebe Techniker,
ich möchte bei meinem 8P Bj 2003 (Model 2004) einen Concert 2+ einbauen. Den Doppeldin Rahmen und anderes Klimabedienteil, sowie die Blende mit dem Warnblinker habe ich bereits verbaut. Jedoch hat mein 8P ISO Anschlüsse und noch keinen Quadlock. Jetzt habe ich einen Original Subwoofer nachgekauft, sowie den passenden Kabelbaum (sowie vom Subwoofer und vom Radio), der aber leider aufgrund des einfacheren Ausbaus in der Nähe des Lenkrades durchtrennt wurde und ein Stück - beim Cockpit - dadurch komplett fehlt. Kann mir jetzt jemand weiterhelfen, wo welches Kabel anzuschließen wäre - Ich hoffe dass es überhaupt möglich ist, da bei mir ebenfalls noch das alte Bordnetzsteuergerät verbaut ist...

Da oft Bilder mehr als Worte sagen, anbei ein paar Bilder

:G

         


Beitrag wurde am 06.08.2019 21:22 Uhr von Leo567 bearbeitet


Leo567

A3 AGR und BKC
Bj. 07/1997 und 08/2003

06.08.2019 12:52 Uhr

Das Bordnetzsteuergerät ist das hier: 8P0 907 279 A

Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

06.08.2019 13:13 Uhr

ISO auf Quadlock über eBay oder Kufatec.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

Leo567

A3 AGR und BKC
Bj. 07/1997 und 08/2003

06.08.2019 14:01 Uhr

Na ja, nur das Kabel ISO auf Quadlock habe ich mir schon gekauft, aber das bringt nichts. Das Radio macht erstens keinen Muks, zweitens gehören ja die hinteren Lautsprecher über den Subwoofer angespeist. Wie soll ich diese dann anschließen?

Leo567

A3 AGR und BKC
Bj. 07/1997 und 08/2003

06.08.2019 20:43 Uhr

Ok, habe es soweit fast fertig, der Radio spielt, jedoch schaltet er sich nicht automatisch mit der Zündung ein und aus und die Tastenbeleuchtung funktioniert nicht.
Ich vermute, dass ich die beiden Kabel orange und orange/violett (CanL u CanH) sowie das weiße Kabel noch an das Fzg dazuklemmen muss? Habe es derzeit nur direkt am Quadlock Stecker des Radios mit dem Subwoofer angeschlossen...

Beitrag wurde am 06.08.2019 21:23 Uhr von Leo567 bearbeitet


Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

06.08.2019 20:50 Uhr

Das läuft alles wenn du den Canbus anschließt

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Leo567

A3 AGR und BKC
Bj. 07/1997 und 08/2003

06.08.2019 21:15 Uhr

Hallo, das heisst das orange und orange/violett, oder? Das weiße ist das Schaltsignal für den Sub- oder? Das heisst, das passt dann wenn´s nur direkt angeschlossen - stimmts?

Beitrag wurde am 06.08.2019 21:24 Uhr von Leo567 bearbeitet


Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

07.08.2019 7:42 Uhr

Ja, so ist es.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

Leo567

A3 AGR und BKC
Bj. 07/1997 und 08/2003

07.08.2019 11:16 Uhr

So jetzt habe ich nur mehr ein Problem, ich finde keine verdrillten Kabel mit orange und orange/violett. Nur verdrillte Kabel mit orange und orange/braun, orange und orange/schwarz usw

Oder finde ich die im Tachostecker? Wenn ja, kann mir wer weiterhelfen welcher Stecker, welcher Pin...

Edit: Habs bereits gefunden. Im blauen Stecker des Tachos sind sie versteckt...

Juhu

Beitrag wurde am 07.08.2019 13:21 Uhr von Leo567 bearbeitet


Igo
Igo

A3 Sportback BMM
Bj. 2006

07.08.2019 13:12 Uhr

Hilft dir das vielleicht?(Wiki)
1 - Klemme 30
2 - Klemme 30
3 - Klemme 31
4 - Klemme 31
5 - Weckleitung CAN-BUS Diagnose
6 - MFT Menue
7 - Bremsbelag
8 - Ölstand
9 - Funkuhr Signal
10 - Funkuhr 5 V
11 - MFT Telematik
12 - MFT Out B (Taster links)
13 - MFT Out A (Taster rechts)
14 - Bremsflüssigkeitsmangel
15 - Öldruckschalter
16 - MFT Eingabe (Enter)
17 - Klemme 58s (Instrumentenbeleuchtung via Standlichtsignal)
18 - Klemme 30 (Dauerplus)
19 - Klemme 31 (Masse / Minus)
20 - Waschwassermangel
21 - Kühlmittelmangel
22 - MFT 01 Return
23 - MFT Info Stau
24 - Aussentemperatur
25 - nicht belegt
26 - Tankgeber 2 (bei der Quattro- Ausführung)
27 - Tankgeber 1
28 - Gebermasse
29 - CAN-BUS Diagnose High
30 - CAN-BUS Diagnose Low
31 - Transponder Rx (Wegfahrsperre)
32 - Transponder Tx (Wegfahrsperre

Beitrag wurde am 07.08.2019 14:21 Uhr von Igo bearbeitet


Igo
Igo

A3 Sportback BMM
Bj. 2006

07.08.2019 13:18 Uhr

Aber ich denke du muss an Infotainment CAN anschliessen,deswegen geht am besten CAN Gateway
guckst du hier: https://www.audi4ever.com/forum/thema/44923-a3-8p-sportback-pinbelegung-kombiinstrument-u-diagnoseste/

Leo567

A3 AGR und BKC
Bj. 07/1997 und 08/2003

07.08.2019 21:28 Uhr

Ok, habe am Infotainment Can angeschlossen. (Das Canbusmodul ist aber extrem fingerfreundlich verbaut....).
Es funktioniert jetzt alles, sogar im Display des Tacho werden die Sender usw angezeigt.
Vielen Dank für Eure Unterstützung.

Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

12.08.2019 9:41 Uhr

Hallo zusammen,

ich habe eure Diskussion interessiert verfolgt und habe nun eine Frage: Wieso muss man denn bei der Umrüstung von ISO-Stecker auf Quadlock-Stecker überhaupt neue Leitungen verlegen? Ich dachte die vorhandenen Leitungen sind bei beiden dieselben. Auch bei Fahrzeugen mit ISO-Stecker gab es doch schon CAN am Radio.

Ich z.B. habe ein ZENEC-Navi verbaut. Im Lieferumfang waren damals ein Anschlusskabel für ISO-Stecker und ein Anschlusskabel für Quadlock-Stecker. Weder bei dem einen noch bei dem anderen muss man separate Kabel ziehen oder „anlöten“. Ich war also davon ausgegangen, dass sich die Stecker lediglich von der Bauform unterschieden aber beide Typen alle Leitungen drin haben.

Warum musstest du dir die CAN-Leitungen also separat verlegen? Was sind die Unterschiede?

Vielen Dank!

Grüße,
Mic.

There's no need to rush!

Leo567

A3 AGR und BKC
Bj. 07/1997 und 08/2003

12.08.2019 11:06 Uhr

Hallo, also bei meinem ISO Stromstecker hatte ich: 1 Zündungsplus (nicht original - sondern offensichtlich vom Vorbesitzer nachträglich eingezogen worden), 1 Masse, 1 Dauerplus, 1 Beleuchtung und 1 ca 10cm Kabel, das dann leer in der Umwicklung endete.
Beim LS Stecker hatte ich 4 Ausgänge (jeweils plus und minus) also insgesamt 8 Kabel, von denen beim Umbau auf Original Radio nur die vorderen direkt angesteckt werden konnten, da die Belegung für diese hinten am Radio blind waren und über den daher notwendig nachgerüsteten Subwoofer versorgt werden.

Daher musste ich Can/L und Can/H usw einziehen. Die Verwendung eines Adapterkabels hat nicht funktioniert - ich hätte einen aktiven Canbus-Adapter benötigt. So ist alles wie original angeschlossen - inklusive der schwarzen Ummantelung der Kabel.

Vielleicht machte es damals (2004) einen Unterschied, ob man einen Original-Radio mitbestellte oder nur eine Radiovorbereitung... ich weiß es nicht.

Beitrag wurde am 12.08.2019 11:19 Uhr von Leo567 bearbeitet


Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

12.08.2019 12:55 Uhr

Hallo Leo567,

in meinem Audi A3 (von 07/2004) war ab Werk das Radio Chorus verbaut. Das war auch schon Diagnosefähig und hatte eine Anzeige der Radiosender im FIS. Hattest du ab Werk damals nur eine Radio-Vorbereitung?

So, jetzt noch einmal an die anderen: Weshalb ist die Umrüstung von ISO auf Quadlock so aufwändig?

Grüße,
Mic.

There's no need to rush!
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018