a3-freunde - Die Audi A3 Community

[8P] Auto schaltet in Notmodus und zeigt EPC und ESP

Letzte Änderung am 01.12.2019 12:27 Uhr


Rassi149

A3 2,0 FSI
Bj. 2005

29.11.2019 20:18 Uhr

Guten Tag zusammen,

ich habe da ein Problem mit meinem Audi A3 8P, welches irgendwie keine Werkstatt so richtig lösen kann und ich hoffe, dass es irgendwem bekannt.

Folgendes Problem:
Das Auto fährt an sich einwandfrei. Irgendwann (unbestimmte Zeit. mal nach wenigen km mal auch erst nach mehreren hundert km) ruckt der Wagen einmal kurz ganz leicht und schaltet sich in Notmodus und zeigt die EPC und ESP leuchte.
Wenn ich den Motor ausschalte und direkt wieder einschalte leuchtet nur noch ESP und er ist wieder aus dem Notmodus raus und fährt ganz normal weiter.
Wenn ich ihn länger (10-15 Minuten) stehen lasse und dann erst wieder starte sind alle leuchten aus und der Motor läuft ebenfalls wieder normal.

Fehlermeldungen laut CarPort:

Motorelektronik (0x01)

18711 - P2279 Leckluft im Ansaugsystem
unplausibles Signal, sporadisch

17950 - P1542 Winkelgeber für DK-Antrieb (G187)
unplausibles Signal, statisch

17987 - P1579 Drosselklappensteuereinheit (J338)
oberer Grenzwert überschritten, sporadisch

Bremsenelektronik (0x03)

01314 Motorsteuergerät
bitte Fehlerspeicher auslesen, statisch

OBD II (0x33)

P0121
Drosselklappen-Positions-Sensor/-Schalter A Schaltkreis Bereich/Leistung
Typ: Schwebend (Mode 07)
Steuergerät: Motorelektronik

Bisherige Reparaturen:
- Zündkerzen gewechselt
- Drosselklappe 3x getauscht (2x VDO 408-238-327-003Z 19/12 (Neu) / 1x Original Audi/VW Drosselklappe (Gebraucht)
- Ankommenden Kabelbaum an der Drosselklappe durchgemessen (lt. Werkstatt OK) und Stecker getauscht

Die Werkstatt hatte den Wagen jetzt mehrere Wochen da und hat keine Ahnung, woran es liegen kann. Auch eine andere Werkstatt hatte ich bereits mal getestet und wieder nichts.
Bei Audi direkt war ich derzeit noch nicht, weil ich ein wenig Angst vor den Kosten habe.

Ist dies eventuell ein bekanntes Problem?

Durch ein wenig googlen hatte ich mal etwas von dem Luftmengenmesser gelesen. Da ich jedoch keine Ahnung habe, weiß ich nicht, ob dies in meinem Fall ein realistischer Fehler wäre.

Vielen Dank schon einmal für eure Antworten.

Viele Grüße
Jan

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

01.12.2019 12:27 Uhr

Hallo.
Ich würde einmal alle Kabel + Pins von DroKla zu Steuergerät neu machen. Muss alles ordentlich verlötet und verlegt werden, dann kannste das ausschließen. Dann eine der neuen VDO verbauen.
Wenn es dann immer noch (mit allen DroKla en) ist, ist es zu 99% das Steuergerät. Kalte Lötstelle z.B.. Kann man einschicken und prüfen lassen.

LMM kann eher den Fehler Leckluft verursachen. Dem würde ich aber auch mal nachgehen. Hat aber mit dem DroKla Fehler nix zu tun.

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018