a3-freunde - Die Audi A3 Community

[8L] Fehlerspeicher voll wie ein Kino... :-(

Letzte Änderung am 12.02.2018 23:01 Uhr


blackeyed

A3 Sportback 2.0 TDI
Bj. 05.2008

04.07.2011 19:53 Uhr

Hallo zusammen,

nachdem mein geliebter Audi sporadisch kein Gas mehr annimmt (eigentlich alle paar hundert Meter) und das Wechseln des Bremslichtschalters nicht zum Erfolg geführt hat, habe ich den Fehlerspeicher gelöscht und anschließend neu ausgelesen. Dabei kam es zu folgenden Meldungen:

18047 - P1639 Geber 1/2 für Gaspedalstellung (G79/G185)
unplausibles Signal, 35-00, statisch
17664 - P1256 Geber für Kühlmitteltemp. (G62)
Unterbrechung/Kurzschluss nach Plus, 35-00, statisch
17564 - P1156 Geber für Saugrohrdruck (G71)
Unterbrechung/Kurzschluss nach Masse, 35-00, statisch
17932 - P1524 Kraftstoffpumpenrelais (J17)
Unterbrechung/Kurzschluss nach Masse, 35-10, sporadisch
19561 - P3105 Umschaltventil für Saugrohrklappe (N239)
Unterbrechung/Kurzschluss nach Masse, 35-10, sporadisch

Ganz schön viele... crymore

Kann mir jemand auf die Schnelle sagen, welche Kosten hier ungefähr auf mich zukommen? Kann das der 'KfZ'ler um die Ecke' oder muss ich damit zum Freundlichen? Oder kann ich das gar selbst machen?

Welcher Fehler ist denn eigentlich dafür verantwortlich, dass das Auto kein Gas mehr annimmt?

Besten Dank für jegliche Antwort und einen schönen Abend,
tobias

Beitrag wurde am 04.07.2011 20:04 Uhr von blackeyed bearbeitet


kitte

8L AGN
Bj. 1999

05.07.2011 11:11 Uhr

Hi
ich würde erst mal die Kabel und Stecker checken.
Bei Fehler mit Kurzschluß und Unterbrechung
nach Masse da sind meist die Kontakte und
Vielfachstecker schuld (Wackelkontakt), auch das
Kraftstoffpumpenrelais
nicht vergessen.Stecker kurz trennen oder mal daran
leicht rütteln .
Die anderen Fehler ebenso behandeln

GRUSS Steffen

blackeyed

A3 Sportback 2.0 TDI
Bj. 05.2008

05.07.2011 11:41 Uhr

Okay, Danke für die Antwort.

Würde jetzt folgendermassen vorgehen:

- Kabel und Stecker überprüfen
- Gaspedal austauschen (Habe ich in anderen Threads bei Fehler wegen Geber gelesen - z.B. hier: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=130362503911)
- Relais für Kraftstoffpumpe austauschen (Reicht hierfür die Bezeichnung Kraftstoffpumpenrelais A3 (8L), z.B. dieses: http://cgi.ebay.de/Relais-Nr-167-Benzinpumpe-VW-Audi-Skoda-VR6-TDI-/200625759316?pt=DE_Autoteile&hash=item2eb63a2454 ???)

Passt das so?

Vielen vielen Dank!

low_quattro

A3 2.8 V6 24V quattro
Bj. 03

05.07.2011 11:42 Uhr

Kraftstoffpumpenrelais hab ich noch eins da! Hab damals auf Verdacht getauscht, aber wars net. Kannste nicht zurückgeben.

Bei Interesse PM.

A3 8l 2.8 VR6 24V in Bewegung
http://vimeo.com/49314533

kitte

8L AGN
Bj. 1999

05.07.2011 13:31 Uhr

Hi
bei dem Kraftstoffpumpenrelais gibt es min.
2 Typen bei den Benzinern, der Diesel
benutzt denke ich mal die selben.
alt mit der bezeichnung 167
neuer der bezeichnung 409
prüfe was du überhaupt drin hast und das Relais
würde ich zuletzt tauschen, denn das 409 gibt
es nur bei VAG und da bist du mit 53 euro dabei .

Checke erst alle Verbindungen (Stecker) mit
einen Spromplan damit du weist wo genau die
Vielfachstecker sitzen.

GRUSS Steffen

Beitrag wurde am 05.07.2011 13:52 Uhr von kitte bearbeitet


blackeyed

A3 Sportback 2.0 TDI
Bj. 05.2008

05.07.2011 14:10 Uhr

Wow, okay - Danke kitte!

Das werde ich wohl jedoch nicht selbst machen können - mit Stromplänen und ähnlichem bin ich leider überfordert crazy

Kennt jemand zufällig einen Bastler in München, der das für mich erledigen kann? hallo Bei Audi oder ATU bin ich ansonsten gleich wieder einen Batzen Kohle ärmer :-)

Tamariel
Tamariel

A4 B6/S4 B7 1.9 TDI AVF/4.2 BBK
Bj. 2003/2006

05.07.2011 14:41 Uhr

also so viele kurzschlüsse, ich tipp mal auf nen marder der deine kabel lieb gehabt hat.

TDI: S4:

12.02.2018 10:00 Uhr

Wurde der Fehler gefunden ? Habe die gleichen im Fehlerspeicher

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

12.02.2018 10:27 Uhr

Kabelbaum im motorraum evtl kann @joddi die Stelle besser eingrenzen

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp vorhanden

Beitrag wurde am 12.02.2018 10:29 Uhr von Devil666 bearbeitet


12.02.2018 10:32 Uhr

Habe ein Glück diesen Beitrag gefunden , habe exakt die gleichen Fehler ! Bevor ich alles erneuere und die Fehler immer noch da sind

12.02.2018 10:56 Uhr

Vielleicht kann ja @Joddi nen Bild hier einfügen wo ich mal nach dem defekt suchen könnte

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

12.02.2018 20:48 Uhr

Ich kann die Stelle auch nicht genau eingrenzen, es betrifft auch eher die Common Rail Motoren... Ka welchen Motor Nils hat....
Die Stelle die damals betroffen war, ist im Bereich Ölfilter. Da hängt aber nur Kühlertemp.geber Ausgang dran, Lade-/Saugrohrdruckgeber, Ansauglufttempgeber, Klimakompressor, LiMa dran....
Trotzdem halt mal den Kabelstrang freilegen und nachsehen... im Zweifel muss man eben messen was ankommt am Geber/Aktor und was am Steuergerät.


Bei den ganzen Fehlern, die Black Eyed im Speicher hatte, musst aber etwas anderes sein... Gaspedal und Kraftstoffpumpenrelais befinden sich nicht im Motorraum, die sind im Innenraum, somit anderer Kabelstrang...
Möglich wäre aber ein Massefehler... sowas hatte ich bei einem Kundenfahrzeug zuletzt erst, da war der Massepunkt vom MSG lose...


Beitrag wurde am 12.02.2018 20:50 Uhr von joddi bearbeitet


12.02.2018 23:01 Uhr

Hallo

Habe den 2,0 TDI BKD Motor verbaut ! Werde mal auf die Suche gehen nach losen Massepunkten und steckverbindungen! Muss eh den Wasserflansch erneuern wo der G62 drin sitzt
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018