a3-freunde - Die Audi A3 Community

[8P] Sensormacke?

Letzte Änderung am 28.07.2016 20:46 Uhr
Direkt zum letzten Beitrag springen


24.01.2012 8:33 Uhr

Hallo Leute,
wollt ma fragen ob auch schon jemand mit dem a3 8p Probleme mit verschiedenen Sensoren hat/hatte, esp leuchte ging nichtmehr aus nach dem einschalten, nun ist es die oel Lampe die oft an ist und auch mal ausgeht aber immer wieder aufleuchtet, trotz bestem oelstand.Dazu kommt die Lenkrad leuchte nach auslesen kam raus das wa der drehmoment Sensor sei aber ich merk rein garnichts beim lenken, die leuchte is auch kurz nach fahrwerk einbau gekommen aber (selber eingebaut ), dann bei Werkstatt gefragt kann nich vom einbau kommen wenn ich nicht raufgedroschen hätte.Alle leuchten gelb.

Mista-M

TT 8J 2.0 TDI
Bj. 10/2014

24.01.2012 10:17 Uhr

@oemaudi,
sorry aber deinen Text kann man ja kaum deuten. Fahr doch mal zum Freundlichen und lass den Fehlerspeicher auslesen. Für viele Meldungen (Warnlampen) kommen mehrere Ursachen in Frage. Das kostet im Regelfall erstmal nichts und du hast Klarheit, alles andere zu diesem Zeitpunkt ist Spekulation. Die Diagnose kanns du ja hier nochmal posten, dann gibt es sicher gute Hinweise.

Mista-M

TT 8J 2.0 TDI
Bj. 10/2014

24.01.2012 10:19 Uhr

...und hier gibt es Hinweise auf ein ähnliches Problem:

http://www.a3-freunde.de/forum/t118514/8P-Warnleuchte-Elektromechanische-Lenkunterstuetzung

24.01.2012 10:26 Uhr

Is mit Handy geschrieben auf die schnelle , ausgelesen hab ich schon, kam halt nur bei raus das was am lenkgetriebe ist aber ich merk nichts beim lenken, danke

TURBOKOWA
TURBOKOWA

A3 8P FTS/HG 2.0 TFSI Quat
Bj. 2006

09.04.2013 0:15 Uhr

Hallo oemaudio,

Hast du das Problem inzwischen hinbekommen?
Falls ja woran lag es?

Ich hab bei meinem auch ein Fahrwerk einbauen lassen und seit dem leuchtet die Leuchte fürs Lenkrad Gelb.

Laut VCDS stimmt der Wert für den Drehmomentwinkelsensor nicht.
ich hab eine Abweichung von 0,2NM im Ruhestand.

Ich würde gerne wissen wie man das Problem behebt da eine Anlernung über VCDS nichts bringt da sie nur den Lenkwinkelsensor neu anlernt.

unbekannt

09.04.2013 7:31 Uhr

Bekommt man die Gelbe Warnlampe fürs Lenkrad nicht weg, wenn man mal auf einem Parkplatz eine Runde mit Volleinschlag rechts und links dreht?

TURBOKOWA
TURBOKOWA

A3 8P FTS/HG 2.0 TFSI Quat
Bj. 2006

09.04.2013 9:38 Uhr

Leider nicht. Der Wert für den Drehmomentwinkel wird auch nicht angelernt wie es beim Lenkwinkelsensor der Fall ist.

Ich vermute das es an einer falsch eingestellten Spur oder einem mechanischen defekt bzw. falschem Einbau liegt.

Ich weiss nicht was passiert wenn ich die Spurstangen mal lösen würde und im Stand einfach verstelle ob sich der Wert dann verändert.
Nur wenn ich das mache muss ich auf jeden Fall nochmals zur Spureinstellung.

Leider konnte mir das im Theoretischem leider keiner beantworten.

13.06.2013 9:59 Uhr

Hallo,
nein ist leider immernoch da , das selbe Problem mit dem Lenkwinkelsensor , hab schon viel bei Audi und Freien Werkstätten gefragt aber kam immer das selbe bei raus ....der Lenkwinkelsensor liegt in der mitte vom Lenkgetriebe und kann nicht einzeln nachbestellt wie auch montiert werden. Kostenpunkt bei audi 1000 Euro da man das ganze Lenkgetriebe wechseln muss und bei der Freien WS waren es um die 700 Euro. Kann mir ehrlich gesagt aber nicht vorstellen das man da nix ohne neuem Lenkgetriebe machen kann , iwas muss gehen. Ich hoffe hier kommt nochwas hilfreiches raus .

TURBOKOWA
TURBOKOWA

A3 8P FTS/HG 2.0 TFSI Quat
Bj. 2006

22.06.2013 11:13 Uhr

Also ich war nochmals zur Spureinstellung ohne Erfolg.

Keine Ahnung was JP da beim Fahrwerkseinbau falsch gemacht hat aber wie gesagt ist das Problem erst seit dem Einbau des Gewindefahrwerks(Inkl. Spurstangen und Domlagern).
Ich werd mich dem Problem in den nächsten Monaten nochmals widmen.

Hast du denn schon rausgefunden ob dein LWS einfach nur kein Signal rausgibt oder der Wert einfach nicht stimmt?

Wie gesagt funktioniert meiner nur weicht der Wert etwas ab...

29.06.2013 11:39 Uhr

Kann eigentlich nur der Lenkwinkelsesor direkt sein ,also das kleine Sensorteil in der mit des Lenkgetriebes, da ich rein garnichts beim lenken selbst merke .....und meine Werte hauen auch hin

29.06.2013 11:40 Uhr

mit- Mitte

TURBOKOWA
TURBOKOWA

A3 8P FTS/HG 2.0 TFSI Quat
Bj. 2006

01.07.2013 18:16 Uhr

Hmm dein Lenkwinkelsensorwert ist auf nullstellung wenn du dein Lenkrad in nullstellung bringst?
Und wenn du dann am Lenkrad drehst verändert sich der Wert ober bleibt der auf Null?

02.07.2013 14:52 Uhr

er verändert sich, -2.13 oder sowas

TURBOKOWA
TURBOKOWA

A3 8P FTS/HG 2.0 TFSI Quat
Bj. 2006

02.07.2013 22:25 Uhr

In der Nullstellung hast du -2,13? oh das ist deutlich mehr als bei mir.
Bei mir sinds nur -0,12Nm
Eigentlich ist das zumindest bei mir das Lenkradspiel.
Das ist so minimal das kann eigentlich keine Probleme machen aber naja...

04.07.2013 12:05 Uhr

genau weiß ich es nicht mehr, aber am Getriebe selbst kann es nicht liegen da ich garnichts merke beim lenken
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018