a3-freunde - Die Audi A3 Community

[8P] Upgrade Bordnetzsteuergerät

Letzte Änderung am 19.09.2020 10:35 Uhr
Direkt zum letzten Beitrag springen


Corpsi

A3 BKD
Bj. 2003

02.07.2013 20:16 Uhr

Hi zusammen,

ich möchte gerne mein Bordnetzsteuergerät gegen ein neueres tauschen. Hintergrund, da ich gerne ein paar Funktionen codieren möchte, die mit meinem 17 Byte Steuergerät nicht möglich sind und außerdem mein aktuelles eventuell eh einen Schuss hat. Aktuell ist bei mir das Steuergerät mit der Teilenummer "8P0 907 279 A" verbaut. Leider bin ich durch die Suche noch nicht auf den richtigen Thread gestossen. Ich habe lediglich eine Auflistung in einem Post von Koenig2007 gefunden:

8P0-907-279: 17 Byte (Basis)
8P0-907-279-A: 17 Byte (Highend)
8P0-907-279-B: 21 Byte (Basis)
8P0-907-279-C: 21 Byte (Highend)
8P0-907-279-D: 17 Byte (Highend)
8P0-907-279-E: 23 Byte (Basis)
8P0-907-279-F: 23 Byte (Highend)
8P0-907-279-H: 24 Byte (Highend)
8P0-907-279-J: 30 Byte (Basis)
8P0-907-279-K: 30 Byte (Highend)
8P0-907-279-L: 30 Byte (Highend)
8P0-907-279-M: 30 Byte (Basis)
8P0-907-279-N: 30 Byte (Highend)
8P0-907-279-P: 30 Byte (Highend)
8P0-907-279-Q: 30 Byte (Highend)

Mir stellen sich nun folgende fragen:
Was ist der unterschied zwischen Basis und Highend? Kann ich mein Bordnetzsteuergerät gegen ein x-beliebiges mit einem anderen Indexstand austauschen?

Besten Dank für die Info!

Gruß Marcel

Corpsi

A3 BKD
Bj. 2003

07.01.2014 16:12 Uhr

Leider ist das Thema immer noch nicht abgeschlossen. Zumindest weiß ich inzwischen, dass ich eine Highend-Version benötige.
Was ist von nöten, wenn ich mein Index A BNSG durch Index N,P oder Q ersetzen möchte?

Soweit ich das rauslesen konnte, muss die alte Codierung auf die neue umgeschrieben werden. Ist dies dann ausreichend, oder sind noch weitere hardwareseitigen Änderungen notwendig? Hatte auch mal etwas von anderen Lichtsensoren gelesen...

Würde in dem Zug eh gerne CH/LH nachrüsten.

Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

07.01.2014 16:27 Uhr

Meiner Kenntnis nach, kannst Du jedes der neueren (Highend-STG) verwenden.
Wenn Du bei Deinem 2003er (wie auch meiner) noch keinen Lichtsensor hast, geht das prima.
Austauschen und korrekt codieren und fertig.

Dann brauchst Du einen Licht- und Regensensor - nicht den "alten" Lichtsensor.

Ich glaube, ich hatte vor einiger Zeit ein F eingebaut, allerdings wegen dem Thema Lichtsensor am nächsten Tag wieder den alten Zustand hergstellt.
Ansonsten ging alle wunderbar.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

hippie

a3 8p
Bj. 2006

07.01.2014 16:28 Uhr

Hiho,
hab den Umbau während des Winters ^^ (Urlaub) auch gemacht is eigtl relativ simple, gestern/heute wurde noch die codierung erledigt.

Bnstg von 8P0-907-279-E auf 8P0-907-279-N getauscht.
codierung des alten aufschreiben bzw screenshot machen bei LCode .
Dann halt ausbauen und das neue wieder einbauen.
Bei LCode konnte ich die alte Codierung nicht 1 zu 1 übernehmen da musste dann halt den Rest von hand anpassen was aber auch nicht sehr schwierig ist da man ja ne geführte funktion hat.

Ein bis Zwei sachen gingen nicht mit der geführten Funktion da musste dir dann die Bytes suchen und die Bit´s anpassen.
Kann dir aber auch gerne meine Codierung geben da man nicht alles einfach mit 00 auffüllen kann, zb wegen Licht flackern.

Lichtsensor hab ich nicht gebraucht Stecker E pin 12 gegen masse ging auch bei nem 30 Byte Bnstg NUR codieren hat leider nicht geholfen.
CH/LH ist nun vorhanden, wobei mich das CH mit der Lichthupe etwas nervt.
Lichtschalter werde ich noch tauschen das man die Funktion auch ohne laptop im auto AN / AUS schalten kann.
Vllt. gibts dann auch ne Automatische Licht AN / AUS funktion.

Lg

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

07.01.2014 16:30 Uhr

es passen alle würde nur das high einbauen und bei den 30ern muß einiges umcodiert werden da viele funktionen die plätze tauschen einfach die alte codierung übernehmen und nur mit 00 auffüllen ist da nicht

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Corpsi

A3 BKD
Bj. 2003

07.01.2014 16:46 Uhr

Danke schonmal! Dass die Codierung angepasst werden muss, hab ich bereits im VCDS Forum gelesen. Werd mich dazu dann nochmal informieren müssen.

Wegen den Sensoren...was muss genau getauscht werden? Der 2003er hat ja bereits 2 Sensoren auf dem Armaturenbrett. Müssen beide oder nur einer ersetzt werden? Wenn Die Auto-Licht Funktion mittels Codierung und passendem Schalter getan ist, würd ich mich da auch nach einem neuen Schalter umschauen, der gleich den CH/LH Taster mit an Bord hat :)

Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

07.01.2014 17:08 Uhr

Nochmal - unser 2003er hat ggf. einen Lichtsensor - die neueren 8P haben einen Licht- und Regensensor.
Bei dem 279 A passt der erstere, bei den neueren BN-STGen passt nur der letztere.
Falls Du noch keine entsprechend große Spiegelaufnahme hast, also noch einen kreisrunden Spiegelfuß, ist das bei Dir egal.

Welche Sensoren auf dem Armaturenbrett meinst Du?
Die Lichtsensoren sind in der Spiegel-Einheit.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

unbekannt

07.01.2014 17:42 Uhr

Heißt das wenn ich bei meinem 2004 mit Lichtsensor auf ein neueres BNST upgrade, ich auch auf einen Regen/Lichtsensor umbauen muss? Nur der Lichtsensor funktioniert nicht mit den neueren Steuergeräten?

Beitrag wurde am 07.01.2014 17:43 Uhr von bearbeitet


Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

07.01.2014 17:50 Uhr

Korrekte - deshalb hatte ich das alte STG wieder rein gemacht.
Sonst einiges neu - Sensor, Spiegelaufnahme und Spiegel, zwangsweise neue Frontscheibe und Kabelsatz sowie ein neueres BN-STG.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

Corpsi

A3 BKD
Bj. 2003

08.01.2014 10:47 Uhr

So, mit ein bisschen Nachforschung hat es bei mir Klick gemacht! Da hab ich mich wohl total vertan! Es gingt mir um die Sensoren auf dem Armaturenbrett beim Centerspeaker. Scheinen aber wohl nur Sonnen- und Klimasensor zu sein. Somit hinfällig.

Da ich allerdings Steinschläge im Sichtfeld hab und eine neue Frontscheibe her muss, könnte man fast über eine Nachrüstung nachdenken.

Dann werd ich mal nach nem Bordnetzsteuergerät ausschau halten und hoffen, dass meine Störgeräusche damit zusammenhängen....wenn nicht, halb so wild... dann hab ich wenigstens neue Spielereien freigeschalten :)

Beitrag wurde am 08.01.2014 10:48 Uhr von Corpsi bearbeitet


ThorstenG255

A3 Sportback [8PA] 1.9 TDI
Bj. 2005

28.03.2014 0:28 Uhr


Hiho,
hab den Umbau während des Winters ^^ (Urlaub) auch gemacht is eigtl relativ simple, gestern/heute wurde noch die codierung erledigt.

Bnstg von 8P0-907-279-E auf 8P0-907-279-N getauscht.
codierung des alten aufschreiben bzw screenshot machen bei LCode .
Dann halt ausbauen und das neue wieder einbauen.
Bei LCode konnte ich die alte Codierung nicht 1 zu 1 übernehmen da musste dann halt den Rest von hand anpassen was aber auch nicht sehr schwierig ist da man ja ne geführte funktion hat.

Ein bis Zwei sachen gingen nicht mit der geführten Funktion da musste dir dann die Bytes suchen und die Bit´s anpassen.
Kann dir aber auch gerne meine Codierung geben da man nicht alles einfach mit 00 auffüllen kann, zb wegen Licht flackern [...]


Hi. Welches lichtflackern meinst du genau?
Das der Instrumentenbeleuchtung?
Ich habe auch von E auf N gewechselt. Hat soweit alles geklappt und funktioniert. Aber hintergrundbeleuchtung von Lichtschalter, BNS4-Navi-Bedieneinheit, zigarettenanzünder
Und Ambiente-Licht sowie schalter an der Innenraumbeleuchtung sind komplett tot.
Dann flackert/blinkt die komplette restliche schalter- und instrumentenbeleuchtung außer kombiinstrument, das leuchtet korrekt.
Und ich glaube es war kein warnton da, wenn ich licht angelassen habe und die Tür öffne.

US-Standlicht habe ich schon rauscodiert, weil im viele mit dem gleichen flackern geschrieben haben dass es durch die US-Standlicht codierung kommt.

Kannst du mir helfen??
Gruß Thorsten

Corpsi

A3 BKD
Bj. 2003

28.03.2014 1:14 Uhr

Du musst in Byte 7 Bit 7 aktivieren, dann passts wieder :)

ThorstenG255

A3 Sportback [8PA] 1.9 TDI
Bj. 2005

28.03.2014 12:13 Uhr

Perfekt! TAUSEND DANK für die schnelle Hilfe!
Es funktioniert tatsächlich, sogar mit US-Standlicht ^^

Jetz habe ich nur noch ein Problem, dass ich gestern vergessen habe zu schreiben.

Im Fehlerspeicher steht folgendes (Uhr stimmt nicht weil ich die Batterie ab hatte, wegen Bnstg-Umbau):
Mit dem Bnstg Index E kam der Fehler nicht, Relais sind genau die selben.

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Adresse 09: Zentralelektrik Labeldatei: MFT8P0-907-279-30-H.lbl
Steuergerät-Teilenummer: 8P0 907 279 N HW: 8P0 907 279 N
Bauteil und/oder Version: Bordnetz-SG H53 2701
Codierung: A1884F089214109300160000160000000008D0215C010000000000000000
Betriebsnummer: WSC 12345 123 12345
Erweiterte Informationen: 8P1955119B Wischer AU350 H01 0130
VCID: 4893DB236BB3FB438B3-801D

1 Fehler gefunden:
00576 - Klemme 15
012 - elektrischer Fehler im Stromkreis
Freeze Frame:
Fehlerstatus: 01101100
Fehlerpriorität: 2
Fehlerhäufigkeit: 1
Verlernzähler: 152
Kilometerstand: 172580 km
Zeitangabe: 0
Datum: 2014.03.28
Zeit: 00:13:00

Freeze Frame:
ein
Spannung: 11.95 V
ein
ein
aus
aus
aus

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

28.03.2014 15:24 Uhr

einfach mal eine Zeit fahren dann kannste den wieder löschen da ist die spg wohl zu weit runter gegangen

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Schrauberjunge09

A3 8P
Bj. 2004

19.09.2020 0:55 Uhr

Hallo zusammen,

ich habe zu diesem Thema eine weitere Frage. Ich habe das selbe nun bei meinem A3 vor, allerdings habe ich gehört das bei einer Aufrüstung von 17 auf 30 Byte die Kabel getauscht werden müssen. Ist dies Korrekt oder Quatsch. Kann ich aus euren bisherigen Beiträgen leider nicht genau erkennen. In den Beiträge von Hippie und Rainer wurde nichts von einem Kabeltausch erwähnt.

Vielen Dank
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018