a3-freunde - Die Audi A3 Community

[8L] Leuchtweitenregulierung ohne Funktion

Letzte Änderung am 24.02.2020 7:54 Uhr
Direkt zum letzten Beitrag springen


timme80

A3 8L 1.6
Bj. 2000

24.04.2015 14:56 Uhr

Hallo zusammen,
an meinem A3 ist die Leuchtweitenregulierung defekt, auf beiden Seiten ohne Funktion.
Es gibt auch kein Summen oder ähnliches, also anscheinend völlig außer Funktion.
Nun habe ich beim Nachschauen gesehen, das unter beiden Scheinwerfern je ein unangeschlossenes Kabel/ Stecker liegt.
Könnten diese vielleicht in den Motor zur Leuchtweitenregulierung gehören? Vielleicht sind die ja nur ausgesteckt, aus welchen Gründen ach immer...
Erkennt jemand diese Kabel, und wenn ja, wo gehören die hin? Kommt man da ohne weiteres ran?

     


unbekannt

24.04.2015 15:01 Uhr

Jup, die Kabel/Stecker sollten eigentlich an deinen Stellmotoren angeschlossen sein.

timme80

A3 8L 1.6
Bj. 2000

24.04.2015 15:03 Uhr

das dachte ich mir.. ;-) Komisch, dass der Vorbesitzer die wohl ausgesteckt hat. Kommt man dan die Stellmotoren gut ran? Um die wieder einzustecken?

unbekannt

24.04.2015 15:21 Uhr

Wenn du einen 8L Facelift hast, dann sitzt der Stellmotor innen an der markierten Stelle.

 


timme80

A3 8L 1.6
Bj. 2000

24.04.2015 15:23 Uhr

Ja habe nen Facelift. Ok super, danke! Dann werd ich mal schauen. ;-)

smii

S3 8l BAM
Bj. 2003

24.04.2015 15:30 Uhr

Und ich kann dir auch verraten warum der Vorbesitzer die ausgesteckt hat ;-)
Die Leuchtweitenverstellung beim Facelift hat oft ein dummes Eigenleben: Beide Scheinwerfer fahren in unterste Not-Position und man sieht noch 2m weit. Sehr unangenehm und lässt sich auf die schnelle (wenn man keine Lust auf die Fehlersuche hat) durch abstecken der Motoren verhindern!
Mögliche Fehlerkandidaten sind:
- Stellmotor selbst, hier sind die Kontakte meistens schlecht. Da die nur mit Federspannung auf die Platine drücken und die Federn nachgeben, kommt es zum Wackelkontakt. Gehäuse öffnen und vorsichtig nachbiegen.
- Sensoren an der Achse liefern falsche Wert -> Steuergerät gibt Befehl zum Absenken der Scheinwerfer.
- Kabelbruch und daraus resultierender Wackelkontakt -> Steuergerät gibt Befehl zum Absenken der Scheinwerfer.

Überprüf mal die Aufgezählen und du wirst sicher fündig...


DerMitDemAudi
DerMitDemAudi

A3 ASZ mit 530.000km
Bj. 2001

24.04.2015 20:14 Uhr

Das was smii geschrieben hat tritt nur bei Xenon Scheinwerfern auf. Denke mal Stimme hat kein Xenon. Der Vorbesitzer wird beim Einbau die Stecker vergessen haben.

smii

S3 8l BAM
Bj. 2003

24.04.2015 20:35 Uhr

@DerMitDemAudi: Sorry hast recht, das hab ich nicht bedacht...


timme80

A3 8L 1.6
Bj. 2000

24.04.2015 22:45 Uhr

Stimmt, ich habe keine Xenon.
Ist auch keine vollautomatische LWR, ist manuell.
Ich weiß jetzt auch was das Problem ist, das ist fast schon unglaublich... ;-)
Die Stellmotoren fehlen komplett... wer kommt auch auf sowas.. schätze mal mein Vorbesitzer hat einmal die Scheinwerfer getauscht und aus irgendwelchen Gründen die Stellmotoren für die LWR "vergessen" :-P

Aber das sollte ja kein Problem sein, neue günstig kaufen, kosten ja nicht viel.
Muss man beim Einbai etwas beachten?
Eigentlich nicht oder? Einbauen und fertig.. Scheinwerfer muss man danach nicht noch irgendwie neu einstellen oder ?

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

24.04.2015 22:52 Uhr

Da war scheinbar ein Profi am Werk biggrin

Das rot eingekreiste Teil auf dem Bild von Aqualoop ist z.B. eine Transportsicherung... die wird bei dir dann auch noch drin sein, sonst würde der Reflektor da drin ständig wackeln...
Wenn der Prüfer richtig schaut, fliegst du damit durch die HU, erheblicher Mangel.

Also 2 Stellmotoren besorgen und einbauen. Für den Einbau musst du wahrscheinlich die Front runternehmen und die Scheinwerfer ausbauen, das wird sonst Gefummel die einzurasten. Aber da sollen sich die 8L Profis nochmal melden, ich kenn eher den 8P. Kommt halt drauf an, wie gut der Stellmotor da zu erreichen ist.

Danach gehören beide Scheinwerfer richtig eingestellt und fertig :)


Beitrag wurde am 24.04.2015 22:59 Uhr von joddi bearbeitet


timme80

A3 8L 1.6
Bj. 2000

24.04.2015 23:16 Uhr

Ja genau, da ist was drin, und das wird dann wohl die Transportsicherung sein... unglaublich lach ;-)

Aber auch interessant wenn einem bewusst wird, dass man das 1 Monat lang gar nicht bemerkt hat..
So lange habe ich den Wagen erst, und bisher ausschließlich Stadtverkehr, da fällt das gar nicht auf.
Nun das erste mal nachts Landstraße gefahren, und dort erst bemerkt, dass meine Scheinwerfer "den Mond anstrahlen", und sich nicht umstellen lassen..

Stellmotoren sind bestellt, bin mal auf den Einbau gespannt. Vielleicht gehts ja auch ohne die Scheinwerfer auszubauen, vielleicht hat noch jemand Tipps?

waxy

A3 8P Sportback BZB
Bj. 10/2007

24.04.2015 23:23 Uhr

ohne ausbau wird das nix...im ausgebauten zustand ist das schon nen gefummel.du mußt auch aufpassen das du die plastikführung,wo der kugelkopf rein muss,nicht kaputt machst.kriegste beim freundlichen nicht einzeln und in der bucht gibt es teure eigenbauten.man muss schräg mit dem stellmotor ansetzen und dann mußte den reflektor mit der hand ranziehen und dann versuchen den kugelkopf in die führung zu drehen...viel spaß dabeibreaker

Fehlerspeicher auslesen und codieren im Raum 31...

DerMitDemAudi
DerMitDemAudi

A3 ASZ mit 530.000km
Bj. 2001

25.04.2015 9:07 Uhr

Ja Scheinwerfer müssen raus und die Stellmotoren müssen voll ausgefahren sein vorm Einbau.
Was für Scheinwerfer hast du denn? Originale oder Angel/devil eyes?

tim
tim

RS4 B7/A3 8L V8/V6
Bj. 2007/1999

Moderator

25.04.2015 10:00 Uhr


ohne ausbau wird das nix...im ausgebauten zustand ist das schon nen gefummel.du mußt auch aufpassen das du die plastikführung,wo der kugelkopf rein muss,nicht kaputt machst.kriegste beim freundlichen nicht einzeln und in der bucht gibt es teure eigenbauten.man muss schräg mit dem stellmotor ansetzen und dann mußte den reflektor mit der hand ranziehen und dann versuchen den kugelkopf in die führung zu drehen...viel spaß dabeibreaker

Ist überhaupt kein Problem wenn man es richtig macht und den Reflektor vorher über die manuelle Einstellschraube erst ganz nach hinten dreht. Dann geht auch die Schiene nicht kaputt und der Stellmotor lässt sich ganz bequem ein/ausführen.

Beitrag wurde am 25.04.2015 11:05 Uhr von tim bearbeitet


Jens68

A3 ASZ
Bj. 2003

23.02.2020 14:19 Uhr

Moin Leute, an meinen A3 Xenons ist genau die Plastikschiene kaputt, verdammt. Hat jemand ne gute Idee für ne zeitwertgerechte Beschaffung. Ist die kleine Schiene aus Nicht-Xenons die Gleiche?
VG Jens
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018