a3-freunde - Die Audi A3 Community

[8L] Tankanzeige spinnt, wenn Tank nur noch 1/4 voll ist

Letzte Änderung am 19.12.2017 9:05 Uhr


31.05.2016 0:05 Uhr

Sobald der Tank nur noch ein 1/4 voll ist beginnt die Anzeige zu spinnen.

Der Zeiger der Tankanzeige steigt, obwohl man natürlich nicht nachgefüllt hat. Nach einer gewissen Zeit geht dieser gegen null und bleibt dann bei Leer.
Ich habe daraufhin den Geber gegen eine Geber, den ich als neu und verbaut bei eBay gekauft habe, getausch.angel
Fehler ist weiterhin genauso da. hello
Ich habe daraufhin mein Kombi-Instrument, welche ein Pixel-Fehler im FIS hatte demontiert und zur Reparatur geschickt. coolr
Fis repariert, laut Angabe der Fachfirma liegt ein Fehler bei der Tankuhr vor. hallo
Kombi-Instrument verbaut und was soll ich sagen, der Fehler ist immer noch da. hellohellohammer
War heute beim freundlichen und der hat den Fehlerspeicher ausgelesen, aber keinen Fehler gefunden. Er konnte mir jedoch sagen, dass ich noch 14 Liter im Dank habe.
gott
Das mit dem Tankinhalt konnte auch so stimmen.
Den Kraftstoffbestand hat er an seinem Display abgelesen und nicht durch ein Stöckchen, welches er in den Tank gehalten hat, entnommen.
Aufgrund des Ergebnis des freundlichen kann ich einfach nicht glauben, dass der zweite Geber auch kaputt ist.
old
Gibt es da noch etwas etwas neben Geber und Anzeige?no
Hat jemand eine Idee?kap
Vielen Dank.
Gruß

Molkereifachmann
Molkereifachmann

A4 B6 1,8T
Bj. 2004

31.05.2016 22:06 Uhr

Hey,

das Problem ist bei A3 8L ab 2000 bekannt. Dort wurden Kombiinstrumente vom Hersteller Jaeger verbaut, die nach der Zeit irgendwann den Geist aufgeben. Das äußert sich meist in fehlerhaften Analoganzeigen und gipfelt irgendwann im Totalausfall (Auto lässt sich nicht mehr starten).

Dauerhafte Lösung ist der Austausch des Kombiinstruments gegen ein Gerät des Herstellers VDO. Eine Alternative dazu wäre eine Reparatur. Die Kosten sind identisch, allerdings gibt es nach Reparaturen oft wieder Probleme... Deshalb empfehle ich immer den Austausch des gesamten KIs.
Kostentechnisch ist das auch vergleichbar (natürlich nur bei einem gebrauchten KI). Beim KI-Wechsel muss man allerdings beachten, dass die Wegfahrsperre neu angelernt werden muss.

Gruß
Constantin

31.05.2016 22:34 Uhr

Hallo Constantin,
vielen Dank für Deine Nachricht, aber es handelt sich bereits um ein VDO-Gerät. coolr
Habe heute noch mal mit der Reparaturfirma des FIS gesprochen. Ich soll KI noch mal einschicken und sie wollen es sich nochmal ansehen.
Ich bin sehr gespannt und werde berichten. old

Molkereifachmann
Molkereifachmann

A4 B6 1,8T
Bj. 2004

01.06.2016 18:56 Uhr

Also ich habe noch nie einen VDO Tacho gesehen, der ein solches Problem aufweist...
War der Fehler vor der Reparatur schon vorhanden? Wie ist die Teilenummer von dem Tacho? (Analoguhr oder Digitaluhr). Ein paar Infos wären schon nicht verkehrt...
Aber wenn sie sich das KI nochmal anschauen, werden die ja den Fehler wohl finden. Vielleicht haben sie die Zeiger nicht korrekt justiert...
Wäre auf jeden Fall nett, wenn du berichten könntest, wie es dann ausgegangen ist ;)

01.06.2016 22:04 Uhr

Den Fehler habe ich mitgekauft vor 2 Jahren. Gab es also vor und nach der FIS- Reperatur.
Hab des KI heute wieder zur Reparatur geschickt, digitale Uhr.
Glaube ich nicht. Die haben ja gar nix an der Tankuhr gemacht.
Geht eigentlich das Kabel/Signal von dem TankGeber direkt in das KI oder gibt's da noch etwas dazwischen?`
Mach ich.

29.06.2016 23:48 Uhr

Hallo,
ich war Montag vor 2 Wochen in Frechen bei Endera, da diese bereits das FIS bei meinem KI erneuert haben und die Tankuhr als voll funktionsfähig bescheinigt haben.
Leider konnten auch diesmal kein Fehler lokalisieren.haudrauf
Sie vertreten weiterhin die Meinung, dass der Defekt vom Geber kommt.
Ich habe bereits (einen) Geber getauscht.
Gleicher Fehler.
Den einen ausgebauten Geber hat ich dabei.
Sie konnten mir nicht, anhand von Ohm-Werten zeigen, dass der Geber defekt ist.
Die Jungs sind wirklich nett, aber...
Auch ich würde lieber einfach den Geber tauschen und alles ist gut.
Ich kann jedoch nicht glauben, dass es ein Geber-Problem ist.
Habe mich daraufhin erneut auf die Fehlersuche gemacht.
Da es ja ein Quattro ist (hat einen geteilten Tank, aufgrund der Kardanwelle) gibt es zwei Geber.
Ich habe auch diesen Geber ausgebaut und einer Sicht- und Meßprüfung durchgeführt.
old
Beim Geber direkt an der Pumpe (Beifahreseite) habe ich bei voll 29, Mittelstellung Geber 64 und leer 148 Ohm gemessen. Der andere Geber (auf der Fahrer) hat bei voll ebenfalls 29, bei Mittelstellung des Gebers 69 und bei Mittelstellung des Geber ca. 135 Ohm.
Bei der Messung zeigen die Geber ein kontinuierliches Verhalten, keine Sprünge/Schwankungen oder so.
Hat jemand die Ohm-Werte für die Geber?grml
Noch einen TiPP
Vielen Dank.
Gruß
Uwe

unbekannt

30.06.2016 8:39 Uhr

Ich behaupte das hier Dir die Widerstandswerte eh nicht helfen.

Ich würde mit nem "Oszilloskop" den Tankgeber samt Leitung mal ausmessen.

30.06.2016 8:43 Uhr

Was kann man da erkennen?

30.06.2016 8:48 Uhr

Gibt es jemand der schon mal das gleiche Problem hatte no
Interessant wäre vielleicht auch, wenn man die KI mal tauschen würde.dafuer
Jemand in der Nähe von Mannheim, der dazu bereit wäre? coffee:

unbekannt

30.06.2016 17:52 Uhr

Ob der Geber saubere Werte gibt oder an bestimmten Stellen das Poti defekt ist...

01.07.2016 10:08 Uhr

OK. Hast Du die entsprechenden "Soll"-Bilder?

24-7

A3 8l
Bj. 1999

18.12.2017 21:55 Uhr

Wie ist es hier ausgegangen?

19.12.2017 9:05 Uhr

Ich hatte kurzfristig den Eindruck das es besser geworden ist.
Leider spinnt das ... Ding immer noch. watis
D.h es zeigt zu Ende hin leer an obwohl noch etwas drin sein müsste.
Auch die Ermittlung der Durchschnittsgeschwindigkeit funktioniert nicht. Immer 65 KM/H.
Kann man das eigentlich irgendwie resenten?
Alternative zu länger die Batterie abklemmen?
Hab mich daran gewöhnt und beschäftige mich zurzeit mit anderen Projekten.
Vielleicht greife ich das Thema nochmal auf.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018