a3-freunde - Die Audi A3 Community

[8L] Kein Tüv wegen Airbag Kontrolleuchte, Fehler (Zünder Beifahrer Airbag - Widerstandswert zu groß) - Was tun?!

Letzte Änderung am 19.01.2020 19:57 Uhr


wdperl

A3 8L 1.8
Bj. 09/1996

15.10.2019 17:17 Uhr

Hi,

die Nr. ist 1J0 909 601A

Danke

LG Wolf

Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

10.12.2019 10:28 Uhr

Nach meiner Erfahrung geht es um den Airbag bzw. Stecker im Beifahrersitz.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

Frischluftzelle
Frischluftzelle

A3 8L FL 1.6 AVU
Bj. 2001

10.12.2019 10:34 Uhr

Rainer, Dir ist schon klar, dass es sich bei dem Beitrag von "amerioklan" nur ein (SEO) Spammer ist, oder? biggrin

Er hat nur den ersten Satz vom Posting des Users wdperl (21.07.2019 17:48 Uhr) wiederholt, um irgendwas zu posten und seine Spam Links unterzubringen...

Gruss, Oliver



Beitrag wurde am 10.12.2019 11:36 Uhr von Frischluftzelle bearbeitet


wdperl

A3 8L 1.8
Bj. 09/1996

10.12.2019 11:21 Uhr

Ja, das war wohl Spam, wunderte mich auch dass nach solanger Zeit ein so eigenartiger Eintrag kommt.

@Rainer: wie schon vormals beschrieben, BJ 08/96, meiner hat noch keine Sitz- und Seitenairbags, also auch keine Stecker unterm Sitz.

Status: inzw. haben wir den Stecker am Beifahrerairbag gelöst und repariert, dadurch ist der 589 Fehler behoben.
Aber, der Fehler 65535 ist noch immer präsent, mein Airbag Steuergerät wurde inzw. schon bei GZA Motors in Berlin repariert, sprich Backup, neue Platine rein, Restore, plus ein weiteres Steuergerät mit "Werkseinstellungen" zugestellt, Ergebnis, hilft nichts, Fehler wird sofort beim Zünden wieder ins Steuergerät geschrieben vom A3. Auch die Hilfe on Alex "Devil666" (tausend Dank nochmals), beide Steuergeräte nochmals zu reparieren, er hat die Fehler in beiden Geräten löschen können, trotzdem beim Einbau wieder da. Wir haben ein "Gutmann" Gerät zum Auslesen in der Werkstatt verwendet, das Steuergerät kann damit kontaktiert werden, Fehler wird erkannt, dann gelöscht, dabei erlischt die Lampe ganz kurz, ist anschl. sofort wieder an und der Fehler ist wieder da.
Stecker am Steuergerät: alle Pins und Kabel bei Sichtprüfung i.O.

Theoreticsh müsste nun Bosch-Dienst (oder wer auch immer) alle Pins am Stecker durchmessen, selber kann ich das nicht.
Aber bis dato schon ~ 500 investiert für alle Bemühungen bis hierher, Budget ist inzw. aufgebraucht.
Letzte Möglichkeit für TÜV Nachprüfung habe ich am 27.12. (Blöderweise bei HU war alles andere am A3 tiptop, sagt der TÜV, nur die Lampe muß aus...).

@Oliver: Noch 'ne Idee? du bist doch auch in HH und hast anscheinend richtig viel Elektrik Know-How, bei dem schönen Modell, was du fährst...

Ohne TÜV muß ich den Wagen im Januar abstoßen, obwohl er erst 87000 gelaufen hat, in der Garage steht und an sich tiptop ist, schon seh schade das.

Danke

LG Wolf

wdperl

A3 8L 1.8
Bj. 09/1996

10.12.2019 11:27 Uhr

eins noch: der TÜV liest den Bus definitiv NICHT aus, weil mein A3 BJ 08/96 zu alt ist, da wurde das noch nicht gemacht wurde, Original-Ton Tüv-Prüfer bei der HU im Nov.

Danke

LG Wolf

Frischluftzelle
Frischluftzelle

A3 8L FL 1.6 AVU
Bj. 2001

10.12.2019 11:42 Uhr

Hallo Wolf!

@Oliver: Noch 'ne Idee? du bist doch auch in HH und hast anscheinend richtig viel Elektrik Know-How, bei dem schönen Modell, was du fährst...

Danke für die Blumen, aber ich bin bei sowas eher Autodidakt....

Ohne TÜV muß ich den Wagen im Januar abstoßen, obwohl er erst 87000 gelaufen hat, in der Garage steht und an sich tiptop ist, schon seh schade das.

Bist Du irre? rotekarte biggrin

Der Fehler findet sich bestimmt noch! Nicht aufgeben!

Ganz viele Fehlermeldungen/Elektronikprobleme kommen auch im Zusammenhang mit einer schwächelnden Batterie (Unterspannung) zu Tage...kannst Du das ausschliessen?

Ansonsten mal die Batterie richtig durchladen, den Fehler löschen und schauen, ob es genützt hat...

Gruss, Oliver



Beitrag wurde am 10.12.2019 11:59 Uhr von Frischluftzelle bearbeitet


wdperl

A3 8L 1.8
Bj. 09/1996

10.12.2019 12:05 Uhr

Batterie ist tiptop, habe vor 3 Jahren eine neue eingebaut, seitdem nie irgendein Stromproblem, haben in der Werkstatt letzte Woche auch die Batterie überbrückt (Minus Pol ab, vom Plus Pol Überbrückungskabel ans Minus Kabel), ca 1 - 1,5 h gewartet bis alle Fehlerspeicher clean waren, änderte auch nichts.

Danke

LG Wolf

Frischluftzelle
Frischluftzelle

A3 8L FL 1.6 AVU
Bj. 2001

10.12.2019 12:40 Uhr

...haben in der Werkstatt letzte Woche auch die Batterie überbrückt (Minus Pol ab, vom Plus Pol Überbrückungskabel ans Minus Kabel), ca 1 - 1,5 h gewartet bis alle Fehlerspeicher clean waren, änderte auch nichts.

Du meinst wohl eher, die Batterie abgeklemmt und das + & - Kabel verbunden, zum "stromlosmachen"...


Batterie ist tiptop, habe vor 3 Jahren eine neue eingebaut, seitdem nie irgendein Stromproblem...

Ich habe schon Batterien nach 2 Jahren und weniger sterben sehen...Stromprobleme hatte ich bis zu meinen Elektronikfehlern auch nicht...und dann irgendwann knickte sie ganz ein...ich frage nur, weil Du schreibst

das Auto ist ein Garagenwagen, steht 90% des Monats in einer trockenen Garage

Gruss, Oliver



Beitrag wurde am 10.12.2019 12:41 Uhr von Frischluftzelle bearbeitet


Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

10.12.2019 12:49 Uhr

Sichtprüfung bei meinem damals auch ok.
Dennoch Kabel abgezwickt, neue dran gelötet und in Steckergehäuse rein und Fehlerspeicher gelöscht und endlich war Ruhe.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

wdperl

A3 8L 1.8
Bj. 09/1996

10.12.2019 13:08 Uhr

fahre hauptsächlich Langstrecke, das aber nur 3-4 mal im Jahr, nach 4-6 Wochen Standzeit spätestens wird er bewegt, damit Batterie sich nicht entlädt, er hat dabei noch nie irgendwie gemuckt, immer genügend "Saft" zum Starten da gewesen, immer sofort brav angesprungen, keinerlei Anzeichen von Batterie leer o.ä.

Danke

LG Wolf

wdperl

A3 8L 1.8
Bj. 09/1996

18.01.2020 15:45 Uhr

Problem inzw. behoben, Airbagleuchte verhält sich wieder wie erwartet und erlischt nach ca 3 Sekunden.
Was war das Poblem:
Nachdem ich ja 2 reparierte Steuergeräte von Fa. GZA Motors zurückerhalten hatte, aber beide in der KFZ Werkstatt beim Testen den Fehler 65535 sofort wieder brachten, habe ich inzw. folgende Erfahrungen gesammelt:
- die Steckerbelegungen, die im Netz kursieren, sagen aus, dass Pin5 Plus (+) und Pin6 Minus (-) sein sollen, wenn ich den Stecker aufmache ist aber am Pin6 überhaupt kein Kabel, der ist also gar nicht belegt.
Warum? Weil bei meinem A3 von 08/96 das Airbag Steuergerät Masse ausschliesslich über die 3 an die Karosserie gehenden Schrauben am Gehäuse erhält.
- Beim "Testen" in meiner Werkstatt haben sie das Steuergerät aber immer nur auf den Teppich des Mitteltunnels gelegt, dann Stecker drangesteckt und Zündung angemacht, was zur Folge hatte, dass es keine Masse hatte, also immer sofort den Fehler 65535 wieder in den Fehlerspeicher geschrieben hat.
Da man lt.Ross-Tech diesen Fehler 65535 im Wagen selbst nicht löschen kann, hat mir Alex aka Devil666 nach Einschickung den Fehler aus beiden Steuergeräten wieder entfernt.
- dann hatten wir noch die Batterie-Spannung in Verdacht, die bei mir nach einiger Zeit, da der Wagen teils bis zu 4-6 Wochen steht, beim Starten zu tief einbricht. bspw. hatte ich Ihn nun 5 Tage stehen, und es ging beim Starten auf ca 9,15V runter. Bin etwas gefahren, dann war es erstmal wieder ok.
Tipps dazu kamen ferner von Oliver aka Frischluftzelle, der empfiehlt, mit einem "CTEK MXS 5.0 12V 0,9A/5A" Ladegerät die Batterie unter ordentlich Spannung zu halten, und es gibt Bluetooth Sender, die man zw. + und - direkt an die Batterie hängen kann, mit App für Android, die misst dauerhaft und speichert es in der App, dann hat man die Spannung immer im Blick. Überlege, ob ich mir das bei Gelegenheit besorge, weil ich eben relativ selten fahre.
- Als ich nun also das reparierte Steuergerät von Alex zuückerhalten habe und erstmals wieder fest im Originalplatz eingebaut und verschraubt hatte, Zündung an, Airbag Lampe leuchtete, dann mit VCDS-Lite Fehlerspeicher auslesen und alle Fehler löschen, kam anschl. "No Faults found", und nun funktioniert die Lampe wieder wie sie soll und geht nach ca 3 Sekunden aus.

Jetzt kann ich endlich zum TÜV.

Nochmals tausend Dank an die vielen Tipps und die persönliche Hilfe von Alex und Oliver, habe inzw. viel Neues über meinen A3 gelernt...

Danke

LG Wolf

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

18.01.2020 16:57 Uhr

Super so soll das sein 👍😉

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Frischluftzelle
Frischluftzelle

A3 8L FL 1.6 AVU
Bj. 2001

18.01.2020 19:02 Uhr

Freut mich, dass der Hobel wieder fehlerfrei ist...up

Gruss, Oliver



howdiaudi

A3 1.6 AEH
Bj. 05/97

18.01.2020 21:19 Uhr

Auch besonders KLASSE, daß Du hier noch die Lösung schreibst. Danke.

wdperl

A3 8L 1.8
Bj. 09/1996

19.01.2020 19:57 Uhr

Ergänzung:
- das ursprüngliche Problem mit dem 00589 Fehler des Beifahrerairbags konnten wir auch nach mehrmaliger Untersuchung am Stecker des Beifahrerairbags (nach (recht einfachem) Ausbau des Handschuhfachs) nicht finden, zumal sich beide Teile dieses Steckers sehr schwer lösen lassen, der ist so gesichert dass man das gelbe vom rosa Teil kaum abkriegt.

Wie auch immer, habe dann die Alternative gewählt und Ihn mit diesem Artikel von Ebay überbrückt:
https://www.ebay.de/itm/263294528662

Nun ist Ruhe, dieser Fehler somit per Workaround behoben, wenn auch nur durch Deaktivierung des Beifahrerairbags. Aber da der Fehler bereits seit 2009 im System war, hat der vermutlich eh nie funktioniert.

Danke

LG Wolf
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018