a3-freunde - Die Audi A3 Community

[8L] Kein Tüv wegen Airbag Kontrolleuchte, Fehler (Zünder Beifahrer Airbag - Widerstandswert zu groß) - Was tun?!

Letzte Änderung am 19.01.2020 19:57 Uhr
Direkt zum letzten Beitrag springen


wdperl

A3 8L 1.8
Bj. 09/1996

16.09.2017 0:33 Uhr

Hallo zusammen,

bin neu hier, habe vor anderthalb Jahren von meinem S-Vater seinen A3 8L (92KW) günstig übernommen, erst 70000km gelaufen, Garagenwagen, Erstbesitz, eigentlich alles tiptop, ABER:
Er hat schon seit Jahren, ca. seit 2009, dass die Airbag Kontrollleuchte dauerhaft an ist.

Nun musste ich das erste Mal, seit ich den Wagen habe, zum TÜV (Nord), und die haben das nun als "erheblichen Mangel" eingestuft und mir keinen TÜV gegeben, sonst null Mängel.
Ich habe nun 4 Wochen Zeit um das zu beheben, bin aber Laie.
Was mich etwas verwundert hat, weil mein S-Vater in seiner Stadt immer TÜV ohne Mängel bekommen hatte, obwohl die Lampe schon seit Jahren an ist (vermute der Freundliche hat mit dem TÜV Mensch alle 2 Jahre gechincht o.ä., anders kann ich mir das nicht erklären).

Da ich die gesamte Historie des Fahrzeugs mitgeerbt habe, kann ich sehen dass in 2009 ein Eigendiagnoseprotokoll von Audi vorliegt, dort ist folgender Fehler gelistet:
--
Zünder 1 für Airbag (Beifahrerseitze)-N131
Widerstandswert zu groß
--

p.s. ich habe im Netz gelesen dass diese leuchtende Airbag Lampe eine "Krankheit" beim A3 sein soll, es gibt jede Menge Hinweise, bspw. zum Selbstauslesen und Löschen des Fehlerspeichers des Steuergerätes, habe mir nun so ein "AutoDia K409..." USB Kabel bestellt, und hätte erstmal versucht, den Speicher selbst auszulesen, Software wie VCDS-Lite soll ja womöglich funktionieren und diverse Seiten beschreiben das ja detailliert, bin aber nun glücklicherweise auf das alte Diagnoseprotokoll gestoßen, somit kann ich mir das ggfs. sparen.
Die Sache mit dem konstruktions-bedingt schlecht sitzenden gelben Stecker unterm Beifahrersitz hatte ich zunächst unter Verdacht, den Stecker gibt' bei mir aber nicht (ggfs. weil Bj 09/96).

Hat jemand hier eine Idee, wie ich das mit möglichst wenig Kostenaufwand so beheben kann, dass die Airbag Lampe wieder aus geht?
Brauche ich jetzt wirklich einen neuen Beifahrer Airbag, oder kann man das auf andere Art lösen?

Habe hier in HH bislang keine Original Audi Werkstatt benötigt, lediglich bei Kuhfuss in der Koppel (St. Georg) war ich mal für Ölwechsel / Bremsflüssigkeit / Klimaservice, weiß nicht ob die in der Lage wären das kostengünstig zu reparieren, daher stelle ich erst mal hier die Frage.

Für hilfreiche Tipps / Hinweise, möglichst zeitnah, da ich ja nur noch 4 Wochen Zeit zum Instandsetzen habe, wäre ich äusserst dankbar.

Danke und Gruß
LG Wolf

Danke

LG Wolf

howdiaudi

A3 1.6 AEH
Bj. 05/97

16.09.2017 8:19 Uhr

Versuche erst einmal, im Airbaugsteuergerät den Fehler zu löschen. Falls der wieder kommen sollte, mal den gelber Stecker am Befahrerairbag untersuchen. Dazu das Handschuhfach ausbauen. Vielleicht hilft es ja schon, den Stecker ein paar Mal auseinander zu ziehen und die Pins mit Kontaktspray zu "behandeln". Vom Trick, den Airbag mit einem Widerstand zu überbrücken rate ich ab.

wdperl

A3 8L 1.8
Bj. 09/1996

27.12.2017 19:08 Uhr

Hallo Christof und Forum,

danke für die Hinweise, habe mir die VCDS Lite SW aus dem Netz gezeogen, das K409 Kabel bei Ebay, und konnte den Fehler auslesen und löschen, die Airbag Leuchte blieb dann ca 2 Monate aus, so dass ich nun 2 Jahre TÜV habe, das hat also erst einmal funktioniert als vorübergehende Lösung.

Aber nun ist die Airbag Lampe nach ca 2 Monaten wieder an, ich versuche mal darzustellen wie es dazu kam:
Hatte den A3 zum Winterreifenwechsel beim (Premio) Reifendienst, nachdem sie dort die Reifen gewechselt hatten, und mir den Wagen wieder übergeben hatten, bemerkte ich, dass die Türen per Funk (Schlüssel) nicht öffneten, ich musste also mit dem Schlüssel direkt manuell die Tür öffnen.
Zuhause angekommen, funktionierte der Öffner per Schlüssel über Funk wieder.
Und genau seitdem Zeitpunkt ist die Airbag Lampe nun wieder an.
Ich habe keine Ahnung wie das zusammenhängen könnte, beim Reifenwechsel haben sie die Batterie weder abgeklemmt noch an der Elektronik etwas angepasst, aber wie gesagt, da tat die Funkfernbedienung per Schlüssel temporär nicht, und eigenartigerweise leuchtet seitdem die Airbaglampe wieder.

Ich habe dann erneut den Fehler per VCDS Lite SW ausgelesen, es erscheint wieder der Fehler:
--
00589 - Airbag Igniter 1; Passenger Side (N131)
32-00 - Resistance too High
--

Komischerweise hilft es dieses Mal leider nicht, den Fehler zu löschen (wie vor dem TÜV Termin, da hat es ca. für 2 Monate gehalten, keine leuchtende Airbag Lampe), aber jetzt geht die Lampe nach der Zündung kurz aus und dann wieder an.
Den Fehler kann ich mehrmals auslesen und löschen, er kommt aber sofort wieder.

Nun habe ich im Netz nach diesem Fehler gegoogelt, auch hier im Forum, die Behebung geht von "Kabelsatz tauschen" bis "Airbag wechseln", was bis zu 850.-€ kosten kann, gibt es hier vielleicht noch andere Erfhahrungen, wie man am besten vorgehen sollte, OHNE gleich mehrere hundert Euro ausgeben zu müssen?

P.S. das Auto ist ein Garagenwagen, steht 90% des Monats in einer trockenen Garage.

Für (günstige) Hinweise dankbar grüßt

Danke

LG Wolf

Danke

LG Wolf

wdperl

A3 8L 1.8
Bj. 09/1996

27.12.2017 19:11 Uhr

Korrekur: @Christof: ich werde deinen Hinweise mit dem gelben Stecker am Beifahrerairbag bei Gelegenheit ausprobieren und hier wieder berichten!

Danke

LG Wolf

wdperl

A3 8L 1.8
Bj. 09/1996

21.07.2019 17:48 Uhr

Hallo,

ich habe mich nun endlich daran gemacht und das Handschuhfach soweit abgebaut, so dass ich den gelben Beifahrerairbag sehen kann.

Problem: ich habe kaum Know-How, zwei linke Hände was das angeht, bin da absolut unerfahren.
Der gelbe Stecker sitzt in einer Art schwarzen Fassung, den kann ich ein wenig hin- und herschieben, links und rechts gehen Kabel rein, da scheint alles fest.
Die Kabel, die von rechts in den Schalter führen, kommen von einem dickeren Kabelstrang dahinter, sozusagen abgezweigt, und die, die links herausgehen, scheinen direkt nach pben zum Beifaherairbag zu gehen, sind aber ziemlich kurz, straff.
Wie kann ich den Stecker wie empfohlen nun "prüfen", ich kriege den nicht auseinander?
Gibts da einen Trick? Ich habe zwar ein "Workshop Manual" des A3 von 1997 als PDF mal irgendwo heruntergeladen, das auf der Seite 9/282 auf dem Bild 'A68-0126' den Schalter zeigt, da möge man den irgendwie drücken, um es zu lösen (jpg habe ich angehängt, das untere der beiden Bilder)?!
Aber nach meinem Empfinden sieht der Stecker so auch nicht aus, und der hängt unter dem Beifaherairbag, also das Bild scheint nicht damit übereinzustimmen?!

Bin nun etwas verwirrt, wie ich im Detail "prüfen" soll?
Auch die Frage, weil ich das in diversen anderen Forenthemen zum Thema gelesen habe, soll ich, bevor ich da versuche den Stecker zu lösen, die Batterie abklemmen, oder ist das nicht nötig?
Nachdem ich den Stecker paar mal hin- und hergeschoben habe in der Fassung, habe ich versucht per VCDS Lite SW den Fehler nochmals zu löschen, tut aber nicht, der kommt immer wieder?!

Hat also jemand noch einen Tipp bzw. Hinweise, was ich in welcher Reihenfolge an der Stelle genau machen soll?
Komme so nicht weiter?

Danke

LG Wolf

Danke

LG Wolf

 


howdiaudi

A3 1.6 AEH
Bj. 05/97

21.07.2019 18:45 Uhr

Hallo,

Die angehängten Bilder zeigen den Stecker für die Hanschuhfachbeleuchtung UND den Stecker für das Schloss, welches den Beifahrer Airbag deaktiviert. Hast du so ein Schloss verbaut?

Grundsätzlich sollte bei Arbeiten am Airbagsystem die Batterie abgeklemmt sein - und beim wieder Anklemmen der Batterie darf sich keine Person im Fahrzeug befinden. Ausserdem muss hinterher die Drosselklappe wieder angelernt werden.

Bevor du weitergehst solltest du Dich fragen, ob du das wirklich machen möchtest? Nicht umsonst muss das Werkstattpersonal, das solche Arbeiten durchführt, besonder geschult sein.

Der Stecker zum Airbag ist gelb, zweipolig und sitzt an der Vorderseite des Airbags.
Und falls du das Schloss verbaut haben solltest, kann der Fehler auch im Schloss und dessen Verkabelung zu suchen sein.
Du erzählst, daß die Kabel zum Schloss sehr straff sitzen - vielleicht ist hier der Fehler verborgen - Kabelbruch?

Ich kann dir jetzt auch nicht weiterhelfen - rate dir aber dazu, in einer Freien Werkstatt den Autoelektriker mit der Fehlersuche und -Behebung zu beauftragen.

TrafiX
TrafiX

A3 8L ASZ
Bj. 2001 Modeljahr 2002

21.07.2019 22:54 Uhr

Ich hatte die gleiche Meldung nur mit dem Stecker vom Sitzairbag Beifahrerseite. Was ich gemacht habe ist zwar nicht die Musterlösung aber es funktioniert so jetzt schon Jahrelang. Ich hab über den Stecker und dessen Gegenstück einen Kabelbinder gezogen, dieser läuft zwischen den Leitungen entlang und presst den Stecker noch mehr in das Gegenstück hinein. Nach dem löschen des Fehlerspeichers des Airbagsteuergeräts kam der Fehler nie wieder.

Vielleicht hilft das ja auch bei dir bevor du erheblichen Aufwand betreibst.

VCDS-Besitzer
Macht 90% seiner Reperaturen am A3 selbst.

wdperl

A3 8L 1.8
Bj. 09/1996

22.07.2019 18:08 Uhr

Hallo Christof und Sascha,

danke für die Antworten und Hinweise.
@Christof: Nein, ich habe kein "Schloss" verbaut, an meinem A3 ist alles original.
Du sagst "Der Stecker zum Airbag ist gelb, zweipolig und sitzt an der Vorderseite des Airbags."
Das ist dann wahrscheinlich der, den ich sehe, wenn ich das Hanschuhfach ausgebaut habe, der Beifahrer-Airbag sitzt darüber, ist so ein rundes verchromtes oder alu Gebilde, das denke ich müsste er sein.
Dann wäre ja nur noch die Frage, wie man den auseinanderkriegt, um die Kontakte zu prüfen und ggfs. mit Kontaktspray wieder zum Funktionieren zu bewegen (wenn es denn daran liegt)?!
Und zum "Anlernen" habe ich dann generell eine Frage: als ich den Wagen vor Jahren von meinem Schwiegervater sozusagen "geerbt" habe, musste ich erst eine neue Batterie einbauen, weil der mind. 1/2 Jahr bei ihm in der Garage stand, weil die völlig platt war.
D.h. da habe ich damals auch nichts "angelernt", weil ich mit dem Begriff gar nichts anfangen kann.
Was auch immer das bedeutet, sonst funktioniert ja Alles tadellos, es ist nur die vermaledeite Lampe, die ich vor 2 Jahren vor dem TÜV einfach mit der VCDS Lite SW ausgelesen und löschen konnte, dann blieb sie ein paar Monate brav aus, erst als ich neue Reifen bekam, und beim Reifenhändler auf dem Gelände, nachdem diese aufgezogen waren, den Wagen nicht per Funkfernbedienung öffnen konnte, sondern nur manuell per Schlüssel, seitdem ist die Lampe auch wieder an, das war der Zeitpunkt. Zurück vom Händerl zuhause, funktionierte die Funkfernbedieunung wieder, aber die Lampenfelher lässt sich seitdem nicht mehr per SW löschen, sehr komisch.

@Sascha: Sitzairbags hat meiner von 08/96 noch nicht, aber danke für den Hinweis, mir geht's zunächst nur darum wie ich den gelben Stecker auseinanderkriege.

... und was "Drosselklappe anlernen" bedeutet, ist mir nicht bekannt, hört sich dann ja schon wieder nach der nächsten Baustelle an, wenn ich die Batterie ab- und wieder angeklemmt habe, wie gesagt, habe ich damals, als ich den Wagen übernahm, nicht gebraucht, nachdem ich die neue Batterie eingebaut hatte, lief alles tadellos?!

Danke


LG Wolf

Danke

LG Wolf

wdperl

A3 8L 1.8
Bj. 09/1996

22.07.2019 18:11 Uhr

p.s. und klar werde ich mir reiflich überlegen, mit meinem begrenzten Wissen da grossartig hermumzuhantieren, aber wenn es einen einigermaßen klaren Hinweis hier gibt, wie ich da mit dem gelben Schalter "lösen, prüfen, wieder zusammenstecken" machen kann, könnte das ggfs. noch ein Versuch wert sein, bevor ich eine Werkstatt besuche (ggfs. kennt ja einer eine gute in HH, die sowas günctig erleedigen würde).

Danke

LG Wolf

TrafiX
TrafiX

A3 8L ASZ
Bj. 2001 Modeljahr 2002

22.07.2019 18:43 Uhr

Das mit dem Kabelbinder war allgemein auf den Verbindungsstecker vom Airbag zum Kabelbaum gemeint mir ist schon klar das dein Wagen noch keine Sitzairbags hat. Vielleicht hilft der Kabelbinder über dem Stecker Übergangwiderstand weit genug zu veringern.

VCDS-Besitzer
Macht 90% seiner Reperaturen am A3 selbst.

Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

24.07.2019 10:33 Uhr

Ich hatte damals die jeweils 3 Kabel auf beiden Seiten der Steckverbindung abgezwickt, neue Reparaturkabel (gelb und von Audi) angelötet und in neue Stecker (ebenfalls von Audi) eingepinnt, die Stecker zusammen gesteckt und ein letztes Mal den Fehler mit VCDS gelöscht und dann war endlich Ruhe.

Bei mir ging es um den Airbag im Sitz und damit um die Steckverbindung unter dem Sitz.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

Beitrag wurde am 24.07.2019 10:35 Uhr von Rainer bearbeitet


wdperl

A3 8L 1.8
Bj. 09/1996

31.07.2019 16:01 Uhr

Hallo,

@Sascha: ich rede von dem Stecker, der am Beifahrer-Airbag selbst verbaut ist, der fest dazugehört, ich schicke dir gleich mal ein bild, was ich meine, weil ich nicht weiß wie ich ein Bild im Forum hochladen kann.
Mit deinem Hinweis komme ich so leider nicht weiter, den Hinweis weiß ich nicht umzusetzen.

Ich war heute dann mal bei einer freien Werkstatt, da wurde der Fehlerspeicher (kostenfrei) ausgelesen, zu dem Fehler
00589 024D Zünder 1 für Airbag (Beifahrerseite)-N131
meinte der Mechaniker, es sei womöglich doch der Beifahrer Airbag defekt, und man brächte einen neuen, einen gebrauchten einzubauen sei schwierig bis unmöglich wh Codierung usw. (hat dazu ggfs jemand Erfahrung, es geistern ja diverse gebrauchte Beifahrer Airbags für den A3 8L im Netz herum für wenig Geld, sind die praktikabel?!).

Aber, es erscheint in seinem Gerät zum Auslesen zusätzlich noch ein Fehler zum "Steuergerät", den meine VCDS-Lite SW nicht zeigt beim Auslesen.
Er ist daher nicht mehr sicher, ob es wirklich der Airbag ist, evtl. hat auch das Steuergerät ein Problem.
Er meint, das könne nur bei VW überprüft werden - er empfiehlt, dort den Fehlerspeicher erneut auslesen zu lassen und zunächst zu versuchen die Software neu auf das Steuergerät spielen zu lassen, das könnte vielleicht helfen.

Wie ist hier die Meinung dazu? Hat jemand eine Idee, was der Freundliche dafür aufruft, und hat das schonmal bei jemandem geholfen?
Nicht dass nun Steuergerät UND Beifahrer Airbag defekt sind, was bis dato niemand weiß.

An dem Steuergerät selbst zu hantieren, bspw. weil dort irgendeine Kabelverbindung ursächlich ist, macht bestimmt auch keinen Sinn, oder?

Danke

LG Wolf

Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

31.07.2019 17:33 Uhr

Ich meine unverändert, es sind die Steckverbindungen, die einen erhöhten Übergangswiderstand haben, also ersetzen, wie ich oben beschrieben habe.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

wdperl

A3 8L 1.8
Bj. 09/1996

15.10.2019 15:52 Uhr

Hallo zusammen,

ich habe den Rat von Christof befolgt:
--
"Ich kann dir jetzt auch nicht weiterhelfen - rate dir aber dazu, in einer Freien Werkstatt den Autoelektriker mit der Fehlersuche und -Behebung zu beauftragen"
--

und zwar weil beim Auslesen bei der freien Werkstatt auch noch der zweite Fehler "65535 Steuergerät - Funktion fehlerhaft" hinzukam.
Also habe ich das Steuergerät ausbauen lassen, und es an eine (nach meiner Internet-Recherche verlässlich wirkenden) Firma GZA Motors (Sitz Berlin) geschickt, die haben es geprüft und die Hauptplatine als defekt diagnostiziert.
Diese wurde nun erneuert, vorher ein Backup mit meiner Codierung erzeugt und wieder draufgespielt, Kosten 340,-€.

Problem: repariertes Steuergerät wiederbekommen, von meiner freien wieder einbauen lassen (nach Anleitung), Ergebnis: exakt die gleiche 2 Fehler, keine Besserung.
Auch mit meinem VCDS-Lite komme ich zwar noch an das Fahrzeug heran, aber nicht an den wiedereingebauten Aiorbag Controller.
Es leuchtet die Airbag Lampe permanent, auch bei Zündung.
Normalerweise, wenn das Steuergerät erkannt würde, ging vormals die Leuchte beim Zünden kurz aus und nach 2 Sek wieder an und blieb dann an.

Der gelbe Anschluß (Buchse) am Steuergerät selbst ist null korrodiert, sieht (auch nach Aussage meiner Freien) tiptop aus.
Aber ich habe das Gefühl das Gerät wird null erkannt.

Bin nun in Verhandlung mit GZA Motors, hoffe die haben noch irgendwelche Ideen, sonst sieht es bald so aus, das ich den Wagen stillegen muß, weil musste im Sep zum TÜV, und kriege es einfach nicht behoben, ohne Kosten, die den Wert des Wagens fast überschreiten.

Ich war übrigens vorher auch bei Audi direkt (am Wiesendamm in HH), die haben mich ausgelacht, weil sie meinten der Wagen ist älter als deren Mechaniker, die hätten kaum noch Personal der den A3 kennen würden, alleine nur für's Prüfen wollten sie 300,-€ aufrufen.

Kennt jemand evtl. in HH noch einen "versierten" A3 Fan/Fahrer, der da behilflich sein könnte, oder bleibt mir dann nur noch der Bosch Dienst, obwohl der vermutlich auch Audi ähnliche Preise hätte?
Oder andere Tipps zum Thema, aber wie gesagt, ich bin absoluter Laie, auch was Fahzeug Elektronik angeht...

Danke

LG Wolf

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

15.10.2019 16:09 Uhr

der fehler ist normal ein sw problem 300€ ist schon echt viel hast du die genaue nummer vom stg.? ansonsten melde dich mal PM

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018