a3-freunde - Die Audi A3 Community

[8P] 2.0 FSI, Bj. 2004: Motor startet nicht bei sporad. Ausfall des KI. - Nach Ziehen der Sicherung alles wieder okay.

Letzte Änderung am 12.03.2018 22:00 Uhr


nomafub

A3 8L AEH
Bj. 04/1997

02.12.2017 16:15 Uhr

In der Hoffnung auf Hilfe bei einem vertrackten Problem wenden wir uns vertrauensvoll an das Forum.

Es geht um unseren A3, 2.0 FSI, 150 PS, 0588 - 829, Bj. 4/2004, zurzeit ca. 95.000 km gelaufen.
Der Audi ist erst seit einem knappen Jahr aus Privatkauf in unserem Besitz, war damals neu getüvt und laut Protokoll mit weißer Weste im Fehlerspeicher.

Problembeschreibung:

Seit Monaten tritt sporadisch folgender Fehler auf: Beim Öffnen der Fahrertür sind im KI lediglich die beiden kleinen Anzeigen (Tageszeit / Kilometerzähler) links und rechts unten beleuchtet.
Das KI ist übrigens das Standardmodell ohne Sonderfunktionen.
Beim Umdrehen des Zündschlüssels leuchten dann jedoch ausschließlich 4 der gelben / roten Warnlampen auf (siehe Foto) und bleiben dauerhaft an. Dreht man den Schlüssel weiter, startet der Motor scheinbar normal, geht allerdings sofort wieder aus.
Weiterer Startversuche enden in gleicher Weise.
Nach einigem Suchen und Probieren fanden wir Folgendes heraus:
Zieht man die 10 A - Sicherung des KI (siehe Foto) im Sicherungskasten unter der Motorhaube und setzt sie umgehend wieder ein, ist das Problem verschwunden. Das KI funktioniert einwandfrei, der Motor startet und läuft wie immer.
Der Freundliche findet keinen Fehler im Speicher, vermutet ein defektes KI und "droht" mit Reparatur-/Austauschkosten von bis zu 600,- Euro und kann dabei nicht einmal garantieren, dass das Problem auf diese Weise mit Sicherheit behoben sein würde.
Nun sind wir zuversichtlich, dass uns jemand Rat geben kann, der dieses Phänomen bereits kennt, im besten Fall sogar auf preisgünstigere Art aus der Welt schaffen konnte.
Da wir das KI noch nicht ausgebaut haben, lässt sich momentan nichts zum Hersteller sagen. Das ließe sich aber, falls erforderlich, schnellstens nachholen.

So, wir sind sehr gespannt auf Eure Reaktionen und danken dafür schon mal im Voraus herzlich.

Gruß
Norbert und Sohn Jan Marc

   


Beitrag wurde am 06.12.2017 11:49 Uhr von nomafub bearbeitet


nomafub

A3 8L AEH
Bj. 04/1997

22.01.2018 11:31 Uhr

So, liebe A3-Gemeinde, hier nun ein Update zum oben geschilderten Fall:

Inzwischen haben wir

- das KI ausgebaut, es ist ein VDO-Teil und trägt die Nummer 8P0920900E
- überprüft, ob der Akku zuverlässig mehr als 12 Volt Spannung liefert. Er tut es.
- das KI an einen Spezialbetrieb geschickt, der aufgrund unserer Fehlerbeschreibung meinte, er könne es reparieren.
- das "reparierte" KI zurückbekommen und eingebaut. Aber: Der Fehler besteht weiter!
- beim Reparaturbetrieb angerufen und gefragt, ob wir es noch einmal einschicken sollen.
- die Antwort erhalten, dass alles Machbare getan wurde und man nicht mehr helfen könne.

Jetzt also bliebe uns nach dortiger Auskunft nur der Austausch des KI übrig.
Ein komplett neues Teil für den betagten A3? - Eindeutig zu teuer.
Was also tun?
Wir geben die Hoffnung nicht auf, dass uns jemand von Euch weiterhelfen kann, sei es mit einem Tipp bezüglich der Fehlersuche oder mit einem Hinweis darauf, welche KI-Nummern ersatzweise infrage kämen, denn die 8P0920900E finden wir im Gebrauchtteilemarkt derzeit leider nicht.

Gibt es nach Eurer Erfahrung / Kenntnis irgendein Bauteil im oder vor dem KI, das für die korrekte Spannungsversorgung zuständig ist und womöglich seinen Geist aufgegeben haben könnte?

Wir sind für jede Anregung dankbar.

Gruß
Norbert

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

22.01.2018 12:26 Uhr

Kannst eig jedes Benzin ki einbauen also rot oder weis vom fl
Wfs muss natürlich angelernt werden fertig. Evtl noch km übernehmen

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

22.01.2018 12:27 Uhr

Ansonsten bitte mal den Fehler auslesen lassen

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

nomafub

A3 8L AEH
Bj. 04/1997

25.01.2018 11:19 Uhr

Sorry für die lange Pause!
Wir haben den FS nochmal komplett gelöscht, dann das KI angeschlossen und erneut auslesen wollen in der Hoffnung, dass nun nur noch der relevante Fehler angezeigt wird und wir so der Ursache des ganzen Übels auf die Spur kommen.
Leider stürzt aber das (reparierte!) KI schon nach ca. 15 bis 20 Sekunden ab, so dass wir kein Ergebnis bekommen.
Sonstige Messungen ergeben keinerlei Auffälligkeiten. Auch die überprüften Massepunkte sind absolut okay.
Lediglich verzeichnen wir einen Spannungsverlust vom Akku bis zum Multistecker des KI von 0,3 Volt.
Aber das sollte m.E. kein Grund dafür sein, dass das KI insgesamt spinnt wie oben beschrieben und auch während der Fahrt "einfror", als die Ladespannung via Generator über 14 Volt lag.
Da der Freundliche 950,- (!!!) Euro für ein neues KI plus Kosten für Daten-Klonen und Kodierung aufruft, wollen wir nun Folgendes probieren:
Ein offenbar seriöses Unternehmen bietet ein überholtes und mit Garantie versehenes Gebraucht-KI im Tausch gegen unseres für ca. 200,- Euro inklusive Daten-Klonen an. Dieses Angebot wahrzunehmen, ist jetzt der Plan.
Wir werden weiter berichten.
Gruß
Norbert

nomafub

A3 8L AEH
Bj. 04/1997

20.02.2018 13:20 Uhr

Soeben hat sich auch die im letzten Post beschriebene Chance auf Lösung unseres Problems zerschlagen perplex :

Die dort erwähnte Firma hat sich die allergrößte Mühe gegeben, unsere Altdaten auszulesen, sogar noch ein Tochterunternehmen mit einbezogen, um auch die letzten Tricks anzuwenden - vergeblich!

Die Daten sind aufgrund eines Prozessordefekts nicht herauszukriegen. crymore

Auch dieses Mal wurden wir supernett und detailliert unterrichtet, man hat uns erklärt, wieso die Anstrengungen nicht gefruchtet haben und sich geweigert, Geld anzunehmen. Einfach unglaublich fair! Wir konnten uns nur herzlich bedanken.

Ja, liebe A3-Freunde, jetzt stehen wir da und sind so weit wie zuvor. schnueff

Der erwähnte Betrieb rät uns, ein Gebrauchtteil zu kaufen (was schwer genug werden dürfte, denn der 2.0 FSI wird offenbar nicht sehr oft geschlachtet) und bei einem Tuner (?) oder sonstwie spezialisierten Fachmenschen anlernen zu lassen.

Unsere Frage deshalb an Euch:

Könnt Ihr uns da einen Tipp geben? Kennt Ihr jemanden, der solche Dinge beherrscht, womöglich sogar im Raum Nordhessen (wir wohnen bei Kassel).
confused

Über Eure Reaktionen würden wir uns sehr freuen.

Gruß
Norbert

nomafub

A3 8L AEH
Bj. 04/1997

20.02.2018 19:34 Uhr

Und noch eine Frage:

Haben wir eigentlich Alternativen zum 8P0920900E ?

Angeblich gibt es KIs, die baugleich sind, aber andere Teilenummern tragen.

Kann uns da jemand eine verbindliche Information geben?

Das könnte unsere Chancen, etwas Passendes zu finden, sehr verbessern.

Gruß
Norbert

tim
tim

RS4 B7/A3 8L V8/V6
Bj. 2007/1999

Moderator

20.02.2018 21:41 Uhr

Könnte das hier evtl. was sein?
http://www.tachowelt.de/articleShop.php?id=348

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

21.02.2018 9:46 Uhr

frag rmt tuning :-) der hat uns schon einiges gerichtet die daten für die WFS sind auch im Motorstg das mit den Ki`s stimmt zum teil du kannst welche mit der gleichen Hardward besorgen und die passende SW drauf machen im Prinzip kann aber jeder A3 Tacho angelernt werden ich würde einen Benziner nehmen mit Fis wenn du hast und fertig

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

nomafub

A3 8L AEH
Bj. 04/1997

21.02.2018 11:15 Uhr

Dank Euch beiden für die Stellungnahmen!

@tim
Das ist in der Tat das einzige Angebot auf dem freien Markt, das mit identischer Teilenummer infrage käme.
Warum wir es bislang nicht in Anspruch genommen haben, habe ich Dir per PN erläutert.
Die genannte Firma jedenfalls ist absolute Spitze und uneingeschränkt zu empfehlen.

@Alexander
FIS haben wir leider nicht. Eine Nachrüstung ist uns zu aufwendig und zu teuer.
Kannst Du bitte nochmal genauer erklären, was mit "...welche mit der gleichen Hardware..." gemeint ist?
Der Teilemann bei unserem Freundlichen behauptet, dass nur das KI mit der Nummer 8P0920900E(X) funzt, da angeblich Motor, Getriebe, Steuergerät und andere Komponenten exakt mit dem Ding kommunizieren müssen.
Übrigens: Leider ist RMT-Tuning eine halbe Weltreise von uns entfernt.
Da unser A3 ja nicht mehr läuft mit dem defekten KI, müssen wir eine Lösung in unserem Heimatkreis Kassel finden.

Gruß
Norbert

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

21.02.2018 18:32 Uhr

Steuergeräte ausbauen und hinschicken

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

nomafub

A3 8L AEH
Bj. 04/1997

22.02.2018 11:20 Uhr

@Devil666
Hi, Alexander,
Deinem Rat folgend habe ich den RMT-Leuten eben per Mail meinen Fall geschildert und bin gespannt auf die Reaktion.
Natürlich werde ich weiter berichten.
Gruß
Norbert

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

22.02.2018 14:48 Uhr

Antwort wird sein Tacho Motorstg und evtl Schlüssel einsenden
Und dann wird das laufen

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

nomafub

A3 8L AEH
Bj. 04/1997

12.03.2018 22:00 Uhr

Liebe A3-Freunde, besonders @Devil666 und @tim!

Heute hat sich nach langen Wochen endlich unser KI-Problem gelöst und ich möchte hier den versprochenen Endbericht zum Thema veröffentlichen.

Zunächst jedoch noch einmal herzlichen Dank an Alex und Tim für ihre freundlichen Ratschläge, die mich letztlich auf den richtigen Weg gebracht haben.

Die Kontaktaufnahme mit dem von Alex empfohlenen Tuner RMT, hier in Person von Herrn Meier, war äußerst angenehm und informativ. Dort erfuhren wir, welche Gebrauchtgeräte für uns als Ersatz infrage kämen und wie der notwendige Anlernprozess erfolgen würde. So hatten wir die Sicherheit, unsere Komponenten auf dem Postweg zu RMT schicken zu können, falls unser Audi-Partner das Anlernen verweigern sollte.

Auf die Bemühungen, aus der Bucht einen geeigneten Tacho zu erwerben, will ich nicht näher eingehen. Nur so viel sei gesagt: Es war nicht ganz einfach. Mal meldete sich ein Anbieter nach erstem Kontakt einfach nicht mehr, mal erhöhte ein anderer plötzlich den Preis erheblich, mal stellte sich im Verlauf der Mail-Korrespondenz heraus, dass ein als intaktes Teil deklariertes KI dann doch einen "kleinen Fehler" hatte und und und ...
Schließlich hat es geklappt und wir erwischten sogar ein Gerät, das fast denselben Kilometerstand aufweist wie das unsere.

Erfreulicherweise hat uns der Freundliche einen Termin für heute Morgen gegeben und sich bereit erklärt, das KI zu adaptieren, vorausgesetzt, das "neue" Gerät sei 100%ig funktionstüchtig.

Ich durfte in der Werkstatt dabei sein und die Arbeiten verfolgen. Die verliefen erstaunlicherweise relativ problemlos und flott. Bei der anschließenden Proberunde zeigte sich: Alles paletti - die Sache läuft! Und das für sage und schreibe 56,- Euro.

Ich bin natürlich heilfroh, dass die Leidensgeschichte unseres A3 nun ein gutes Ende gefunden hat.

Also: Ein dickes Lob an Herrn Meier von RMT und an Audi Kassel.

Gruß

Norbert

Beitrag wurde am 13.03.2018 14:22 Uhr von nomafub bearbeitet

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018