a3-freunde - Die Audi A3 Community

[8P] Nachrüstung FSE und AUX-Modul - Problem mti ISO-Steckern

Letzte Änderung am 15.01.2018 15:59 Uhr


beetle-fan

A3 Sportback 2.0TDI (BKD)
Bj. 2006

15.01.2018 15:59 Uhr

Hallo zusammen,

wir haben in unserem 8PA ein Audi Chorus verbaut.
Das bleibt auch drin, es wird nur wenig Radio gehört.
Jetzt habe ich eine Bluetooth-FSE eingebaut (egoFlash von FWD).
Zusammen mit einem AUX-Modul lässt sich so Musik per Bluetooth streamen.
Funktioniert auch alles im Test.
Jetzt habe ich nur ein paar Probleme beim Anschluss hinten am Radio.
Es gibt einmal die "großen" ISO-Stecker für Stromzufuhr und Lautsprecher, und die kleinen ISO-Stecker für Anschluss Verstärker und CD-Wechsler sowie Navi-In und Telefon-Mute bzw. -In.(Kein Quadlock!).

Problem: ich muss sowohl in den großen, als auch in den kleinen ISO-Steckern neue Kontakte belegen, dazu muss ich zusätzliche Pins einsetzen. Die PIns aus einem Standard-ISO-Stecker passen aber nicht, die Audi-Stecker sind leicht unterschiedlich, sodass die Verriegelung nicht klappt, bzw. die kleinen Steckerchen gar nicht richtig einführen lassen.
Zudem ist anstatt 3 Mini-Iso-Stecker ein großer Stecker verbaut, der nur 3 Anschlüsse beinhaltet.
Da habe ich schon überlegt, den einfach abzusägen, sodass "fremde" Mini-Iso passen würden.

Gibt es hierzu eine elegante Lösung? Kann man evtl. die Kontakte zum einstecken kaufen?

Vielen Dank und beste Grüße,
Joey
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018