a3-freunde - Die Audi A3 Community

[8P] RNS-E Update

Letzte Änderung am 11.11.2019 23:56 Uhr
Direkt zum letzten Beitrag springen


Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

20.07.2018 23:37 Uhr

Dvbt? Gibt es das noch?

Igo
Igo

A3 Sportback BMM
Bj. 2006

21.07.2018 9:37 Uhr

Ich meine Terestrisch T2

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

21.07.2018 11:08 Uhr

Gibt es auch nicht mehr dvbt2 muste machen

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Igo
Igo

A3 Sportback BMM
Bj. 2006

28.07.2018 13:56 Uhr

Heute ist vollbracht, DVB T2 Receiver implementiert,aber:
nach dem Zündung an ist funktioniert alles wie es soll,nur wenn ich Rückwärtsgang anlege schaltet RNSe auf RFK ,das bild ist in Ordnung,beim Zurückschalten ist das TV-Bild zwar da aber verschoben/geschnitten.Ich habe verdacht ,dass der Multimediaadapter schaltet auf NTSC-Signal von der RFK und bleibt so.Beim nächstem Start ist das Bild wieder in Ordnung bis der Rückwärtsgang angelegt wird.Videoanschlusse von RFK und Receiver habe ich über Video-Umschalter angebunden ,so dass die nicht einander beeinträchtigen.Bin am überlegen direkt mit RGB Signal vom Receiver auf RNSe zu gehen.Wärend der Fahrt habe ich auch ausprobiert,der DVBT Signal bleibt stabil.Als Antenne habe ich Folienantenne genommen 20X28 cm..

     


Beitrag wurde am 28.07.2018 14:01 Uhr von Igo bearbeitet


Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

28.07.2018 14:03 Uhr

Saubere arbeit, wo haste die Antenne angebracht?

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

28.07.2018 14:25 Uhr

Dann geht vim ja auch

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Igo
Igo

A3 Sportback BMM
Bj. 2006

28.07.2018 14:48 Uhr

Jep,VIM funzt. Die Antenne liegt unter der Haube von Tacho

         


Beitrag wurde am 28.07.2018 16:23 Uhr von Igo bearbeitet


Igo
Igo

A3 Sportback BMM
Bj. 2006

28.07.2018 15:18 Uhr

Antenne von 1byOne kostet im Netz 10-13 Euro,DVBT2 Receiver 30-40 ( ich habe liegen gehabt von Freenet mit abgelaufene Karte ),etwas Bastelarbeit und kabel und 12VRelais für umschalter.

   


Beitrag wurde am 28.07.2018 16:15 Uhr von Igo bearbeitet


Igo
Igo

A3 Sportback BMM
Bj. 2006

30.07.2018 13:33 Uhr

Heute als ich zur Arbeit gefahren bin,habe ich der TV zur Probe angemacht .Auf der Strecke in der Stadt habe ich zwei mal kurze Aussetzer gehabt immer bei der Ampelanlagen,bei der Autobahnfahrt gab es auch zwei mal Bildpause .Gefahrene Strecke ca.23 km.Empfangsqualität ist somit ausreichend und für "Low buget" ist meine Lösung optimal. Wie ich feststellen konnte,die Empfangsqualität ist nicht so stark von der Geschwindigkeit abhängig sonder von der Umgebung .

Beitrag wurde am 30.07.2018 13:37 Uhr von Igo bearbeitet


Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

30.07.2018 13:41 Uhr

Das ist auch normal so. Es wird auch immernoch flecken in deutschland geben, wo du einfach kein Bild kriegen wirst ;) und is halt Digitalempfang, ukw haste auch ned überall und DAB kackt hier und da auch ab.

DAB+ wäre für das RNS-E noch ne interessante sache...

biersen

A3 Sportback 2.0 TDI
Bj. 11/2011

30.07.2018 16:21 Uhr

Ich schreibe/frage mal hier, da ich keinen neuen Thread eröffnen möchte.
Es betrifft ja auch irgendwie mich.

Ich habe DVBT von Ampire verbaut und bekannterweise ist DVBT nicht mehr empfangbar.
Kann ich nun einen DVBT2-Receiver einer beliebigen Marke mit den Komponenten (Kabel, IMA-Box, Antennen etc) kombinieren?
Ich habe nämlich keine Lust den teuren AMPIRE Receiver für knapp 500,- zu kaufen.

Danke im Voraus.

Igo
Igo

A3 Sportback BMM
Bj. 2006

30.07.2018 23:10 Uhr

Wie ich schon beschrieben habe ,ein handelsüblicher DVB T2 Receiver verwendet werdenkann.Ich habe einen von Imperial/Freenet Box mit Karteneinschub und USB Mediaplayer welcher alle audio/video Formate abspielt .

Beitrag wurde am 26.08.2018 19:20 Uhr von Igo bearbeitet


Igo
Igo

A3 Sportback BMM
Bj. 2006

02.08.2018 7:20 Uhr

Ein Problem konnte ich noch nicht lösen.
Bei Zündung an geht alles wie es soll:ich habe ein klares,unverzerrtes Bild.Sobald auf Pin C2 RFLS Signal kommt schaltet RNS-E in NTSC Modus und bleibt in dem auch nach dem Signal weggenommen wird.Dass heisst ,jedes mal wenn ich rückwärtsgang einschalte ,muss ich RNS-e neu starten um das Bild vom Tuner wieder in ordnung zu bekommen.Das Bild vom Tuner ist PAL 50 Hz und ich kann nicht in Menu umstellen auf NTSC.
Bin im Netz auf Anschluss von MFD gestossen,das Teil hat extra PAL/NTSC Schaltpin.Bei RNS-E habe ich der Pin nicht,oder weißt jemand mehr?

 


Beitrag wurde am 02.08.2018 7:20 Uhr von Igo bearbeitet


Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

02.08.2018 13:11 Uhr

Hast Du eine NTSC Rückfahrkamera drin?

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

Igo
Igo

A3 Sportback BMM
Bj. 2006

02.08.2018 14:26 Uhr

Jep, eine NTSC Kamera verbaut.Habe eben in A4 Foren nachgeschaut.So wie ich verstehe,sobald ein Signal an C2 angelegt wird, schaltet RNS-e auf NTSC für RF Cam.Es gibt nur zwei Auswege: erstes ein Receiver finden der NTSC ausgibt oder dazwischen ein PAL NTSC Converter reinfummeln.Zweite Möglichkeit ,dass man gar nicht C2 pin zum ansteuern nimmt,sonder selbst zwichen TV Eingang und RF Kamera manuell schaltet.Die zweite Lösung finde ich nicht so perfekt.Für die Erste Lösung habe ich etwas gefunden.Kosten für Converter 10-16 Euro

 


Beitrag wurde am 02.08.2018 14:28 Uhr von Igo bearbeitet

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018