a3-freunde - Die Audi A3 Community

[8P] RNS-E 193 Bildschirm defekt (weiss)

Letzte Änderung am 18.02.2018 18:39 Uhr


Kampfkeks010

A3 Sportback Diesel
Bj. 2007

16.02.2018 14:41 Uhr

Guten Tag zusammen,
Habe bisschen schon im Forum nachgeschaut je doch mein Fehler nicht gefunden.

- Heute auf dem Weg nach Hause ist das Display von meinem RNS-E 193 weiß geworden.
- Funktionen sind alle da
- Motor aus und kurz gewartet Bildschirm geht wieder normal an für paar Sekunden zumindest und dann wieder weiß
- Neustart auch schon versucht leider nichts gebracht.

- Gestern hat mein Bruder das Fenster offen gelassen und es hat in den Wagen reingeschneit.
Bildschirm hat nichts abbekommen. Auf dem Weg zur Arbeit war alles noch okay, auf dem Rückweg ist das Bildschirm ganz plötzlich weiß geworden.
-> Kann das damit zusammen hängen?

- VCDS ist vorahnden

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

16.02.2018 16:31 Uhr

display oder kabel würde ich mal sagen

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro
Bj. 23.11.2011 / 19.02.2013

16.02.2018 18:13 Uhr

Display runter und ab und Flachbandkabel an beiden Enden prüfen oder gleich 2 mm mit einer Schere abschneiden und wieder rein und alles zusammen - kein Scherz.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

16.02.2018 20:24 Uhr

.... das geht bei den 192 die 193 haben einen Stecker ...

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Kampfkeks010

A3 Sportback Diesel
Bj. 2007

16.02.2018 21:38 Uhr

Danke schön für die Tipps..
Komischerweise geht die jetzt wieder...
Vielleicht war kabel nass und jetzt durchs warten getrocknet? keine Ahnung...
Wenn das nur der Kable ist bin ich froh. Wenn der wieder weiss wird probiere ich es aus..
Vielen lieben dank

Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

18.02.2018 18:28 Uhr

Falls das der Fall ist ist es immer ganz nett wenn du dich dann dazu nochmal meldest woran es lag :) aber ich drück mal die Daumen dass alles wieder okay ist

Kampfkeks010

A3 Sportback Diesel
Bj. 2007

18.02.2018 18:39 Uhr

Werde ich machen 👍🏿👍🏿
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018