a3-freunde - Die Audi A3 Community

[8P] Lenkwinkelsensor anlernen

Letzte Änderung am 03.05.2018 7:40 Uhr
Direkt zum letzten Beitrag springen


haihappen85

A3 BKD
Bj. 05/2003

17.03.2018 8:24 Uhr

Hallo A3 Freunde,

Winterzeit ist Sterbezeit von Batterien. So ists auch mir passiert und musste die Batterie tauschen. Jetzt hab ich den Fehler Geber Lenkwinkelsensor, Gierratensensor und Bremsdrucksensor.
ich weiß dass das Lenkwinkelsensor, Beschleunigungsensor hema schon oft irgendwo besprochen wurde. Ich hab mir ein Auto Dia S101 auslesegerät ausgeliehen. In dem Menü gibt es auch die Funktion Grundeinstellungen. Jedoch komme ich nun an der stelle nicht weiter weil ich nun irgendwelche Blocknummer eingeben muss. Die Nummern kenne ich leider nicht. Vielleicht kann man mir hier ja jemand helfen?

Mein Fahrzeug. Audi A3 8P 2003 2,0Tdi 16v.

Rainer
Rainer

A6 4G / A3 8V 3.0 TFSI quattro
Bj. 23.11.2011 / 19.02.2013

18.03.2018 19:29 Uhr

Langsam fahren - das Lenkrad ganz nach links einschlagen - dann das Lemkrad ganz nach rechts einschlagen und weiter geradeaus fahren.
Dann sollte die Servolenkung wieder funktionieren und die Leuchte im KI wieder erlöschen.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

haihappen85

A3 BKD
Bj. 05/2003

18.03.2018 22:13 Uhr

Nein das klappt leider nicht. Au0erdem geht die Servolenkung. Die ESP Lampe leuchtet..

Meine Frage war wie ich mit dem AutoDia S101 den Sensor wieder anlernen kann?

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

19.03.2018 8:31 Uhr

http://wiki.ross-tech.com/wiki/index.php/Audi_A3_(8P)_Brake_Electronics_(MK60)#Basic_Setting

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

haihappen85

A3 BKD
Bj. 05/2003

19.03.2018 16:13 Uhr

Vielen Dank.

funktioniert das so auch beim AutoDia? Denn die Beschreibung ist ja für das VCDS, oder?
Denn so ähnlich hab ich es schon probiert und da hat es nicht geklappt. Möchte aber nicht ausschließen das ich was falsch gemacht habe. Aber über den Punkt Security Access bin ich noch nicht gestolpert

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

19.03.2018 18:20 Uhr

Ohne den Login geht es nicht der löst den Vorgang erst aus

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

haihappen85

A3 BKD
Bj. 05/2003

05.04.2018 18:01 Uhr

Habe mir nun ein VCDS organisiert. Für den Login muss ich ja in das 03-Bremselektronik Steuergerät. DAnn gehe ich auf Zugriffsberechtigung. Dort gebe ich die 40168 ein, um die Grundeinstellung machen zu können. Bei mir kommt dann die Meldung "Funktion vom Steuergerät nicht unterstützt". Was mache ich nun?

Beitrag wurde am 05.04.2018 18:01 Uhr von haihappen85 bearbeitet


Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

05.04.2018 22:49 Uhr

Motor laufen lassen Fehler löschen dann Login und vorher prüfen ob das Lenkrad gerade ist im mwb sonst gibt er nix frei

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Beitrag wurde am 05.04.2018 22:50 Uhr von Devil666 bearbeitet


haihappen85

A3 BKD
Bj. 05/2003

06.04.2018 7:15 Uhr

Fehler löschen habe ich probiert. Jedoch kommen die sofort wieder.

haihappen85

A3 BKD
Bj. 05/2003

09.04.2018 16:52 Uhr

Hallo, leider komme ich auf keinen grünen Zweig. Hab es genauso probiert. Auto gestartet. VCDS an, Fehler gelöscht. Aber die kommen sofort wieder.. Unter Messwerte kann ich mir auch keine Werte anzeigen. Da steht dann Fehler Block 60 nicht verfügbar. Hab auch andere Blöcke probiert. 60, 62, 64. Bei allen zeigt er das selbe an.

Hat jemand noch einen Rat?

Beitrag wurde am 09.04.2018 16:53 Uhr von haihappen85 bearbeitet


Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

09.04.2018 16:55 Uhr

Den Login hast du aber eingegeben ? Hats mal einen kompletten Scan von Auto

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

haihappen85

A3 BKD
Bj. 05/2003

09.04.2018 16:56 Uhr

Nein einen kompletten Scan hab ich nicht gemacht. Bin gleich ins Steuergerät 03 und hab mir dort die Fehler anzeigen lassen.

haihappen85

A3 BKD
Bj. 05/2003

09.04.2018 16:58 Uhr

nutze VCDS 17.8. Das sollte ja neu genug sein. Oder ist es schon wieder zu neu? Geht sowas?

Devil666
Devil666

A4 8K 2,0 TDI
Bj. 2008

09.04.2018 19:43 Uhr

Sollte gehen ja bei Clonen kann es aber da dran liegen ...

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

haihappen85

A3 BKD
Bj. 05/2003

09.04.2018 20:36 Uhr

hat geklappt.

Ich bin im Bremsensteuergerät immer auf Zugriffsberechtigung gegangen um die Berechtigung für das Steuergerät zu bekommen. Man muss aber auf Codierung 2 und dann den Code 40168 eingeben und dann klappt es..
vielen Dank für die Hilfe.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018